rawhide report: 20100227 changes

Rawhide Report rawhide at fedoraproject.org
Sat Feb 27 16:32:11 UTC 2010


Compose started at Sat Feb 27 08:15:15 UTC 2010

Broken deps for i386
----------------------------------------------------------
	blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
	doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
	e_dbus-0.5.0.050-3.fc12.i686 requires libevas.so.0
	easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
	ecore-0.9.9.050-7.fc12.i686 requires libevas.so.0
	edje-0.9.9.050-6.fc12.i686 requires libevas.so.0
	edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
	emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
	enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
	epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
	epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
	ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
	ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
	frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
	geglmm-0.1.0-3.fc13.i686 requires libgegl-0.0.so.0
	gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
	gnucash-2.3.10-1.fc13.i686 requires libgoffice-0.8.so.7
	koan-2.0.3.1-1.fc13.noarch requires mkinitrd
	linphone-2.1.1-4.fc12.i686 requires libortp.so.7
	mpi4py-docs-1.2-7.fc14.noarch requires mpi4py = 0:1.2-7.fc14
	nip2-7.20.7-2.fc13.i686 requires libgoffice-0.8.so.7
	qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
	qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
	qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
	qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
	system-config-kdump-2.0.3-2.fc14.noarch requires bitmap-fixed-fonts
	zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
	blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
	doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
	doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
	e_dbus-0.5.0.050-3.fc12.i686 requires libevas.so.0
	e_dbus-0.5.0.050-3.fc12.x86_64 requires libevas.so.0()(64bit)
	easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
	ecore-0.9.9.050-7.fc12.i686 requires libevas.so.0
	ecore-0.9.9.050-7.fc12.x86_64 requires libevas.so.0()(64bit)
	edje-0.9.9.050-6.fc12.i686 requires libevas.so.0
	edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
	edje-0.9.9.050-6.fc12.x86_64 requires libembryo.so.0()(64bit)
	edje-0.9.9.050-6.fc12.x86_64 requires libevas.so.0()(64bit)
	emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
	emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
	enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
	epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
	epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
	epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
	ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
	ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
	ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
	ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
	frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
	frepple-0.7.1-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
	geglmm-0.1.0-3.fc13.i686 requires libgegl-0.0.so.0
	geglmm-0.1.0-3.fc13.x86_64 requires libgegl-0.0.so.0()(64bit)
	gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
	gnucash-2.3.10-1.fc13.x86_64 requires libgoffice-0.8.so.7()(64bit)
	koan-2.0.3.1-1.fc13.noarch requires mkinitrd
	linphone-2.1.1-4.fc12.i686 requires libortp.so.7
	linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
	mpi4py-docs-1.2-7.fc14.noarch requires mpi4py = 0:1.2-7.fc14
	nip2-7.20.7-2.fc13.x86_64 requires libgoffice-0.8.so.7()(64bit)
	qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
	qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
	qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
	qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
	qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
	qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
	system-config-kdump-2.0.3-2.fc14.noarch requires bitmap-fixed-fonts
	zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package gqradio
        Skinned radio tuner
New package gtk-v4l
        Video4Linux Device Preferences
New package libeina
        Data Type Library
New package libucil
        Library to render text and graphic overlays onto video images
New package libunicapgtk
        Library to build graphical widgets for the unicap library
New package marave
        A Simple text editor
New package mpi4py
        Python bindings of the Message Passing Interface (MPI)
Removed package libpfm
Removed package pfmon
Updated Packages:

389-admin-1.1.11-0.2.a2.fc14
----------------------------
* Fri Feb 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.11.a2-0.2
- the 1.1.11.a2 release
- Bug 460162 - FedoraDS "with-FHS" installs init.d StartupScript in wrong location
- Bug 460209 - Correct configure help message
- Bug 560827 - Admin Server: DistinguishName validation fails
- Make check for threaded httpd work with Apache 2.0


389-adminutil-1.1.10-1.fc14
---------------------------
* Fri Feb 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.10-1
- Bug 460168 - FedoraDS' adminutil requires non-existent "icu.pc" on non-RH/Fedora systems
- this is the 1.1.10 release


Mayavi-3.3.0-1.fc13
-------------------
* Sun Jan 31 2010 Rakesh Pandit <rakesh at fedoraproject.org> 3.3.0-1
- Updated to 3.2.0


bittorrent-4.4.0-14.fc14
------------------------
* Thu Feb 25 2010 Paul Howarth <paul at city-fan.org> 4.4.0-14
- Fix deprecation warnings by using hashlib instead of sha when possible
- Update fastresume patch for additional fix


calibre-0.6.42-1.fc14
---------------------
* Fri Feb 26 2010 Ionuț C. Arțăriși <mapleoin at fedoraproject.org> - 0.6.42-1
- new upstream release 0.6.42
- remove shebang from default_tweaks.py


dosfstools-3.0.9-2.fc14
-----------------------
* Fri Feb 26 2010 Jaroslav Škarvada <jskarvad at redhat.com> - 3.0.9-2
- Used bz2 compresed sources

* Fri Feb 26 2010 Jaroslav Škarvada <jskarvad at redhat.com> - 3.0.9-1
- Bump to newer release
- Removed mkdosfs-ygg from Obsoletes/Provides tag as it looks really deprecated
- Drop bounds patch - fixed upstream


dx-4.4.4-14.fc14
----------------
* Fri Feb 26 2010 Dominik Mierzejewski <rpm at greysector.net> 4.4.4-14
- fix FTBFS due to calls to non-public function from ImageMagick


eet-1.2.3-1.fc14
----------------
* Fri Feb 12 2010 Thomas Janssen <thomasj at fedoraproject.org> - 1.2.3-1
- new upstream source 1.2.3


epdfview-0.1.7-3.20100226svn.fc14
---------------------------------
* Fri Feb 26 2010 Michal Schmidt <mschmidt at redhat.com> 0.1.7-3.20100226svn
- Update to current SVN snapshot to get bugfixes (bz568592).


evas-0.9.9.063-1.fc14
---------------------
* Mon Feb 15 2010 Thomas Janssen <thomasj at fedoraproject.org> 0.9.9.063-1
- New upstream source 0.9.9.063


fedora-packager-0.4.0-1.fc14
----------------------------
* Fri Feb 26 2010 Dennis Gilmore <dennis at ausil.us> - 0.4.0-1
- update to 0.4.0 adds fedpkg 
- make a fedora_cert python library 
- add basic date check for certs


garcon-0.1.1-1.fc14
-------------------
* Fri Feb 26 2010 Christoph Wickert <cwickert at fedoraproject.org> - 0.1.1-1
- Update to 0.1.1


gimp-2.6.8-5.fc14
-----------------
* Fri Feb 26 2010 Nils Philippsen <nils at redhat.com> - 2:2.6.8-5
- require gtk-doc in devel package


gnome-applet-window-picker-0.5.8-2.fc14
---------------------------------------
* Fri Feb 26 2010 Michel Salim <salimma at fedoraproject.org> - 0.5.8-2
- Fix libm linking

* Fri Feb 26 2010 Michel Salim <salimma at fedoraproject.org> - 0.5.8-1
- Update to 0.5.8


gnome-icon-theme-2.29.0-1.fc14
------------------------------
* Fri Feb 26 2010 Matthias Clasen <mclasen at redhat.com> - 2.29.0-1
- Update to 2.29.0


gnome-lirc-properties-0.4.0-2.fc14
----------------------------------
* Fri Feb 26 2010 Matthias Clasen <mclasen at redhat.com> 0.4.0-2
- Rebuild


hplip-3.10.2-1.fc14
-------------------
* Fri Feb 26 2010 Tim Waugh <twaugh at redhat.com> - 3.10.2-1
- 3.10.2.  No longer need preferences-crash patch.
- The pstotiff filter is rubbish so replace it (launchpad #528394).
- Stopped hpcups pointlessly trying to read spool files
  directly (bug #552572).


kacst-fonts-2.0-6.fc14
----------------------
* Thu Feb 25 2010 Pravin Satpute <psatpute at redhat.com> - 2.0-6
- added .conf file for each subpackage
- resolves bug 567608


kde-plasma-translatoid-1.1.90_20100122svn-2.fc14
------------------------------------------------
* Fri Feb 26 2010 Eli Wapniarski <eli at orbsky.homelinux.org> 1.1.90_20100122svn
-1.1.90
- Additonal bug fix enabling tranlation of more than 1 sentence


kdebase-4.4.0-5.fc14
--------------------
* Fri Feb 26 2010 Kevin Kofler <Kevin at tigcc.ticalc.org> - 6:4.4.0-5
- fix disabling automatic spell checking in the Konqueror UI (kde#228593)


kdesdk-4.4.0-4.fc14
-------------------
* Fri Feb 26 2010 Kevin Kofler <Kevin at tigcc.ticalc.org> - 4.4.0-4
- also remove hardcoded setCheckSpellingEnabled(true) calls (kde#228587)

* Fri Feb 26 2010 Kevin Kofler <Kevin at tigcc.ticalc.org> - 4.4.0-3
- fix Cervisia not to unconditionally enable auto spell checking (kde#228587)
- BR binutils-static (F13+)

* Wed Feb 24 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.0-2
- -utils: Requires: qt4 dep
- -libs: Requires: %name ...


kernel-2.6.34-0.4.rc0.git2.fc14
-------------------------------
* Fri Feb 26 2010 Kyle McMartin <kyle at redhat.com> 2.6.34-0.4.rc0.git2
- Start of the 2.6.34 series in rawhide.
- Trim changelog.

* Wed Feb 24 2010 Chuck Ebbert <cebbert at redhat.com>
- Remove obsolete config options with scripts/sort-config -nfi
  (generated .configs are unchanged)

* Wed Feb 24 2010 Chuck Ebbert <cebbert at redhat.com>
- Drop/clear obsolete V4L patches, use ApplyOptionalPatch

* Wed Feb 24 2010 Chuck Ebbert <cebbert at redhat.com>
- Linux 2.6.33

* Wed Feb 24 2010 Dave Jones <davej at redhat.com>
- Remove unnecessary redefinition of KEY_RFKILL from linux-2.6-rfkill-all.patch

* Mon Feb 22 2010 Dave Jones <davej at redhat.com> 2.6.33-0.51.rc8.git6
- 2.6.33-rc8-git6

* Mon Feb 22 2010 Neil Horman <nhorman at redhat.com>
- Fix a problem with coredump path checking uids on files when coredump
  target is a pipe.

* Sun Feb 21 2010 Hans de Goede <hdegoede at redhat.com>
- Rebase gspca usb webcam driver + sub drivers to latest upstream, this
  adds support for the following webcam bridge chipsets: benq, cpia1, sn9c2028;
  and support for new devices and many bugfixes in other gspca-subdrivers


libgtop2-2.28.0-2.fc14
----------------------
* Fri Feb 26 2010 Matthias Clasen <mclasen at redhat.com> - 2.28.0-2
- Examples don't build with pedantic linkers, so don't build them


metacity-2.28.1-3.fc14
----------------------
* Fri Feb 26 2010 Matthias Clasen <mclasen at redhat.com> - 2.28.1-3
- Fix linking with pedantic linkers


mingw32-qt-qmake-4.6.2-1.fc14
-----------------------------
* Fri Feb 26 2010 Thomas Sailer <t.sailer at alumni.ethz.ch> - 4.6.2-1
- update to 4.6.2


mksh-39c-1.fc14
---------------
* Sat Feb 27 2010 Robert Scheck <robert at fedoraproject.org> 39c-1
- Upgrade to 39c and updated arc4random.c file


nautilus-search-tool-0.3.0-7.fc14
---------------------------------
* Fri Feb 26 2010 Paul W. Frields <stickster at gmail.com> - 0.3.0-7
- Fix reversed conditional for --path (#568692, James Ettle)


openobex-1.4-4.fc14
-------------------
* Fri Feb 26 2010 Jiri Moskovcak <jmoskovc at redhat.com> - 1.4-4
- fixed license


openscap-0.5.7-1.fc14
---------------------
* Fri Feb 26 2010 Peter Vrabec <pvrabec at redhat.com> 0.5.7-1
- upgrade
- new utils package


postfix-2.7.0-1.fc14
--------------------
* Fri Feb 26 2010 Miroslav Lichvar <mlichvar at redhat.com> 2:2.7.0-1
- update to 2.7.0


python-4Suite-XML-1.0.2-9.fc14
------------------------------
* Fri Feb 26 2010 Miloslav Trmač <mitr at redhat.com> - 1.0.2-9
- Don't use "as" identifier in the test suite
  Resolves: #564872
- Point URL: to something that doesn't fail with 503
- Update source URL


python-dmidecode-3.10.11-2.fc14
-------------------------------
* Fri Feb 26 2010 David Sommerseth <davids at redhat.com> - 3.10.11-2
- - Added upstream fix, correcting copyright in Makefile


rdate-1.4-15.fc14
-----------------
* Fri Feb 26 2010 Jiri Moskovcak <jmoskovc at redhat.com> - 1.4-15
- added COPYING


rusers-0.17-59.fc14
-------------------
* Fri Feb 26 2010 Jiri Moskovcak <jmoskovc at redhat.com> - 0.17-59
- added README

* Wed Feb 24 2010 Jiri Moskovcak <jmoskovc at redhat.com> - 0.17-58
- fixed rusersd initscript
- fixed rstatd initscript
- Resolves: #523368, #523366


rwho-0.17-33.fc14
-----------------
* Fri Feb 26 2010 Jiri Moskovcak <jmoskovc at redhat.com> - 0.17-33
- added README


sane-backends-1.0.20-12.fc14
----------------------------
* Fri Feb 26 2010 Nils Philippsen <nils at redhat.com> - 1.0.20-12
- convert some documentation files to UTF-8
- fix permissions of pkgconfig file


sane-frontends-1.0.14-10.fc14
-----------------------------
* Fri Feb 26 2010 Nils Philippsen <nils at redhat.com> - 1.0.14-10
- add missing documentation files AUTHORS, COPYING, README
- don't distribute sane-style.rc
- use %buildroot consistently
- explain missing xcam.desktop file


solang-0.3-10.967a9627077cd2249093dbc552795d44dd82a729git.fc14
--------------------------------------------------------------
* Fri Feb 26 2010 Hicham HAOUARI <hicham.haouari at gmail.com> - 0.3-10.967a9627077cd2249093dbc552795d44dd82a729git
- Rebuild against new gegl


system-config-kdump-2.0.3-2.fc14
--------------------------------
* Fri Feb 26 2010 Roman Rakus <rrakus at redhat.com> 2.0.3-2
- bitmap-fonts is no more. Just try bitmap-fixed-fonts


system-config-language-1.3.3-6.fc14
-----------------------------------
* Fri Feb 26 2010 Pravin Satpute <psatpute at redhat.com>- 1.3.3-6
- resolved bug 568653


ucview-0.31-1.fc14
------------------
* Sat Feb 27 2010 Robert Scheck <robert at fedoraproject.org> 0.31-1
- Upgrade to 0.31 (#530708)

* Sat Oct 24 2009 Robert Scheck <robert at fedoraproject.org> 0.30-1
- Upgrade to 0.30 (#530708)


vim-7.2.377-1.fc14
------------------
* Sat Feb 27 2010 Karsten Hopp <karsten at redhat.com> 7.2.377-1
- patchlevel 377


Summary:
Added Packages: 7
Removed Packages: 2
Modified Packages: 42


More information about the devel mailing list