Why online recovery in pgpool is disabled?

Thomas Spura spurath at students.uni-mainz.de
Sun Feb 28 13:56:54 UTC 2010

Am Samstag, den 27.02.2010, 22:00 +0100 schrieb Michał Piotrowski:
> W dniu 27 lutego 2010 21:51 użytkownik Michał Piotrowski
> <mkkp4x4 at gmail.com> napisał:
> > 2010/2/27 Toshio Kuratomi <a.badger at gmail.com>:
> >> Could you please file a bug at bugzilla.redhat.com to make sure trhe
> >> maintainer sees the request?
> >
> > Done
> > https://bugzilla.redhat.com/show_bug.cgi?id=569058
> >
> BTW. I've got one i686 which needs pgpool-recovery.so. When I try to
> build package on x86_64 I get this
> rpmbuild -bb --clean --target i686 rpmbuild/SPECS/postgresql-pgpo


> Any hints?

Try "rpmbuild -bs ..." and use mock after that: 
"mock -r fedora-rawhide-i386 foo.src.rpm"

I just tried that with another package, and that didn't work with
rpmbuild, but worked now with mock. (You could also install all i686
dependencies manually, but mock does that job for you.)


More information about the devel mailing list