rawhide report: 20100708 changes

Rawhide Report rawhide at fedoraproject.org
Thu Jul 8 12:52:23 UTC 2010


Compose started at Thu Jul  8 08:15:12 UTC 2010

Broken deps for i386
----------------------------------------------------------
	BackupPC-3.1.0-14.fc14.noarch requires perl-suidperl
	GtkAda-devel-2.14.0-5.fc14.i686 requires libgnat-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnarl-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnat-4.4.so
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	cairo-java-1.0.5-12.fc12.i686 requires libgcj.so.10
	claws-mail-plugins-geolocation-3.7.6-3.fc14.i686 requires libchamplain-gtk-0.4.so.0
	claws-mail-plugins-geolocation-3.7.6-3.fc14.i686 requires libchamplain-0.4.so.0
	compat-gcc-34-c++-3.4.6-18.i686 requires libstdc++ < 0:4.5.0
	dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
	deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
	emerillon-0.1.1-2.fc13.i686 requires libchamplain-0.4.so.0
	emerillon-0.1.1-2.fc13.i686 requires libchamplain-gtk-0.4.so.0
	emerillon-devel-0.1.1-2.fc13.i686 requires pkgconfig(champlain-0.4)
	empathy-2.31.3-3.fc14.i686 requires libchamplain-gtk-0.4.so.0
	empathy-2.31.3-3.fc14.i686 requires libchamplain-0.4.so.0
	evolution-rss-0.1.9-7.20100525git.fc14.i686 requires libwebkit-1.0.so.2
	fmt-ptrn-java-1.3.20-5.fc13.i686 requires libgcj.so.10
	frysk-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
	glib-java-0.2.6-16.fc12.i686 requires libgcj.so.10
	gmpc-0.19.1-3.fc14.i686 requires libwebkit-1.0.so.2
	gnome-phone-manager-0.65-6.fc14.i686 requires libgnome-bluetooth.so.7
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
	kst-fits-1.8.0-7.fc14.i686 requires cfitsio = 0:3.240
	lekhonee-gnome-0.11-2.fc14.i686 requires libwebkit-1.0.so.2
	libgconf-java-2.12.4-14.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgtk-java-2.8.7-13.fc13.i686 requires libgcj.so.10
	libpeas-0.5.1-1.fc14.i686 requires libgdk_pixbuf-3.0.so.0
	libpeas-devel-0.5.1-1.fc14.i686 requires libgdk_pixbuf-3.0.so.0
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	merkaartor-0.16.1-1.fc13.i686 requires libexiv2.so.6
	mine_detector-6.0-3.fc13.i686 requires libgnat-4.4.so
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-panel-status-0.1.21-3.fc14.i686 requires libchamplain-0.4.so.0
	perl-DBI-Dumper-2.01-8.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
	perl-Data-Alias-1.07-6.fc13.i686 requires perl(:MODULE_COMPAT_5.10.1)
	perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
	perl-Test-AutoBuild-1.2.2-9.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	plplot-ada-5.9.6-1.fc14.i686 requires libgnat-4.4.so
	python3-beaker-1.5.3-4.fc14.noarch requires python3-paste
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	shotwell-0.5.2-1.fc14.i686 requires libwebkit-1.0.so.2
	skyviewer-1.0.0-4.fc14.i686 requires libQGLViewer.so.2.3.5
	spacewalk-certs-tools-1.1.1-1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
	vfrnav-0.4-1.fc13.i686 requires libgps.so.18
	viking-0.9.91-3.fc13.i686 requires libgps.so.18
	wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.i686 requires /usr/lib/gtk-2.0/2.10.0/loaders
	xenner-0.48-1.fc14.i386 requires libxenguest.so.3.4



Broken deps for x86_64
----------------------------------------------------------
	BackupPC-3.1.0-14.fc14.noarch requires perl-suidperl
	GtkAda-devel-2.14.0-5.fc14.i686 requires libgnat-4.4.so
	GtkAda-devel-2.14.0-5.fc14.x86_64 requires libgnat-4.4.so()(64bit)
	PragmARC-20060427-6.fc13.i686 requires libgnarl-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnat-4.4.so
	PragmARC-20060427-6.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	PragmARC-20060427-6.fc13.x86_64 requires libgnarl-4.4.so()(64bit)
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	cairo-java-1.0.5-12.fc12.i686 requires libgcj.so.10
	cairo-java-1.0.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	claws-mail-plugins-geolocation-3.7.6-3.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	claws-mail-plugins-geolocation-3.7.6-3.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	compat-gcc-34-c++-3.4.6-18.x86_64 requires libstdc++ < 0:4.5.0
	dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
	deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	emerillon-0.1.1-2.fc13.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	emerillon-0.1.1-2.fc13.x86_64 requires libchamplain-0.4.so.0()(64bit)
	emerillon-devel-0.1.1-2.fc13.i686 requires pkgconfig(champlain-0.4)
	emerillon-devel-0.1.1-2.fc13.x86_64 requires pkgconfig(champlain-0.4)
	empathy-2.31.3-3.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	empathy-2.31.3-3.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	evolution-rss-0.1.9-7.20100525git.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	fmt-ptrn-java-1.3.20-5.fc13.i686 requires libgcj.so.10
	fmt-ptrn-java-1.3.20-5.fc13.x86_64 requires libgcj.so.10()(64bit)
	frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	glib-java-0.2.6-16.fc12.i686 requires libgcj.so.10
	glib-java-0.2.6-16.fc12.x86_64 requires libgcj.so.10()(64bit)
	gmpc-0.19.1-3.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	gnome-phone-manager-0.65-6.fc14.x86_64 requires libgnome-bluetooth.so.7()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	kst-fits-1.8.0-7.fc14.x86_64 requires cfitsio = 0:3.240
	lekhonee-gnome-0.11-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	libgconf-java-2.12.4-14.fc12.i686 requires libgcj.so.10
	libgconf-java-2.12.4-14.fc12.x86_64 requires libgcj.so.10()(64bit)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgtk-java-2.8.7-13.fc13.i686 requires libgcj.so.10
	libgtk-java-2.8.7-13.fc13.x86_64 requires libgcj.so.10()(64bit)
	libpeas-0.5.1-1.fc14.i686 requires libgdk_pixbuf-3.0.so.0
	libpeas-0.5.1-1.fc14.x86_64 requires libgdk_pixbuf-3.0.so.0()(64bit)
	libpeas-devel-0.5.1-1.fc14.i686 requires libgdk_pixbuf-3.0.so.0
	libpeas-devel-0.5.1-1.fc14.x86_64 requires libgdk_pixbuf-3.0.so.0()(64bit)
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
	merkaartor-0.16.1-1.fc13.x86_64 requires libexiv2.so.6()(64bit)
	mine_detector-6.0-3.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-panel-status-0.1.21-3.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	perl-DBI-Dumper-2.01-8.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
	perl-Data-Alias-1.07-6.fc13.x86_64 requires perl(:MODULE_COMPAT_5.10.1)
	perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
	perl-Test-AutoBuild-1.2.2-9.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	plplot-ada-5.9.6-1.fc14.i686 requires libgnat-4.4.so
	plplot-ada-5.9.6-1.fc14.x86_64 requires libgnat-4.4.so()(64bit)
	python3-beaker-1.5.3-4.fc14.noarch requires python3-paste
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	shotwell-0.5.2-1.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	skyviewer-1.0.0-4.fc14.x86_64 requires libQGLViewer.so.2.3.5()(64bit)
	spacewalk-certs-tools-1.1.1-1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
	vfrnav-0.4-1.fc13.x86_64 requires libgps.so.18()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
	wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.i686 requires /usr/lib/gtk-2.0/2.10.0/loaders
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.x86_64 requires /usr/lib64/gtk-2.0/2.10.0/loaders
	xenner-0.48-1.fc14.x86_64 requires libxenguest.so.3.4()(64bit)



New package buildnumber-maven-plugin
        Build Number Maven Plugin
New package impallari-lobster-fonts
        Hand written font with various ligatures for better connecting of letters
New package maven-ant-plugin
        Maven Ant Plugin
New package maven-antrun-plugin
        Maven AntRun Plugin
New package maven-assembly-plugin
        Maven Assembly Plugin
New package maven-changelog-plugin
        Produce SCM changelog reports
New package maven-clean-plugin
        Maven Clean Plugin
New package maven-compiler-plugin
        Maven Compiler Plugin
New package maven-dependency-plugin
        Plugin to manipulate, copy and unpack local and remote artifacts
New package maven-deploy-plugin
        Maven Deploy Plugin
New package maven-doap-plugin
        Plugins which generate a DOAP file from information in a POM
New package maven-docck-plugin
        Maven Documentation Checker Plugin
New package maven-doxia-tools
        Maven Doxia Integration Tools
New package maven-ear-plugin
        Maven EAR Plugin
New package maven-eclipse-plugin
        Maven Eclipse Plugin
New package maven-ejb-plugin
        Maven EJB Plugin
New package maven-enforcer
        Maven Enforcer
New package maven-gpg-plugin
        Maven GPG Plugin
New package maven-help-plugin
        Plugin to to get relative information about a project or the system
New package maven-idea-plugin
        Maven IDEA Plugin
New package maven-install-plugin
        Maven Install Plugin
New package maven-invoker-plugin
        Maven Invoker Plugin
New package maven-jar-plugin
        Maven JAR Plugin
New package maven-javadoc-plugin
        Maven Javadoc Plugin
New package maven-one-plugin
        Plugin provides some integration tasks with Maven 1.x
New package maven-plugin-testing
        Maven Plugin Testing
New package maven-pmd-plugin
        Maven PMD Plugin
New package maven-project-info-reports-plugin
        Maven Project Info Reports Plugin
New package maven-rar-plugin
        Plugin to create Resource Adapter Archive which can be deployed to a J2EE server
New package maven-remote-resources-plugin
        Maven Remote Resources Plugin
New package maven-repository-plugin
        Plugin to create bundles of artifacts for manual uploaded to repository
New package maven-resources-plugin
        Maven Resources Plugin
New package maven-site-plugin
        Maven Site Plugin
New package maven-skins
        Maven Skins
New package maven-source-plugin
        Plugin creating source jar
New package maven-stage-plugin
        Plugin to copy artifacts from one repository to another
New package maven-verifier-plugin
        Maven Verifier Plugin
New package maven-war-plugin
        Maven WAR Plugin
New package mdds
        A collection of multi-dimensional data structures and indexing algorithms
New package moyogo-molengo-fonts
        A Latin typeface for documents
New package mtdev
        Multitouch Protocol Translation Library
New package multithreadedtc
        A framework for testing concurrent Java application
New package perl-Template-Plugin-Cycle
        Cyclically insert into a Template from a sequence of values
New package plexus-active-collections
        Plexus Container-Backed Active Collections
New package plexus-build-api
        Plexus Build API
New package plexus-cipher
        Plexus Cipher: encryption/decryption Component
New package plexus-component-api
        Plexus Component API
New package plexus-sec-dispatcher
        Plexus Security Dispatcher Component
New package qtsingleapplication
        Qt library to start applications only once per user
New package spice-parent
        Sonatype Spice Components
Removed package netcdf-decoders
Updated Packages:

CodeAnalyst-gui-2.8.54-23.fc14
------------------------------
* Wed Jul 07 2010 Parag Nemade <paragn AT fedoraproject.org> - 2.8.54-23
- Build against new libdwarf-0.20100629-1


EMBOSS-6.2.0-4.fc14
-------------------
* Wed Jul 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 6.2.0-4
- include license information in EMBOSS-libs package, instead of EMBOSS
  since EMBOSS-libs always gets pulled in when EMBOSS is installed


R-2.11.1-4.fc14
---------------
* Wed Jul 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2.11.1-4
- include COPYING in libRmath package


WebCalendar-1.2.1-1.fc14
------------------------
* Wed Jul 07 2010 Patrick Monnerat <pm at datasphere.ch> 1.2.1-1
- New upstream version.
- Patch "php53" to get rid of PHP 5.3 deprecated features.
  https://sourceforge.net/tracker/?func=detail&aid=2873491&group_id=3870&atid=303870
- Patch "daylightbug" to fix day offset by one when crossing daylight saving
  active/inactive date.
  https://sourceforge.net/tracker/?func=detail&aid=2877076&group_id=3870&atid=303870
- Patch "viewothers" to allow viewing other users calendar when access control
  is off.
  https://sourceforge.net/tracker/?func=detail&aid=2880387&group_id=3870&atid=303870
- Include AUTHORS in product directory too: needed by the "about" box.


agedu-0-1.r8928.fc14
--------------------
* Wed Jul 07 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 0-1.r8928
- Update to upstream r8928.


arpack-2.1-13.fc14
------------------
* Wed Jul 07 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 2.1-13
- Get rid of build conditionals related to EPEL 3/4 for which have not been
  branched.
- Bump spec to fix update path.


bison-2.4.2-3.fc14
------------------
* Thu Jul 01 2010 Petr Machata <pmachata at redhat.com> - 2.4.2-3
- Devel subpackage now provides boost-static, as per Fedora
  guidelines.
- Resolves: #609599


calcurse-2.8-1.fc14
-------------------
* Wed Jul 07 2010 Jon Ciesla <limb at jcomserv.net> 2.8-1
- Update to 2.8.


cfitsio-3.250-2.fc14
--------------------
* Wed Jul 07 2010 Matthew Truch <matt at truch.net> - 3.250-2
- Include license as %doc in -static and -docs subpackages.


ctrlproxy-3.0.8-7.fc14
----------------------
* Thu Jul 08 2010 Jarod Wilson <jarod at redhat.com> - 3.0.8-7
- Fix package up to meet new fedora licensing guidelines. The
  devel sub-package should have Requires:'d the base one already.


cudd-2.4.2-3.fc14
-----------------
* Wed Jul 07 2010 Conrad Meyer <konrad at tylerc.org> - 2.4.2-3
- Add license to -static subpackage as per new licensing guidelines.


db4-4.8.30-2.fc14
-----------------
* Thu Jul 08 2010 Jindrich Novy <jnovy at redhat.com> 4.8.30-2
- add Requires: db4-devel to db4-deve-static
- add Requires: db4-cxx to db4-devel
- enable SHA-256 signatures for BDB packages


eclipse-checkstyle-5.1.0-1.fc14
-------------------------------
* Wed Jul 07 2010 Alexander Kurtakov <akurtako at redhat.com> 5.1.0-1
- Update to 5.1.


eog-plugins-2.30.0-2.fc14
-------------------------
* Wed Jul 07 2010 Matthias Clasen <mclasen at redhat.com> - 2.30.0-2
- Rebuild against new libchamplain


f2c-20090411-6.fc14
-------------------
* Wed Jul 07 2010 Carl Byington <carl at five-ten-sg.com> 20090411-6
- Subpackage Licensing, move Notice to -libs.


forge-parent-5-5.fc14
---------------------
* Thu May 20 2010 Weinan Li <weli at redhat.com> - 5-5
- Rebuild for dist-f14-maven221


gambas2-2.20.2-3.fc14
---------------------
* Wed Jul 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2.20.2-3
- add license file to gambas-devel


gcc-4.5.0-1.fc14
----------------

gdl-0.9-0.14.rc4.fc14
---------------------
* Wed Jul 07 2010 Orion Poplawski <orion at cora.nwra.com> - 0.9-0.14.rc4
- Update to today's cvs
- Drop wx-config patch
- Re-instate wx patch to avoid segfault on test exit

* Thu Jun 03 2010 Orion Poplawski <orion at cora.nwra.com> - 0.9-0.13.rc4
- Update to today's cvs
- Drop GLDLexer and python patches
- BR antlr-C++ on Fedora 14+


ghdl-0.29-1.143svn.0.fc14
-------------------------
* Thu Jul 08 2010 Thomas Sailer <t.sailer at alumni.ethz.ch> - 0.29-1.143svn.0
- update to svn143
- move license text to grt subpackage


gnustep-base-1.20.1-2.fc14
--------------------------
* Tue Jul 06 2010 Jochen Schmitt <Jochen herr-schmitt de> 1.20.1-2
- Parallels build for gnustep


gnustep-gui-0.18.0-2.fc14
-------------------------
* Tue Jul 06 2010 Jochen Schmitt <Jochen herr-schmitt de> 0.18.0-2
- Use new gnustep parallel build feature


gpodder-2.7-1.fc14
------------------
* Wed Jul 07 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.7-1
- New upstream release
- Drop all patches, upstreamed
- Upstream added the Network category to the .desktop file, remove it so that
  gPodder doesn't show up in both the Network and the Audio menu


gstreamer-0.10.29.4-1.fc14
--------------------------
* Wed Jul 07 2010 Benjamin Otte <otte at redhat.com> 0.10.29.4-1
- Update prerelease


gstreamer-plugins-base-0.10.29.4-1.fc14
---------------------------------------
* Wed Jul 07 2010 Benjamin Otte <otte at redhat.com> 0.10.29.4-1
- Update prerelease


gstreamer-plugins-good-0.10.23.4-1.fc14
---------------------------------------
* Wed Jul 07 2010 Benjamin Otte <otte at redhat.com> 0.10.23.4-1
- Update prerelease


gtkglarea2-2.0.1-1.fc14
-----------------------
* Wed Jul 07 2010 Richard W.M. Jones <rjones at redhat.com> - 2.0.1-1
- New(-ish) upstream version 2.0.1 (RHBZ#611999).
- Fix examples to link directly with -lm.
- Make sure COPYING is included with each RPM as required by LGPL section 1.
- Make sure each RPM has documentation (from rpmlint).
- Use spaces instead of tabs (from rpmlint).


gtkwave-3.3.9-1.fc14
--------------------
* Wed Jul 07 2010 Paul Howarth <paul at city-fan.org> 3.3.9-1
- update to 3.3.9
  - changed accelerator for Quit to conform to Gnome guidelines
  - fix crash that can occur in RemoveTrace
- disable parallel build for now


hamlib-1.2.11-1.fc14
--------------------
* Thu Jul 01 2010 Lucian Langa <cooly at gnome.eu.org> - 1.2.11-1
- update bindings patch
- drop patch2 - fixed upstream
- new upstream release


iproute-2.6.34-4.fc14
---------------------
* Wed Jul 07 2010 Petr Sabata <psabata at redhat.com> - 2.6.34-4
- Requires: iptables >= 1.4.5, BuildRequires: iptables-devel >= 1.4.5


jd-2.7.0-0.3.svn3572_trunk.fc14
-------------------------------
* Thu Jul 08 2010 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp>
- Update to rev 3572


jetty-6.1.24-1.fc14
-------------------
* Tue Jun 15 2010 Alexander Kurtakov <akurtako at redhat.com> 6.1.24-1
- Update to 6.1.24.


kdeaccessibility-4.4.92-1.fc14
------------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


kdeadmin-4.4.92-1.fc14
----------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 7:4.4.92-1
- 4.5 RC2 (4.4.92)


kdebase-4.4.92-1.fc14
---------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 6:4.4.92-1
- 4.5 RC2 (4.4.92)

* Tue Jul 06 2010 Rex Dieter <rdieter at fedoraproject.org> - 6:4.4.90-2
- update %summary/%description
- tighten deps


kdebase-runtime-4.4.92-1.fc14
-----------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)
- Requires: -flags
- drop virtuosoconverter patch


kdebase-workspace-4.4.92-1.fc14
-------------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


kdebindings-4.4.92-1.fc14
-------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)

* Sat Jun 26 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.90-2
- reenable smoke (and related bindings) on f14+


kdeedu-4.4.92-1.fc14
--------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


kdegraphics-4.4.92-1.fc14
-------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


kdelibs-4.4.92-2.fc14
---------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 6:4.4.92-2
- tarball respin

* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 6:4.4.92-1
- 4.5 RC2 (4.4.92)


kdemultimedia-4.4.92-1.fc14
---------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 6:4.4.92-1
- 4.5 RC2 (4.4.92)


kdenetwork-4.4.92-1.fc14
------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 7:4.4.92-1
- 4.5 RC2 (4.4.92)

* Tue Jul 06 2010 Rex Dieter <rdieter at fedoraproject.org> - 7:4.4.90-2
- rebuild (libmsn)
- -libs: Requires: kdepimlibs%_isa ...
- Requires: kdebase-runtime (#612124)


kdepimlibs-4.4.92-1.fc14
------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)

* Mon Jun 28 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.90-2
- kdepimlibs pulling in kdepimlibs-akonadi (#608863)


kdeplasma-addons-4.4.92-1.fc14
------------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


kdesdk-4.4.92-2.fc14
--------------------
* Thu Jul 08 2010 Kevin Kofler <Kevin at tigcc.ticalc.org> - 4.4.92-2
- upstream fix for Kompare failing to open temp file when saving (kde#242192)

* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


kdeutils-4.4.92-1.fc14
----------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 6:4.4.92-1
- 4.5 RC2 (4.4.92)


kernel-2.6.35-0.29.rc4.git0.fc14
--------------------------------
* Wed Jul 07 2010 Roland McGrath <roland at redhat.com> 2.6.35-0.29.rc4.git0.fc14
- Revamp perf packaging.

* Wed Jul 07 2010 Chuck Ebbert <cebbert at redhat.com>
- pci-acpi-disable-aspm-if-no-osc.patch, pci-aspm-dont-enable-too-early.patch
  PCI layer fixes for problems with hardware that doesn't support ASPM.


krb5-1.8.2-3.fc14
-----------------
* Wed Jul 07 2010 Nalin Dahyabhai <nalin at redhat.com> 1.8.2-3
- tell krb5kdc and kadmind to create pid files, since they can
- add logrotate configuration files for krb5kdc and kadmind (#462658)
- fix parsing of the pidfile option in the KDC (upstream #6750)


lapack-3.2.2-1.fc14
-------------------
* Wed Jul 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 3.2.2-1
- update to 3.2.2
- properly include license text
- static subpackages depend on -devel (they're not useful without it)
- clean up makefiles
- pass on version into makefiles, rather than manually hacking on each update


libmemcached-0.42-1.fc14
------------------------
* Wed Jul 07 2010 Remi Collet <Fedora at famillecollet.com> - 0.42-1
- update to 0.42


libpst-0.6.47-2.fc14
--------------------
* Wed Jul 07 2010 Carl Byington <carl at five-ten-sg.com> - 0.6.47-2
- Subpackage Licensing, add COPYING to -libs.
- patches from Kenneth Berland for solaris

* Fri May 07 2010 Carl Byington <carl at five-ten-sg.com> - 0.6.47-1
- patches from Kenneth Berland for solaris


libsilc-1.1.10-4.fc14
---------------------
* Thu Jul 08 2010 Stu Tomlinson <stu at nosnilmot.com> 1.1.10-4
- Use recommended %defattr attributes from packaging guidelines

* Wed Jul 07 2010 Stu Tomlinson <stu at nosnilmot.com> 1.1.10-3
- Include license texts in -doc subpackage


libsqlite3x-20071018-9.fc14
---------------------------
* Thu Jul 08 2010 Thomas Sailer <t.sailer at alumni.ethz.ch> - 20071018-9
- conform to licensing guide update


libtool-2.2.10-2.fc14
---------------------
* Wed Jul 07 2010 Jakub Jelinek <jakub at redhat.com> 2.2.10-2
- rebuilt for gcc 4.5.0


lynx-2.8.7-5.fc14
-----------------
* Wed Jul 07 2010 Kamil Dudka <kdudka at redhat.com> - 2.8.7-5
- upstream patch that limits length of parsed URIs (#605286)


m17n-contrib-1.1.11-4.fc14
--------------------------
* Wed Jul 07 2010 Parag Nemade <pnemade AT redhat.com> -1.1.11-4
- Add patches ta-tamil99-enhancement.patch ml-inscript-semicolon-577171.patch


m17n-db-1.6.1-2.fc14
--------------------
* Wed Jul 07 2010 Parag Nemade <pnemade at redhat.com> - 1.6.1-2
- Resolves: rh#587927:- evince attempts to use libmimx-ispell.so


m17n-lib-1.6.1-2.fc14
---------------------
* Wed Jul 07 2010 Parag Nemade <pnemade at redhat.com> - 1.6.1-2
- Resolves: rh#602029:-m17n-lib-devel multilib conflict 
- Fix rpmlint rpath error.


matahari-0.0.5-1.fc14
---------------------
* Wed Jul 07 2010 Darryl L. Pierce <dpierce at redhat.com> - 0.0.5-1
- Rebuild for updated Qpid/QMF.
- Resolves: rhbz602975 - Matahari messages are not accepted by current version of qpid in F13


maven-archiver-2.4.1-2.fc14
---------------------------
* Mon May 31 2010 Alexander Kurtakov <akurtako at redhat.com> 0:2.4.1-2
- BR java-devel >= 1:1.6.0.

* Sat May 29 2010 Alexander Kurtakov <akurtako at redhat.com> 0:2.4.1-1
- Update to 2.4.1.


maven-doxia-1.1.2-3.fc14
------------------------
* Tue May 25 2010 Alexander Kurtakov <akurtako at redhat.com> 0:1.1.2-3
- Update for transitional maven state.
- Install doxia-modules pom.

* Wed May 05 2010 Mary Ellen Foster <mefoster at gmail.com> 0:1.1.2-2
- Add BuildRequirement on fop

* Fri Feb 12 2010 Mary Ellen Foster <mefoster at gmail.com> 0:1.1.2-1
- Update to 1.1.2
- Add update_maven_depmap to post and postun
- Temporarily disable javadoc until maven2-plugin-javadoc is rebuilt against
  the new doxia


maven-doxia-sitetools-1.1.2-3.fc14
----------------------------------
* Thu Jun 17 2010 Deepak Bhole <dbhole at redhat.com> - 0:1.1.2-3
- Rebuild with maven 2.2.1
- Remove modello 1.0 patch

* Wed May 05 2010 Mary Ellen Foster <mefoster at gmail.com> 0:1.1.2-2
- Add (Build)Requirement maven-shared-reporting-impl,
  plexus-containers-container-default, jakarta-commons-configuration

* Fri Feb 12 2010 Mary Ellen Foster <mefoster at gmail.com> 0:1.1.2-1
- Update to 1.1.2
- Temporarily disable javadoc until maven2-plugin-javadoc is rebuilt against
  the new doxia


maven-plugin-tools-2.6-5.fc14
-----------------------------
* Thu May 27 2010 Alexander Kurtakov <akurtako at redhat.com> 0:2.6-5
- Add missing requires.
- Drop modello patches not needed anymore.

* Wed May 19 2010 Alexander Kurtakov <akurtako at redhat.com> 0:2.6-4
- Fix plugin-tools-java obsoletes.

* Tue May 18 2010 Alexander Kurtakov <akurtako at redhat.com> 0:2.6-3
- More BRs.

* Tue May 18 2010 Alexander Kurtakov <akurtako at redhat.com> 0:2.6-2
- Fix BRs.

* Tue May 18 2010 Alexander Kurtakov <akurtako at redhat.com> 2.6-0
- Update to 2.6.
- Separate modules as subpackages.


maven-shared-15-10.fc14
-----------------------
* Tue Jun 01 2010 Yong Yang <yyang at redhat.com> 15-10
- Fix installed jar name of artifact-resolver, filtering, reporting-api, runtime

* Mon May 31 2010 Alexander Kurtakov <akurtako at redhat.com> 15-9
- Reenable reporting api.
- Fix groups.
- Do not remove tests that run now.

* Mon May 31 2010 Alexander Kurtakov <akurtako at redhat.com> 15-8
- Fix maven-archiver depmap.

* Mon May 31 2010 Alexander Kurtakov <akurtako at redhat.com> 15-7
- Release should be bigger than version 8 release.

* Fri May 21 2010 Yong Yang <yyang at redhat.com> 15-1
- Upgrade to 15

* Thu May 20 2010 Yong Yang <yyang at redhat.com> 8-6
- Properly comment %add_maven_depmap

* Thu May 20 2010 Yong Yang <yyang at redhat.com> 8-5
- Remove plugin-tools* and pluging-testing*
- Add BRs:  objectweb-asm, plexus-digest


maven-wagon-1.0-0.2.b6.2.fc14
-----------------------------
* Fri May 14 2010 Yong Yang <yyang at redhat.com> 0:1.0-0.2.b6.2
- Create patch for wagon-http-shared pom.xml

* Wed May 12 2010 Yong Yang <yyang at redhat.com> 0:1.0-0.2.b6.1
- Update to beta 6, build with with_maven 1


maven2-2.2.1-7.fc14
-------------------
* Tue Jun 29 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 2.2.1-7
- Updated previous patch to only modify behaviour in JPP mode

* Mon Jun 28 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 2.2.1-6
- Disable parallel artifact resolution

* Wed Jun 23 2010 Yong Yang <yyang at redhat.com> 2.2.1-5
- Add Requires: maven-enforcer-plugin

* Fri Jun 18 2010 Deepak Bhole <dbhole at redhat.com> 2.2.1-4
- Final non-bootstrap build against non-bootstrap maven

* Fri Jun 18 2010 Deepak Bhole <dbhole at redhat.com> 2.2.1-3
- Added buildnumber plugin requirements
- Rebuild in non-bootstrap

* Thu Jun 17 2010 Deepak Bhole <dbhole at redhat.com> - 0:2.2.1-2
- Added support for dumping mapping info (in debug mode)
- Add a custom depmap
- Added empty-dep
- Added proper requirements
- Fixed classworlds jar name used at runtime
- Install individual components
- Install poms and mappings
- Remove non maven items from shaded uber jar
- Create dependency links in $M2_HOME/lib at install time

* Thu Nov 26 2009 Deepak Bhole <dbhole at redhat.com> - 0:2.2.1-1
- Initial bootstrap build


maven2-common-poms-1.0-19.fc14
------------------------------
* Thu Jun 17 2010 Deepak Bhole <dbhole at redhat.com> 0:1.0-19
- Added plugins parent pom

* Tue May 25 2010 Alexander Kurtakov <akurtako at redhat.com> 0:1.0-18
- Remove doxia and modello poms.

* Tue May 25 2010 Alexander Kurtakov <akurtako at redhat.com> 0:1.0-17
- Remove doxia depmaps.

* Tue May 25 2010 Alexander Kurtakov <akurtako at redhat.com> 0:1.0-16
- Remove modello depmaps (needed for updating maven).

* Wed May 19 2010 Alexander Kurtakov <akurtako at redhat.com> 0:1.0-15
- Remove maven-plugin-testing depmaps.


maven2-plugin-shade-1.2.2-4.fc14
--------------------------------
* Thu Jun 17 2010 Deepak Bhole <dbhole at redhat.com> 0:1.2.2-3
- Fix POM file name
- Fix name for asm parent pom
- Add enforcer plugin requirement


mingw32-libsqlite3x-20071018-10.fc14
------------------------------------
* Thu Jul 08 2010 Thomas Sailer <t.sailer at alumni.ethz.ch> - 20071018-10
- conform to licensing guide update


mingw32-wpcap-4.1.final2-1.fc14
-------------------------------
* Thu Jul 08 2010 Thomas Sailer <t.sailer at alumni.ethz.ch> - 4.1.final2-1
- update to 4.1.2
- examples and docs subpackages require base package for licensing reasons


modello-1.1-2.fc14
------------------
* Mon May 24 2010 Yong Yang <yyang at redhat.com> 1.1-2
- Fix JPP pom name
- Disable javadoc:javadoc due to the failure of maven-doxia

* Mon May 24 2010 Yong Yang <yyang at redhat.com> 1.1-1
- Upgrade to 1.1

* Fri May 21 2010 Yong Yang <yyang at redhat.com> 1.0.1-1
- Upgrade to 1.0.1


monotone-viz-1.0.2-3.fc14
-------------------------
* Tue Jul 06 2010 Thomas Moschny <thomas.moschny at gmx.de> - 1.0.2-3
- Update patch to better support monotone-0.46 and later.
- Add patch to workaround broken dot "-y" option.


mopac7-1.15-9.fc14
------------------
* Wed Jul 07 2010 Carl Byington <carl at five-ten-sg.com> 1.15-9
- Subpackage Licensing, main package requires -libs to get
  license files.


mpi4py-1.2.1-4.fc14
-------------------
* Wed Jul 07 2010 Thomas Spura <tomspur at fedoreproject.org> - 1.2.1-4
- doc package needs to require common package, because of licensing


mpqc-2.3.1-13.fc14
------------------
* Wed Jul 07 2010 Carl Byington <carl at five-ten-sg.com> 2.3.1-13
- Subpackage Licensing, main package requires -libs to get
  license files. -data requires -doc with another copy of the
  license files.


munin-1.4.5-4.fc14
------------------
* Wed Jul 07 2010 Kevin Fenzi <kevin at tummy.com> - 1.4.5-4
- Move docs to common subpackage to make sure COPYING is installed.

* Sat Jul 03 2010 Kevin Fenzi <kevin at tummy.com> - 1.4.5-3
- Add /etc/munin/node.d dir

* Sat Jun 12 2010 Kevin Fenzi <kevin at tummy.com> - 1.4.5-2
- Add /etc/munin/conf.d/ dir

* Sat Jun 05 2010 Kevin Fenzi <kevin at tummy.com> - 1.4.5-1
- Update to 1.4.5


nss-pam-ldapd-0.7.7-1.fc14
--------------------------
* Wed Jul 07 2010 Nalin Dahyabhai <nalin at redhat.com> 0.7.7-1
- update to 0.7.7


openjpeg-1.3-9.fc14
-------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.3-9
- include test samples, enable tests
- tighten subpkg deps
- explicitly set/use -DBUILD_SHARED_LIBS:BOOL=ON
- move %doc files to -libs


openssh-5.5p1-18.fc14
---------------------
* Wed Jul 07 2010 Jan F. Chadima <jchadima at redhat.com> - 5.5p1-18 + 0.9.2-26
- merged with newer bugzilla's version of authorized keys command patch


oxygen-icon-theme-4.4.92-1.fc14
-------------------------------
* Wed Jul 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.92-1
- 4.5 RC2 (4.4.92)


pari-2.3.4-4.fc14
-----------------
* Wed Jul 07 2010 Paul Howarth <paul at city-fan.org> - 2.3.4-4
- apply patch from Patrice Dumas to use xdg-open rather than xdvi to display
  DVI content, and move the xdg-open requirement from the main package to the
  gp sub-package (#530565)

* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.3.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


perl-Glib-1.223-1.fc14
----------------------
* Thu Jul 01 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.223-1
- update to 1.223


pidgin-2.7.1-4.fc14
-------------------
* Wed Jul 07 2010 Stu Tomlinson <stu at nosnilmot.com> 2.7.1-4
- Include license in libpurple subpackage


plexus-cdc-1.0-0.8.a14.fc14
---------------------------
* Thu Jun 24 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 0:1.0-0.8.a14
- Update qdox patch

* Thu Jun 24 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 0:1.0-0.7.a14
- Update to latest version, update qdox patch
- Cleanup specfile a bit, fix release tag


plexus-maven-plugin-1.3.8-1.fc14
--------------------------------
* Wed Jun 23 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 0:1.3.8-1
- Rebase to new upstream version
- Update BRs to new maven plugins


plexus-utils-2.0.5-1.fc14
-------------------------
* Wed May 05 2010 Mary Ellen Foster <mefoster at gmail.com> 2.0.5-1
- Update to 2.0.5

* Fri Feb 12 2010 Mary Ellen Foster <mefoster at gmail.com> 2.0.1-1
- Update to 2.0.1
- Build with maven


plplot-5.9.6-1.fc14
-------------------
* Wed Jul 07 2010 - Orion Poplawski <orion at cora.nwra.com> - 5.9.6-1
- Update to 5.9.6


psutils-1.17-36.fc14
--------------------
* Thu Jul 08 2010 Tomas Smetana <tsmetana at redhat.com> 1.17-36
- add the LICENSE file to the perl subpackage


pygobject2-2.21.4-4.fc14
------------------------
* Wed Jul 07 2010 Colin Walters <walters at verbum.org> - 2.21.4-4
- Update to latest upstream
- Drop upstreamed patches
- Require pycairo, since we have a module that uses it
- Drop libtool overriding; was not commented and seems fine
  without
- Drop --enable-thread, it's default now
- Drop --enable-pygi, it's default now
- Drop clean section, no longer needed in F-14
- Drop python-sitearch copy&paste, no longer needed in F-14
- Add SMP flags to make


python-decorator-3.2.0-2.fc14
-----------------------------
* Wed Jul 07 2010 Toshio Kuratomi <toshio at fedoraproject.org> - 3.2.0-2
- Add documentation.py files to both subpackages (this contains a brief license
  assertion among other things).


python-paste-1.7.4-3.fc14
-------------------------
* Fri Jul 02 2010 Toshio Kuratomi <toshio at fedoraproject.org> - 1.7.4-3
- Require pyOpenSSL so that we get SSL capabilities


python-pip-0.7.2-4.fc14
-----------------------
* Wed Jul 07 2010 Peter Halliday <phalliday at excelsiorsystems.net> - 0.7.2-1
- update to 0.7.2 of pip

* Sun May 23 2010 Peter Halliday <phalliday at excelsiorsystems.net> - 0.7.1-1
- update to 0.7.1 of pip


python-virtinst-0.500.3-2.fc14
------------------------------
* Wed Jul 07 2010 Cole Robinson <crobinso at redhat.com> - 0.500.3-2.fc14
- Keep windows CDROM attached for second install stage
- Fix pool source listing in virt-manager


python-virtualenv-1.4.8-3.fc14
------------------------------
* Wed Jul 07 2010 Steve 'Ashcrow' Milner <me at stevemilner.org> - 1.4.8-3
- Fixed EPEL installation issue from BZ#611536


recode-3.6-29.fc14
------------------
* Wed Jul 07 2010 Zoltan Kota <z.kota[AT]gmx.net> 3.6-29
- Fix build on x86_64. Run autoreconf to update config files.
  autoconf >= 2.64 needs to patch the flex.m4 file.
  Fixing FTBFS bug #564601.


scalapack-1.7.5-10.fc14
-----------------------
* Wed Jul 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.7.5-10
- Move all BuildRequires to the top of the spec file
- -static packages now Require matching -devel package, they're not very useful otherwise

* Tue Dec 15 2009 Deji Akingunola <dakingun at gmail.com> - 1.7.5-9
- Buildrequire mpich2-devel-static


scons-2.0.0-1.final.0.fc14
--------------------------
* Thu Jul 08 2010 Chen Lei <supercyper at 163.com> - 2.0.0-1.final.0
- new release 2.0.0.final.0


subversion-1.6.12-1.fc14
------------------------
* Wed Jul 07 2010 Joe Orton <jorton at redhat.com> - 1.6.12-1
- update to 1.6.12 (#586629)
- fix comments in subversion.conf (#551484)


suck-4.3.2-31.fc14
------------------
* Wed Jun 30 2010 Jochen Schmitt <Jochen herr-schmitt de> 4.3.2-31
- move getnews into %{_libexecdir}/news

* Wed Jun 02 2010 Marcela Maslanova <mmaslano at redhat.com> 4.3.2-30
- Mass rebuild with perl-5.12.0


switchdesk-4.0.9-8.fc14
-----------------------
* Wed Jul 07 2010 Than Ngo <than at redhat.com> - 4.0.9-8
- fixed 226443 - Merge Review

* Wed Jul 07 2010 Than Ngo <than at redhat.com> - 4.0.9-7
- fixed 226443 - Merge Review

* Wed Jul 07 2010 Than Ngo <than at redhat.com> - 4.0.9-6
- fixed 226443 - Merge Review

* Tue Sep 29 2009 Than Ngo <than at redhat.com> - 4.0.9-5
- update po files


texlive-2007-54.fc14
--------------------
* Thu Jul 08 2010 Jindrich Novy <jnovy at redhat.com> 2007-54
- add LGPL license to kpathsea's docs
- obsolete *-errata packages, they were never really used


texlive-texmf-2007-36.fc14
--------------------------
* Thu Jul 08 2010 Jindrich Novy <jnovy at redhat.com> 2007-36
- obsolete *-errata packages, they were never really used


tiresias-fonts-1.0-8.fc14
-------------------------
* Wed Jul 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.0-8
- corrected license


tryton-1.6.0-1.fc14
-------------------
* Wed Jul 07 2010 Dan Horák <dan[at]danny.cz> 1.6.0-1
- update to upstream version 1.6.0


trytond-1.6.0-2.fc14
--------------------
* Wed Jul 07 2010 Dan Horák <dan[at]danny.cz> 1.6.0-2
- fix the tryton(kernel) Provides:

* Wed Jul 07 2010 Dan Horák <dan[at]danny.cz> 1.6.0-1
- update to upstream version 1.6.0
- split the DB support into subpackages


vim-7.2.445-1.fc14
------------------
* Thu Jul 08 2010 Karsten Hopp <karsten at redhat.com> 7.2.445-1
- patchlevel 445


wesnoth-1.8.3-1.fc14
--------------------
* Tue Jul 06 2010 Jon Ciesla <limb at jcomserv.net> - 1.8.3-1
- Upstream maintenance release.


xfce-utils-4.6.2-2.fc14
-----------------------
* Wed Jul 07 2010 Kevin Fenzi <kevin at tummy.com> - 4.6.2-2
- Add Copying file to docs in doc subpackage.


yum-utils-1.1.27-3.fc14
-----------------------
* Wed Jul 07 2010 Seth Vidal <skvidal at fedoraproject.org>
- add license files to each subpkg that doesn't require yum-utils directly


Summary:
Added Packages: 50
Removed Packages: 1
Modified Packages: 110


More information about the devel mailing list