rawhide report: 20100715 changes

Rawhide Report rawhide at fedoraproject.org
Thu Jul 15 11:04:12 UTC 2010


Compose started at Thu Jul 15 08:15:17 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
	BackupPC-3.1.0-14.1.fc14.noarch requires perl-suidperl
	PragmARC-20060427-6.fc13.i686 requires libgnarl-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnat-4.4.so
	PragmARC-20060427-6.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	PragmARC-20060427-6.fc13.x86_64 requires libgnarl-4.4.so()(64bit)
	almanah-0.7.3-2.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	almanah-0.7.3-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	1:anerley-0.2.14-2.fc14.i686 requires libebook-1.2.so.9
	1:anerley-0.2.14-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libdevhelp-1.so.1
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libdevhelp-1.so.1()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	cairo-java-1.0.5-12.fc12.i686 requires libgcj.so.10
	cairo-java-1.0.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	claws-mail-plugins-geolocation-3.7.6-3.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	claws-mail-plugins-geolocation-3.7.6-3.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	compiz-gnome-0.8.6-1.fc14.x86_64 requires libgnome-window-settings.so.1()(64bit)
	contact-lookup-applet-0.17-5.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	contacts-0.11-3.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	dap-hdf4_handler-3.7.14-3.fc13.x86_64 requires libbes_dispatch.so.7()(64bit)
	dap-netcdf_handler-3.8.3-4.fc13.i686 requires libbes_dispatch.so.7
	dap-netcdf_handler-3.8.3-4.fc13.x86_64 requires libbes_dispatch.so.7()(64bit)
	dap-server-3.9.3-2.fc12.x86_64 requires libbes_dispatch.so.7()(64bit)
	dates-0.4.11-3.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
	deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	ekiga-3.2.7-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	emerillon-0.1.1-2.fc13.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	emerillon-0.1.1-2.fc13.x86_64 requires libchamplain-0.4.so.0()(64bit)
	emerillon-devel-0.1.1-2.fc13.i686 requires pkgconfig(champlain-0.4)
	emerillon-devel-0.1.1-2.fc13.x86_64 requires pkgconfig(champlain-0.4)
	empathy-2.31.5.1-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-2.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-2.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-2.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-2.31.3-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	evolution-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-2.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-bogofilter-2.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-bogofilter-2.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-bogofilter-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-bogofilter-2.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-conduits-2.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-conduits-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-conduits-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-conduits-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-conduits-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-conduits-2.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-conduits-2.31.3-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	evolution-conduits-2.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-conduits-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-conduits-2.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-devel-2.31.3-1.fc14.i686 requires pkgconfig(gtkhtml-editor)
	evolution-devel-2.31.3-1.fc14.x86_64 requires pkgconfig(gtkhtml-editor)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libedata-cal-1.2.so.7()(64bit)
	evolution-mapi-0.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-mapi-0.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-mapi-0.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-mapi-0.31.3-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-mapi-0.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-mapi-0.31.3-1.fc14.i686 requires libedata-cal-1.2.so.7
	evolution-mapi-0.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libedata-cal-1.2.so.7()(64bit)
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-pst-2.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-pst-2.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-pst-2.31.3-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	evolution-pst-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-pst-2.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-rss-0.1.9-7.20100525git.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	evolution-rss-0.1.9-7.20100525git.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-sharp-0.21.1-7.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	evolution-sharp-0.21.1-7.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-spamassassin-2.31.3-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-spamassassin-2.31.3-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-spamassassin-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-spamassassin-2.31.3-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	fmt-ptrn-java-1.3.20-5.fc13.i686 requires libgcj.so.10
	fmt-ptrn-java-1.3.20-5.fc13.x86_64 requires libgcj.so.10()(64bit)
	frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	giggle-0.5-2.fc14.i686 requires libebook-1.2.so.9
	giggle-0.5-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	glabels-2.2.8-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	glib-java-0.2.6-16.fc12.i686 requires libgcj.so.10
	glib-java-0.2.6-16.fc12.x86_64 requires libgcj.so.10()(64bit)
	gnome-launch-box-0.4-18.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	gnome-panel-2.31.4-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	gnome-phone-manager-0.65-6.fc14.x86_64 requires libgnome-bluetooth.so.7()(64bit)
	gnome-phone-manager-0.65-6.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	gnome-phone-manager-telepathy-0.65-6.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	gnome-python2-brasero-2.31.1-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-brasero-2.31.1-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-evolution-2.31.1-1.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	gnome-python2-evolution-2.31.1-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	gnome-python2-totem-2.31.1-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnomeradio-1.8-6.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	gthumb-2.11.5-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	jana-0.4.5-0.5.20090622gitb416a41.fc14.i686 requires libecal-1.2.so.7
	jana-0.4.5-0.5.20090622gitb416a41.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	lekhonee-gnome-0.11-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	libgconf-java-2.12.4-14.fc12.i686 requires libgcj.so.10
	libgconf-java-2.12.4-14.fc12.x86_64 requires libgcj.so.10()(64bit)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgtk-java-2.8.7-13.fc13.i686 requires libgcj.so.10
	libgtk-java-2.8.7-13.fc13.x86_64 requires libgcj.so.10()(64bit)
	1:libopensync-plugin-evolution2-0.22-5.fc14.x86_64 requires libedata-cal-1.2.so.7()(64bit)
	1:libopensync-plugin-evolution2-0.22-5.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	1:libopensync-plugin-evolution2-0.22-5.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	1:libopensync-plugin-evolution2-0.22-5.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
	mail-notification-evolution-plugin-5.4-21.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	mail-notification-evolution-plugin-5.4-21.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	mail-notification-evolution-plugin-5.4-21.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	mine_detector-6.0-3.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-panel-myzone-0.0.13-4.fc14.i686 requires libecal-1.2.so.7
	moblin-panel-myzone-0.0.13-4.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	moblin-panel-people-0.1.13-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	nautilus-sendto-2.90.0-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	nautilus-sound-converter-1.0.5-2.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	perl-DBI-Dumper-2.01-8.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
	perl-Data-Alias-1.07-6.fc13.x86_64 requires perl(:MODULE_COMPAT_5.10.1)
	perl-ExtUtils-XSpp-0.12-1.fc14.noarch requires perl(ExtUtils::XSpp::Lexer)
	perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
	perl-Test-AutoBuild-1.2.2-9.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
	pidgin-evolution-2.7.1-4.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	pidgin-evolution-2.7.1-4.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	planner-eds-0.14.4-23.fc14.x86_64 requires libedata-cal-1.2.so.7()(64bit)
	planner-eds-0.14.4-23.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	planner-eds-0.14.4-23.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	planner-eds-0.14.4-23.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	planner-eds-0.14.4-23.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	planner-eds-0.14.4-23.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	python3-beaker-1.5.3-4.fc14.noarch requires python3-paste
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	rhythmbox-0.13.0-1.fc14.i686 requires libbrasero-media.so.1
	rhythmbox-0.13.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	rhythmbox-0.13.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	rhythmbox-0.13.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	rhythmbox-devel-0.13.0-1.fc14.i686 requires pkgconfig(gnome-media-profiles)
	rhythmbox-devel-0.13.0-1.fc14.x86_64 requires pkgconfig(gnome-media-profiles)
	rhythmbox-lirc-0.13.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	ruby-revolution-0.5-4.svn210.fc14.1.x86_64 requires libecal-1.2.so.7()(64bit)
	ruby-revolution-0.5-4.svn210.fc14.1.x86_64 requires libebook-1.2.so.9()(64bit)
	seed-2.31.1-2.fc14.i686 requires libgirepository-1.0.so.0
	seed-2.31.1-2.fc14.x86_64 requires libgirepository-1.0.so.0()(64bit)
	spacewalk-certs-tools-1.1.1-1.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	1:syncevolution-libs-1.0-2.fc14.i686 requires libecal-1.2.so.7
	1:syncevolution-libs-1.0-2.fc14.i686 requires libebook-1.2.so.9
	1:syncevolution-libs-1.0-2.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	1:syncevolution-libs-1.0-2.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	tasks-0.18-2.fc14.x86_64 requires libecal-1.2.so.7()(64bit)
	tracker-evolution-plugin-0.8.13-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	tracker-evolution-plugin-0.8.13-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	tracker-evolution-plugin-0.8.13-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
	wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.i686 requires /usr/lib/gtk-2.0/2.10.0/loaders
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.x86_64 requires /usr/lib64/gtk-2.0/2.10.0/loaders
	xenner-0.48-1.fc14.x86_64 requires libxenguest.so.3.4()(64bit)
	xiphos-3.1.3-2.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
	BackupPC-3.1.0-14.1.fc14.noarch requires perl-suidperl
	PragmARC-20060427-6.fc13.i686 requires libgnarl-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnat-4.4.so
	almanah-0.7.3-2.fc14.i686 requires libecal-1.2.so.7
	almanah-0.7.3-2.fc14.i686 requires libebook-1.2.so.9
	1:anerley-0.2.14-2.fc14.i686 requires libebook-1.2.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libdevhelp-1.so.1
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	cairo-java-1.0.5-12.fc12.i686 requires libgcj.so.10
	claws-mail-plugins-geolocation-3.7.6-3.fc14.i686 requires libchamplain-gtk-0.4.so.0
	claws-mail-plugins-geolocation-3.7.6-3.fc14.i686 requires libchamplain-0.4.so.0
	compiz-gnome-0.8.6-1.fc14.i686 requires libgnome-window-settings.so.1
	contact-lookup-applet-0.17-5.fc14.i686 requires libebook-1.2.so.9
	contacts-0.11-3.fc14.i686 requires libebook-1.2.so.9
	dap-hdf4_handler-3.7.14-3.fc13.i686 requires libbes_dispatch.so.7
	dap-netcdf_handler-3.8.3-4.fc13.i686 requires libbes_dispatch.so.7
	dap-server-3.9.3-2.fc12.i686 requires libbes_dispatch.so.7
	dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
	dates-0.4.11-3.fc14.i686 requires libecal-1.2.so.7
	deskbar-applet-2.30.0-1.1.fc14.i686 requires libebook-1.2.so.9
	deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
	ekiga-3.2.7-1.fc14.i686 requires libebook-1.2.so.9
	emerillon-0.1.1-2.fc13.i686 requires libchamplain-0.4.so.0
	emerillon-0.1.1-2.fc13.i686 requires libchamplain-gtk-0.4.so.0
	emerillon-devel-0.1.1-2.fc13.i686 requires pkgconfig(champlain-0.4)
	empathy-2.31.5.1-1.fc14.i686 requires libebook-1.2.so.9
	evolution-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-2.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-bogofilter-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-bogofilter-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-bogofilter-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-bogofilter-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-conduits-2.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-conduits-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-conduits-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-conduits-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-conduits-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-devel-2.31.3-1.fc14.i686 requires pkgconfig(gtkhtml-editor)
	evolution-exchange-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-exchange-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-exchange-2.31.3-1.fc14.i686 requires libedata-cal-1.2.so.7
	evolution-exchange-2.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-exchange-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-exchange-2.31.3-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-exchange-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-mapi-0.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-mapi-0.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-mapi-0.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-mapi-0.31.3-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-mapi-0.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-mapi-0.31.3-1.fc14.i686 requires libedata-cal-1.2.so.7
	evolution-mapi-0.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-pst-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-pst-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-pst-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-pst-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-pst-2.31.3-1.fc14.i686 requires libecal-1.2.so.7
	evolution-rss-0.1.9-7.20100525git.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-rss-0.1.9-7.20100525git.fc14.i686 requires libwebkit-1.0.so.2
	evolution-sharp-0.21.1-7.fc14.i686 requires libecal-1.2.so.7
	evolution-sharp-0.21.1-7.fc14.i686 requires libebook-1.2.so.9
	evolution-spamassassin-2.31.3-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-spamassassin-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-spamassassin-2.31.3-1.fc14.i686 requires libebook-1.2.so.9
	evolution-spamassassin-2.31.3-1.fc14.i686 requires libcamel-provider-1.2.so.17
	fmt-ptrn-java-1.3.20-5.fc13.i686 requires libgcj.so.10
	frysk-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
	giggle-0.5-2.fc14.i686 requires libebook-1.2.so.9
	glabels-2.2.8-2.fc14.i686 requires libebook-1.2.so.9
	glib-java-0.2.6-16.fc12.i686 requires libgcj.so.10
	gnome-launch-box-0.4-18.fc14.i686 requires libebook-1.2.so.9
	gnome-panel-2.31.4-1.fc14.i686 requires libecal-1.2.so.7
	gnome-phone-manager-0.65-6.fc14.i686 requires libgnome-bluetooth.so.7
	gnome-phone-manager-0.65-6.fc14.i686 requires libebook-1.2.so.9
	gnome-phone-manager-telepathy-0.65-6.fc14.i686 requires libebook-1.2.so.9
	gnome-python2-brasero-2.31.1-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.31.1-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-evolution-2.31.1-1.fc14.i686 requires libecal-1.2.so.7
	gnome-python2-evolution-2.31.1-1.fc14.i686 requires libebook-1.2.so.9
	gnome-python2-totem-2.31.1-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnomeradio-1.8-6.fc14.i686 requires libgnome-media-profiles.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
	gthumb-2.11.5-1.fc14.i686 requires libbrasero-burn.so.1
	jana-0.4.5-0.5.20090622gitb416a41.fc14.i686 requires libecal-1.2.so.7
	lekhonee-gnome-0.11-2.fc14.i686 requires libwebkit-1.0.so.2
	libgconf-java-2.12.4-14.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgtk-java-2.8.7-13.fc13.i686 requires libgcj.so.10
	1:libopensync-plugin-evolution2-0.22-5.fc14.i686 requires libecal-1.2.so.7
	1:libopensync-plugin-evolution2-0.22-5.fc14.i686 requires libebook-1.2.so.9
	1:libopensync-plugin-evolution2-0.22-5.fc14.i686 requires libedata-book-1.2.so.2
	1:libopensync-plugin-evolution2-0.22-5.fc14.i686 requires libedata-cal-1.2.so.7
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	mail-notification-evolution-plugin-5.4-21.fc14.i686 requires libcamel-1.2.so.17
	mail-notification-evolution-plugin-5.4-21.fc14.i686 requires libgtkhtml-editor.so.0
	mail-notification-evolution-plugin-5.4-21.fc14.i686 requires libcamel-provider-1.2.so.17
	mine_detector-6.0-3.fc13.i686 requires libgnat-4.4.so
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-panel-myzone-0.0.13-4.fc14.i686 requires libecal-1.2.so.7
	moblin-panel-people-0.1.13-2.fc14.i686 requires libebook-1.2.so.9
	nautilus-sendto-2.90.0-2.fc14.i686 requires libebook-1.2.so.9
	nautilus-sound-converter-1.0.5-2.fc14.i686 requires libgnome-media-profiles.so.0
	perl-DBI-Dumper-2.01-8.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
	perl-Data-Alias-1.07-6.fc13.i686 requires perl(:MODULE_COMPAT_5.10.1)
	perl-ExtUtils-XSpp-0.12-1.fc14.noarch requires perl(ExtUtils::XSpp::Lexer)
	perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
	perl-Test-AutoBuild-1.2.2-9.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
	pidgin-evolution-2.7.1-4.fc14.i686 requires libedata-book-1.2.so.2
	pidgin-evolution-2.7.1-4.fc14.i686 requires libebook-1.2.so.9
	planner-eds-0.14.4-23.fc14.i686 requires libecal-1.2.so.7
	planner-eds-0.14.4-23.fc14.i686 requires libebook-1.2.so.9
	planner-eds-0.14.4-23.fc14.i686 requires libcamel-1.2.so.17
	planner-eds-0.14.4-23.fc14.i686 requires libgtkhtml-editor.so.0
	planner-eds-0.14.4-23.fc14.i686 requires libedata-cal-1.2.so.7
	planner-eds-0.14.4-23.fc14.i686 requires libcamel-provider-1.2.so.17
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	python3-beaker-1.5.3-4.fc14.noarch requires python3-paste
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	rhythmbox-0.13.0-1.fc14.i686 requires libbrasero-media.so.1
	rhythmbox-0.13.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	rhythmbox-devel-0.13.0-1.fc14.i686 requires pkgconfig(gnome-media-profiles)
	rhythmbox-lirc-0.13.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	ruby-revolution-0.5-4.svn210.fc14.1.i686 requires libecal-1.2.so.7
	ruby-revolution-0.5-4.svn210.fc14.1.i686 requires libebook-1.2.so.9
	seed-2.31.1-2.fc14.i686 requires libgirepository-1.0.so.0
	spacewalk-certs-tools-1.1.1-1.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	1:syncevolution-libs-1.0-2.fc14.i686 requires libecal-1.2.so.7
	1:syncevolution-libs-1.0-2.fc14.i686 requires libebook-1.2.so.9
	tasks-0.18-2.fc14.i686 requires libecal-1.2.so.7
	tracker-evolution-plugin-0.8.13-1.fc14.i686 requires libgtkhtml-editor.so.0
	tracker-evolution-plugin-0.8.13-1.fc14.i686 requires libcamel-provider-1.2.so.17
	tracker-evolution-plugin-0.8.13-1.fc14.i686 requires libcamel-1.2.so.17
	viking-0.9.91-3.fc13.i686 requires libgps.so.18
	wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.i686 requires /usr/lib/gtk-2.0/2.10.0/loaders
	xenner-0.48-1.fc14.i386 requires libxenguest.so.3.4
	xiphos-3.1.3-2.fc14.i686 requires libgtkhtml-editor.so.0



New package ezmorph
        Object transformation library for Java
New package gnustep-back
        The GNUstep back-end library
New package gtk2hs-buildtools
        Haskell Gtk2Hs buildtools
New package hail
        Project Hail core cloud services
New package libguess
        High-speed character set detection library
New package mingw32-libogg
        The Ogg bitstream file format library
New package webkitgtk3
        GTK+ Web content engine library
Updated Packages:

PyQt4-4.7.4-1.fc14
------------------
* Wed Jul 14 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.7.4-1
- PyQt-x11-gpl-4.7.4


afflib-3.5.12-1.fc14
--------------------
* Wed Jul 14 2010 Nicolas Chauvet <kwizart at gmail.com> - 3.5.12-1
- Update to 3.4.12


anaconda-14.11-1.fc14
---------------------
* Wed Jul 14 2010 Chris Lumens <clumens at redhat.com> - 14.11-1
- Add the gobject-introspection package (#613695) (mgracik)
- Update pylint test for pylint 0.20.1 (bcl)
- Use long ints for comparisons, not floats (#608172) (bcl)
- Enforce the same logic on autopart shrink as on resize (#608172) (bcl)
- Don't crash when putting mpath devices into the filter name cache (#597223).
  (clumens)
- Handle serial = None in the right place (#613623). (clumens)
- There's still no instdata on master (#613075). (clumens)


ardour-2.8.11-1.fc14
--------------------
* Sat Jul 10 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 2.8.11-1
- New upstream release 2.8.11.


asterisk-1.6.2.8-0.3.rc1.fc14
-----------------------------
* Wed Jul 14 2010 Jeffrey C. Ollie <jcollie at lt27416.campus.dmacc.edu> - 1.6.2.8-0.31:.rc1}.fc14
- Add patch to remove requirement on latex2html


backup-manager-0.7.9-1.fc14
---------------------------
* Wed Jul 14 2010 Stepan Kasal <skasal at redhat.com> - 0.7.9-1
- Upstream 0.7.9


bacula-5.0.2-6.fc14
-------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 5.0.2-6
- rebuilt against wxGTK-2.8.11-2


bes-3.8.4-1.fc14
----------------
* Tue Jul 13 2010 Orion Poplawski <orion at cora.nwra.com> - 3.8.4-1
- Update to 3.8.4
- Drop includes patch fixed upstream
- Rebase openssl patch
- Add COPYING to main package and -doc subpackage


boinc-client-6.10.45-2.r21128svn.fc14
-------------------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 6.10.45-2.r21128svn
- rebuilt against wxGTK-2.8.11-2


cairomm-1.9.1-1.fc14
--------------------
* Wed Jul 14 2010 Rick L Vinyard Jr <rvinyard at cs.nmsu.edu> - 1.9.1-1
- New upstream release
- Removed html docs from -devel package
- Seperated requires into one per line
- Fixed devhelp docs


calf-0.0.18.5-4.fc14
--------------------
* Wed Jul 14 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.0.18.5-4
- Fix ladspa_wrapper crash RHBZ#600713


couchdb-0.11.1-1.fc14
---------------------
* Wed Jul 14 2010 Peter Lemenkov <lemenkov at gmail.com> 0.11.1-1
- Ver. 0.11.1
- Removed patch for compatibility with Erlang/OTP R14A (merged upstream)


crystalspace-1.2.1-7.fc14
-------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.2.1-7
- rebuilt against wxGTK-2.8.11-2


dap-freeform_handler-3.8.1-1.fc14
---------------------------------
* Wed Jul 14 2010 Orion Poplawski <orion at cora.nwra.com> - 3.8.1-1
- Update to 3.8.1
- Add patch to link libfreeform.a against -lm


denemo-0.8.18-2.fc14
--------------------
* Mon Jul 12 2010 Roy Rankin <rrankin at ihug.com.au> - 0.8.18-2
- Require lilypond, patch bug if lilypond not found


devhelp-2.90.5-2.fc14
---------------------
* Wed Jul 14 2010 Matthias Clasen <mclasen at redhat.com> - 2.90.5-2
- Fix platform check to work with GTK3

* Wed Jul 14 2010 Matthias Clasen <mclasen at redhat.com> - 2.90.5-1
- Update to 2.90.5


eclipse-cdt-7.0.0-1.fc14
------------------------
* Wed Jul 14 2010 Jeff Johnston  <jjohnstn at redhat.com> 1:7.0.0-1
- Rebase CDT to Helios (7.0.0)
- Rebase Autotools/Libhover to Linux tools R0.6.0


eclipse-mylyn-3.4.0-1.fc14
--------------------------
* Wed Jul 14 2010 Charley Wang <chwang at redhat.com> 3.4.0-1
- Update to 3.4.0. Add mylyn-commons feature, remove commons.soap


eclipse-pydev-1.5.9-1.fc14
--------------------------
* Wed Jul 14 2010 Alexander Kurtakov <akurtako at redhat.com> 1:1.5.9-1
- Update to 1.5.9.


eclipse-testframework-3.6.0-1.fc14
----------------------------------
* Wed Jul 14 2010 Alexander Kurtakov <akurtako at redhat.com> 3.6.0-1
- Update to 3.6.


empathy-2.31.5.1-1.fc14
-----------------------
* Wed Jul 14 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5.1-1
- Update to 2.31.5.1


engine_pkcs11-0.1.8-1.fc14
--------------------------
* Wed Jul 14 2010 Tomas Mraz <tmraz at redhat.com> - 0.1.8-1
- Update to the current upstream release


epiphany-2.31.5-1.fc14
----------------------
* Wed Jul 14 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5-1
- Update to 2.31.5

* Mon Jul 12 2010 Colin Walters <walters at verbum.org> - 2.31.3-3
- Rebuild against new gobject-introspection


erlang-R14A-0.3.fc14
--------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - R14A-0.3
- rebuilt against wxGTK-2.8.11-2


ethtool-2.6.34-1.fc14
---------------------
* Wed Jul 14 2010 Jeff Garzik <jgarzik at redhat.com> 2:2.6.34-1
- Update to release 2.6.34.


evolution-data-server-2.31.5-1.fc14
-----------------------------------
* Tue Jul 13 2010 Milan Crha <mcrha at redhat.com> - 2.31.5-1.fc14
- Update to 2.31.5


extrema-4.4.4-2.fc14
--------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 4.4.4-2
- rebuilt against wxGTK-2.8.11-2


fbg-0.9.1-5.fc14
----------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.9.1-5
- rebuilt against wxGTK-2.8.11-2


filezilla-3.3.3-1.fc14.1
------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 3.3.3-1.1
- rebuilt against wxGTK-2.8.11-2


fityk-0.8.8-2.fc14
------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.8.8-2
- rebuilt against wxGTK-2.8.11-2


flamerobin-0.9.2-2.fc14
-----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.9.2-2
- rebuilt against wxGTK-2.8.11-2


flex-2.5.35-11.fc14
-------------------
* Wed Jul 14 2010 Petr Machata <pmachata at redhat.com> - 2.5.35-11
- Forgot that the changes in flex.skl won't propagate to skel.c
- Resolves: #612465


freedink-dfarc-3.6-2.fc14
-------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 3.6-2
- rebuilt against wxGTK-2.8.11-2


gdl-0.9-0.15.rc4.fc14
---------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.9-0.15.rc4
- rebuilt against wxGTK-2.8.11-2


gedit-2.31.5-1.fc14
-------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5-1
- Update to 2.31.5


gjs-0.7.1-3.fc14
----------------
* Wed Jul 14 2010 Colin Walters <walters at verbum.org> - 0.7.1-3
- Rebuild for new gobject-introspection


glest-3.2.2-6.fc14
------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 3.2.2-6
- rebuilt against wxGTK-2.8.11-2


gnuplot-4.4.0-4.fc14
--------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 4.4.0-4
- rebuilt against wxGTK-2.8.11-2


gspiceui-0.9.98-2.fc14
----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.9.98-2
- rebuilt against wxGTK-2.8.11-2


gtk-vnc-0.4.1-1.fc14
--------------------
* Wed Jul 14 2010 Daniel P. Berrange <berrange at redhat.com> - 0.4.1-1
- Update to 0.4.1 release


gtk3-engines-2.90.3.1-4.fc14
----------------------------
* Thu Jul 15 2010 Matthias Clasen <mclasen at redhat.com> 2.90.3.1-4
- Fix warnings for notebooks


gtkmm30-2.90.5-1.fc14
---------------------
* Wed Jul 14 2010 Kalev Lember <kalev at smartlink.ee> - 2.90.5-1
- Update to 2.90.5


homebank-4.3-1.fc14
-------------------
* Thu Jul 15 2010 Johan Cwiklinski <johan AT x-tnd DOT be> - 4.3-1
- 4.3


hugin-2010.0.0-3.fc14
---------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 2010.0.0-3
- rebuilt against wxGTK-2.8.11-2


iapetal-1.1-1.fc14
------------------
* Wed Jul 14 2010 Jon Ciesla <limb at jcomserv.net> - 1.1-1
- New upstream, fixed rescue collision bugs.


iaxclient-2.1-0.7.beta3.fc14
----------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 2.1-0.7.beta3
- rebuilt against wxGTK-2.8.11-2


inn-2.5.2-3.fc14
----------------
* Wed Jul 14 2010 Jochen Schmitt <Jochen herr-schmitt de> - 2.5.2-3
- /var/run/news ghosted tmpfs


iw-0.9.20-1.fc14
----------------
* Wed Jul 14 2010 John W. Linville <linville at redhat.com> 0.9.20-1
- Update to 0.9.20


jd-2.7.0-0.3.svn3581_trunk.fc14
-------------------------------
* Thu Jul 15 2010 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp>
- Update to rev 3581


kdebindings-4.4.92-4.fc14
-------------------------
* Wed Jul 14 2010 Kevin Kofler <Kevin at tigcc.ticalc.org> - 4.4.92-4
- reenable C# bindings
- fix PyKDE4 build with SIP 4.10.3


kicad-2010.05.27-7.rev2363.fc14
-------------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 2010.05.27-7.rev2363
- rebuilt against wxGTK-2.8.11-2


koffice-langpack-2.2.1-1.fc14
-----------------------------
* Wed Jul 14 2010 Rex Dieter <rdieter at fedoraproject.org> - 2:2.2.1-1
- koffice-l10n-2.2.1


libdap-3.10.2-2.fc14
--------------------
* Wed Jul 14 2010 Orion Poplawski <orion at cora.nwra.com> - 3.10.2-2
- Add patch to remove -luuid from pkg-config libs


libgdiplus-2.6.7-1.fc14
-----------------------
* Sat Jul 10 2010 Paul F. Johnson <paul at all-the-johnsons.co.uk> 2.6.7-1
- Update to 2.6.7 release candidate 1
- Add BR giflib-devel and libexif-devel


libmikmod-3.2.0-10.beta2.fc14
-----------------------------
* Thu Jul 15 2010 Jindrich Novy <jnovy at redhat.com> 3.2.0-10.beta2
- fix CVE-2010-3995,3996 (#614643)


mathgl-1.10.2.1-2.fc14.1
------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.10.2.1-2.1
- rebuilt against wxGTK-2.8.11-2


mingw32-gtk-vnc-0.4.1-1.fc14
----------------------------
* Wed Jul 14 2010 Daniel P. Berrange <berrange at redhat.com> - 0.4.1-1
- Update to 0.4.1 release


mipv6-daemon-0.4-5.fc14
-----------------------
* Wed Jul 14 2010 Thomas Graf <tgraf at, redhat.com> 0.4-5
- Fix CVE-2010-2522 and CVE-2010-2523 by including the patches:
  - Additional sanity checks for ND options length
  - Security fix: Check origin of netlink messages in netlink helpers.


mkvtoolnix-4.0.0-2.fc14
-----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 4.0.0-2
- rebuilt against wxGTK-2.8.11-2


moblin-panel-status-0.1.21-5.fc14
---------------------------------
* Wed Jul 14 2010 Peter Robinson <pbrobinson at gmail.com> 0.1.21-5
- Patch to fix the build

* Tue Jul 06 2010 Peter Robinson <pbrobinson at gmail.com> 0.1.21-4
- Rebuild against new libchamplain


mono-2.6.7-1.fc14
-----------------
* Tue Jul 13 2010 Paul F. Johnson <paul at all-the-johnsons.co.uk> 2.6.7-1
- Update to 2.6.7 release candidate 1
- Change libgdiplus BR version to 2.6.7
- Drop xbuild patch (fixed in source)
- Add patch from novell to get the preview-4 to build
- Add additional dlls etc normally found with a bump...

* Thu Jul 08 2010 Christian Krause <chkr at fedoraproject.org> - 2.6.4-4
- Add upstream patch to fix xbuild (BZ 612233, 
  https://bugzilla.novell.com/show_bug.cgi?id=485841)


moreutils-0.40-1.fc14
---------------------
* Wed Jul 14 2010 Marc Bradshaw <fedora at marcbradshaw.co.uk> 0.40-1.fc14
- new upstream version moreutils 0.40 released with these changes
- * lckdo: Now deprecated, since util-linux's flock(1) can do the same thing.
- * parallel: -i will now replace {} inside parameters, before the {} had to be a separate parameter.
- new upstream version moreutils 0.39 released with these changes
- * parallel: Fix exit code handling when commands are specified after --
- * parallel: Make -j 0 do something reasonable (start all jobs at once).
- * parallel: Fix to really avoid running new jobs when load is too high.
- * parallel: Fix logic error in code handling -l that could make parallel return a bogus 255 exit code when all jobs succeeded.
- * parallel: Allow a decimal load value to be specified with -l
- * Caps sillyness.
- * zrun: Add support for .xz files.

* Wed Feb 10 2010 Marc Bradshaw <fedora at marcbradshaw.co.uk> 0.38-1.fc14
- new upstream version moreutils 0.38 released with these changes
- * parallel: Fix exit code handling when commands are specified after --
- * parallel: Make -j 0 do something reasonable (start all jobs at once).
- * parallel: Fix to really avoid running new jobs when load is too high.
- * parallel: Fix logic error in code handling -l that could make parallel return a bogus 255 exit code when all jobs succeeded. Closes: #569617
- * parallel: Allow a decimal load value to be specified with -l
- * Caps sillyness. Closes: #570815
- * zrun: Add support for .xz files.

* Wed Feb 10 2010 Marc Bradshaw <fedora at marcbradshaw.co.uk> 0.38-1.fc14
- new upstream version moreutils 0.38 released with these changes
- * Description improvements. Closes: #549450 (Thanks, Justin B Rye)
- * parallel: Allow running independent commands, like parallel -j3 -- ls df "echo hi"
- * ifdata: Add FreeBSD kernel support, although some of the more esoteric interface options are not currently supported in FreeBSD.
- * parallel: Define WEXITED to allow building on FreeBSD kernel.
- * Thanks Enrico Tassi for the FreeBSD kernel support, which should be enough to get moreutils built on Debian kFreeBSD. Closes: #562609


mrpt-0.9.0-0.5.fc14
-------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.9.0-0.5
- rebuilt against wxGTK-2.8.11-2


mutter-2.31.5-3.fc14
--------------------
* Wed Jul 14 2010 Colin Walters <walters at verbum.org> - 2.31.5-3
- Rebuild for new gobject-introspection


mutter-mbl-2.29.1_1.0-1.fc14
----------------------------
* Wed Jul 14 2010 Peter Robinson <pbrobinson at gmail.com> 2.29.1_1.0-1
- Update to 2.29.1_1.0 release

* Mon Jul 12 2010 Colin Walters <walters at pocket> - 2.29.1_0.5-2
- Rebuild for new gobject-introspection

* Sun Jul 11 2010 Peter Robinson <pbrobinson at gmail.com> 2.29.1_0.5-1
- Update to 2.29.1_0.5 release


mysql-5.1.48-3.fc14
-------------------
* Wed Jul 14 2010 Tom Lane <tgl at redhat.com> 5.1.48-3
- Fix FTBFS with gcc 4.5.
Related: #614293

* Tue Jul 13 2010 Tom Lane <tgl at redhat.com> 5.1.48-2
- Duplicate COPYING and EXCEPTIONS-CLIENT in -libs and -embedded subpackages,
  to ensure they are available when any subset of mysql RPMs are installed,
  per revised packaging guidelines
- Allow init script's STARTTIMEOUT/STOPTIMEOUT to be overridden from sysconfig
Related: #609734

* Mon Jun 21 2010 Tom Lane <tgl at redhat.com> 5.1.48-1
- Update to MySQL 5.1.48, for various fixes described at
  http://dev.mysql.com/doc/refman/5.1/en/news-5-1-48.html
  including a fix for CVE-2010-2008
Related: #614214


nasm-2.08.01-2.fc14
-------------------
* Wed Jul 14 2010 Todd Zullinger <tmz at gaggle.net> - 2.08.01-2
- Fix license tag, nasm is under 2 clause BSD since 2.07


ncurses-5.7-8.20100703.fc14
---------------------------
* Wed Jul 14 2010 Miroslav Lichvar <mlichvar at redhat.com> 5.7-8.20100703
- update to patch 20100703
- add README to base subpackage


nightview-0.3.3-2.fc14
----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.3.3-2
- rebuilt against wxGTK-2.8.11-2


openoffice.org-3.3.0-0.1.fc14
-----------------------------
* Tue Jul 13 2010 Caolán McNamara <caolanm at redhat.com> - 1:3.3.0-0.1
- first 3.3.0 milestone
- drop integrated openoffice.org-2.0.4.rhXXXXXX.padmin.nospadmin.patch
- drop integrated workspace.printerpullpages.patch
- drop integrated workspace.fchints01.patch
- drop integrated openoffice.org-3.0.0.ooo87970.vcl.samenamesubs.patch
- drop integrated workspace.slideshow1.patch
- drop integrated workspace.locales33a.patch
- drop integrated workspace.sdfindall.patch
- drop integrated workspace.dr73.patch
- drop integrated workspace.vcl107.patch
- drop integrated openoffice.org-3.1.1.ooo104329.dbaccess.primarykeys.patch
- drop integrated openoffice.org-3.1.1.ooo109280.sal.justcoredump.patch
- drop integrated workspace.gsminhibit.patch
- drop integrated workspace.hb33patches1.patch
- drop integrated workspace.cmcfixes67.patch
- drop integrated workspace.thbfixes10.patch
- drop integrated workspace.vcl108.patch
- drop integrated workspace.pythonssldedux.patch
- drop integrated acor_ga-IE.dat
- drop integrated openoffice.org-3.2.0.ooo47279.sd.objectsave.safe.patch
- drop integrated workspace.sw33bf03.patch
- drop integrated workspace.writerfilter07.patch
- drop integrated workspace.sw33bf02.patch
- drop integrated workspace.fwk139.patch
- drop integrated workspace.cmcfixes70.patch
- drop integrated workspace.s390xport02.patch
- drop integrated workspace.calc53.patch
- drop integrated workspace.impress188.patch
- drop integrated workspace.koheicsvimport.patch
- drop integrated workspace.odfmetadata4.patch
- drop integrated workspace.tl80.patch
- drop integrated workspace.vcl111.patch
- drop integrated workspace.sw33bf04.patch
- drop integrated workspace.mba33issues01.patch
- drop integrated openoffice.org-3.3.0.ooo111446.writerfilter.avoidcrash.patch
- drop integrated workspace.chart47.patch
- drop integrated workspace.extras330.patch
- drop integrated workspace.cmcfixes64.patch
- drop integrated workspace.cmcfixes75.patch
- drop integrated workspace.os140.patch
- drop integrated workspace.vcl112.patch
- drop integrated workspace.gtkfpicker9.patch
- drop obsoleted openoffice.org-3.0.0.ooo91924.svx.consistentordering.patch
- drop obsoleted openoffice.org-2.3.1.ooo83878.unopkg.enablelinking.patch
- add openoffice.org-3.3.0.ooo74188.indiccursor.editeng.patch
- add workspace.native317.patch
- add workspace.sb126.patch
- Resolves: rhbz#613278 [abrt] crash in SANE shutdown (caolanm)

* Wed Jul 07 2010 Caolán McNamara <caolanm at redhat.com> - 1:3.2.1-19.21
- add workspace.sb128.patch workaround deadlock in smoketest (dtardon)


openoffice.org-extendedPDF-1.4-9.fc14
-------------------------------------
* Wed Jul 14 2010 Caolán McNamara <caolanm at redhat.com> 1.4-9
- rebuild for OOo 3.3, which unfortunately require arch-specific


openoffice.org-ooolatex-4.0.0-0.8.beta2.fc14.1
----------------------------------------------
* Wed Jul 14 2010 Caolán McNamara <caolanm at redhat.com> - 4.0.0-0.8.beta2
- rebuild for OOo 3.3, which unfortunately require arch-specific


openoffice.org-voikko-3.1-4.fc14
--------------------------------
* Wed Jul 14 2010 Caolán McNamara <caolanm at redhat.com> - 3.1-4
- Rebuild for OpenOffice.org 3.3


panoglview-0.2.2-8.fc14
-----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.2.2-8
- rebuilt against wxGTK-2.8.11-2


perl-Alien-wxWidgets-0.51-2.fc14
--------------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.51-2
- rebuilt against wxGTK-2.8.11-2


perl-ExtUtils-XSpp-0.12-1.fc14
------------------------------
* Wed Jul 14 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 0.12-1
- update to 0.12


perl-Inline-0.46-1.fc14
-----------------------
* Wed Jul 14 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 0.46-1
- update to 0.46


perl-Inline-Files-0.63-1.fc14
-----------------------------
* Wed Jul 14 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 0.63-1
- update to 0.63


perl-Tie-DBI-1.05-1.fc14
------------------------
* Wed Jul 14 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.05-1
- update to 1.05


perl-Wx-0.92-4.fc14
-------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.92-4
- rebuilt against wxGTK-2.8.11-2


pgadmin3-1.10.3-3.fc14
----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.10.3-3
- rebuilt against wxGTK-2.8.11-2


php-phpunit-PHP-TokenStream-1.0.0-1.beta2.fc14
----------------------------------------------

plexus-classworlds-2.2.3-1.fc14
-------------------------------
* Tue Jul 13 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 2.2.3-1
- Version bump
- Fix few small packaging guidelines violations


plplot-5.9.6-4.fc14
-------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 5.9.6-4
- rebuilt against wxGTK-2.8.11-2


poedit-1.4.6.1-2.fc14
---------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.4.6.1-2
- rebuilt against wxGTK-2.8.11-2


prelink-0.4.3-4.fc14
--------------------
* Wed Jul 14 2010 Jakub Jelinek <jakub at redhat.com> 0.4.3-4
- for prelink -u -o ... if no .gnu.prelink_undo section is
  present just pass through the original bits to the output file
  instead of saving the ELF file using libelf into a temporary
  and then copying over or renaming that to the final output file
  (#614382)


protobuf-2.3.0-2.fc14
---------------------
* Wed Jul 14 2010 James Laska <jlaska at redhat.com> - 2.3.0-2
- Enable python and java sub-packages


pygobject2-2.21.5-2.fc14
------------------------
* Wed Jul 14 2010 Colin Walters <walters at verbum.org> - 2.21.5-2
- Rebuild against new gobject-introspection
- Strip noarch docs hack, seems obsolete now


python-gevent-0.13.0-1.fc14
---------------------------
* Wed Jul 14 2010 Silas Sewell <silas at sewell.ch> - 0.13.0-1
- Update to 0.13.0


python-virtinst-0.500.3-3.fc14
------------------------------
* Wed Jul 14 2010 Cole Robinson <crobinso at redhat.com> - 0.500.3-3.fc14
- If host is 64bit, make sure VM always sees 64bit CPU (bz 611584)


qscintilla-2.4.4-1.fc14
-----------------------
* Wed Jul 14 2010 Rex Dieter <rdieter at fedoraproject.org> - 2.4.4-1
- 2.4.4


quagga-0.99.16-4.fc14
---------------------
* Mon Jul 12 2010 Jiri Skala <jskala at redhat.com> - 0.99.16-4
- added license text to subpackages
- fixes #609931 - quagga : does not adhere to Static Library Packaging Guidelines


rapidsvn-0.12.0-2.fc14
----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.12.0-2
- rebuilt against wxGTK-2.8.11-2


scorched3d-42.1-4.fc14
----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 42.1-4
- rebuilt against wxGTK-2.8.11-2


scummvm-tools-1.1.1-2.fc14
--------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.1.1-2
- rebuilt against wxGTK-2.8.11-2


simdock-1.2-10.fc14
-------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.2-10
- rebuilt against wxGTK-2.8.11-2


sip-4.10.3-1.fc14
-----------------
* Wed Jul 14 2010 Rex Dieter <rdieter at fedoraproject.org> 4.10.3-1
- sip-4.10.3


solang-0.4.1-9.fc14
-------------------
* Wed Jul 14 2010 Hicham HAOUARI <hicham.haouari at gmail.com> - 0.4.1-9
- Disable brasero exporter


sooperlooper-1.6.13-5.fc14
--------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.6.13-5
- rebuilt against wxGTK-2.8.11-2


sphinx-0.9.9-2.fc14
-------------------
* Wed Jul 14 2010 Christof Damian <christof at damian.net> - 0.9.9-2
- add COPYING file to lib package


springlobby-0.80-2.fc14
-----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.80-2
- rebuilt against wxGTK-2.8.11-2


sugar-0.89.1-1.fc14
-------------------
* Wed Jul 14 2010 Peter Robinson <pbrobinson at gmail.com> - 0.89.1-1
- New upstream devel 0.89.1 release


sugar-artwork-0.89.1-1.fc14
---------------------------
* Wed Jul 14 2010 Peter Robinson <pbrobinson at gmail.com> - 0.89.1-1
- New upstream devel 0.89.1 release


sugar-datastore-0.89.1-1.fc14
-----------------------------
* Wed Jul 14 2010 Peter Robinson <pbrobinson at gmail.com> - 0.89.1-1
- New upstream devel 0.89.1 release


sugar-toolkit-0.89.1-1.fc14
---------------------------
* Wed Jul 14 2010 Peter Robinson <pbrobinson at gmail.com> - 0.89.1-1
- New upstream devel 0.89.1 release


system-config-network-1.6.0-3.fc14
----------------------------------
* Sat Jul 17 2010 Rex Dieter <rdieter at fedoraproject.org> 1.6.0-3
- use xdg-utils instead of hard-coded /usr/bin/htmlview (#614600)


tabled-0.5.1-0.2.g33595340.fc14
-------------------------------
* Thu Jul 15 2010 Jeff Garzik <jgarzik at redhat.com> - 0.5.1-0.2.g33595340
- BR: libxml2-devel

* Thu Jul 15 2010 Jeff Garzik <jgarzik at redhat.com> - 0.5.1-0.1.g33595340
- add sources for git commit 33595340bc7ed226623baf75a9ccdabfc2a47a7f
- build against newly consolidated 'hail' pkg
- removed now-unneeded tabled-devel RPM

* Mon Jun 28 2010 Pete Zaitce <zaitcev at redhat.com> - 0.5-0.7.m1
- Revert to a staggered start in start-daemon
- Test build, bump to 0.5-0.7.m1 (from 0.5-0.7.g091d6a5d)


tasks-0.18-2.fc14
-----------------
* Mon Jul 12 2010 Peter Robinson <pbrobinson at gmail.com> - 0.18-2
- Bump build

* Mon Jul 12 2010 Peter Robinson <pbrobinson at gmail.com> - 0.18-1
- New upstream 0.18 release


themonospot-gui-qt-0.1.3-7.fc14
-------------------------------
* Thu Jul 15 2010 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 0.1.3-7
- F-14: rebuild for new qyoto


tomboy-1.3.1-1.fc14
-------------------
* Wed Jun 30 2010 Matthias Clasen <mclasen at redhat.com> - 1.3.1-1
- Update to 1.3.1


toped-0.9.60-2.fc14
-------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.9.60-2
- rebuilt against wxGTK-2.8.11-2


torque-2.4.8-3.fc14
-------------------
* Wed Jul 14 2010 Steve Traylen <steve.traylen at cern.ch> - 2.4.8-3
- Rebuild for cvs mistake.

* Thu Jul 01 2010 Steve Traylen <steve.traylen at cern.ch> - 2.4.8-2
- Set torquehome to /var/lib/torque rather than /var/torque
- Drop provides and obsoletes since never present in Fedora/EPEL.
- Don't use a variable for the description.
- Split install of init.d scripts to build and install sections
  as appropriate.
- Mark docs subpackage as noarch.
- Rename libtorque package to more normal torque-libs package.
- Rename libtorque-devel package to more normal torque-devel package.
- Remove the unused epoch and snapshot variables.
- Have mom requires openssh-clients and server openssh-server
- Have mom, sched and server log to /var/log/torque and symlinks
- Move configurtion files to /etc/torque and symlink in expected.
- Be more explicit about man page in the files section.
- Rename README-localhost to README.Fedora to make it more obvious
  it's related to this package.


traceroute-2.0.15-1.fc14
------------------------
* Wed Jul 14 2010 Dmitry Butskoy <Dmitry at Butskoy.name>  - 3:2.0.15-1
- update to 2.0.15


trustedqsl-1.11-7.fc14
----------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.11-7
- rebuilt against wxGTK-2.8.11-2


udev-160-6.fc14
---------------
* Thu Jul 15 2010 Harald Hoyer <harald at redhat.com> 160-6
- add versioned requires for libudev to udev

* Wed Jul 14 2010 Dan Horák <dan[at]danny.cz> 160-5
- update paths to arch-specific rules


vavoom-1.30-5.fc14
------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.30-5
- rebuilt against wxGTK-2.8.11-2


writer2latex-1.0.2-3.fc14
-------------------------
* Wed Jul 14 2010 Caolán McNamara <caolanm at redhat.com> 1.0.2-3
- rebuild for OpenOffice.org 3.3


wxMaxima-0.8.5-2.fc14
---------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 0.8.5-2
- rebuilt against wxGTK-2.8.11-2


xchm-1.17-3.fc14
----------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.17-3
- rebuilt against wxGTK-2.8.11-2


xcowsay-1.2-1.fc14
------------------
* Wed Jul 14 2010 Fabien Georget <fabien.georget at gmail.com> - 1.2-1
- Update to 1.2


xmlcopyeditor-1.2.0.2-3.fc14
----------------------------
* Wed Jul 14 2010 Dan Horák <dan at danny.cz> - 1.2.0.2-3
- rebuilt against wxGTK-2.8.11-2


xorg-x11-drv-penmount-1.4.1-1.fc14
----------------------------------
* Thu Jul 15 2010 Peter Hutterer <peter.hutterer at redhat.com> 1.4.1-1
- penmount 1.4.1
- use smp_mflags for make
- install COPYING, Readme and Changelog


xorg-x11-server-1.8.99.904-6.20100702.fc14
------------------------------------------
* Thu Jul 15 2010 Peter Hutterer <peter.hutterer at redhat.com> 1.8.99.904-6
- xserver-1.8-enter-leave-woes.patch: ignore grabs for enter/leave events
  (#538462)

* Wed Jul 14 2010 Colin Walters <walters at verbum.org> - 1.8.99.904-5
- Add patch from master which blocks gnome-shell development


xsp-2.6.5-1.fc14
----------------
* Wed Jul 14 2010 Paul F. Johnson <paul at all-the-johnsons.co.uk> 2.6.5-1
- Bump to 2.6.7 pre-release
- Alter BR to require mono-2.6.7


yelp-2.31.7-1.fc14
------------------
* Wed Jul 14 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.7-1
- Update to 2.31.7


Summary:
Added Packages: 7
Removed Packages: 0
Modified Packages: 125


More information about the devel mailing list