liblo soname bump

Orcan Ogetbil oget.fedora at gmail.com
Tue Jul 20 02:00:54 UTC 2010


I am updating liblo to 0.26 in rawhide so that we are not the last
distro to do this update. This library is mostly used by audio
production software.

The following packages are affected:
(package) - (maintainer(s))
ardour *
csound - pbrobinson
dssi *
dssi-vst *
fluidsynth-dssi *
hexter-dssi *
jamin *
minicomputer *
muse *
nekobee-dssi *
nyquist - gemi
pyliblo - fab
rosegarden4 *
sonic-visualiser - salimma, rakesh
sooperlooper - nando, jwrdegoede
whysynth-dssi *
xsynth-dssi *

The ones with the * are (co)maintained by me already.  I will rebuild
these packages, including those I do not maintain, this week. If you
want to rebuild your package yourself, please let me know.

Thanks,
Orcan


More information about the devel mailing list