New Hatari version: need help

Alexander Boström abo at root.snowtree.se
Sat Jun 19 18:20:38 UTC 2010


lör 2010-06-19 klockan 19:32 +0200 skrev Andrea Musuruane:

> I do not know how should I threat those internal libraries. How should
> I package them? Because upstream uses static libraries the dynamic
> versions cmake creates are not versioned.

https://fedoraproject.org/wiki/Packaging:Guidelines#Rpath_for_Internal_Libraries

/Alexander




More information about the devel mailing list