F-13 Branched report: 20100325 changes

Kevin Kofler kevin.kofler at chello.at
Fri Mar 26 09:39:41 UTC 2010

Peter Robinson wrote:
>>> hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
>> hornsey has build issues:
>> http://koji.fedoraproject.org/koji/taskinfo?taskID=2075984
> Should be fixed shortly. Known issue due to some of the upstream
> project changes. I'm watching it all very closely.
>>> pyclutter-gst-0.9.2-1.fc12.i686 requires libclutter-gst-0.10.so.0
>> pyclutter has build issues:
>> http://koji.fedoraproject.org/koji/buildinfo?buildID=152855
> pyclutter-gst has been split out to a separate package so needs to be
> packaged up as a separate package. Not sure if anyone is working on
> it. I think there's due to be a new upstream release very shortly that
> is compatible with the clutter 1.2 release and associated clutter-gst
> release.

How "shortly" are these going to come? There's very little time left until 
the F13 release. If there are patches in upstream revision control, please 
consider backporting them right now. Otherwise, it may be worth trying to 
patch these up ourselves so they build. The sooner they get fixed, the 

        Kevin Kofler

More information about the devel mailing list