No Build ID error when building new OpenVZ kernel in FEDORA8

Björn Persson bjorn at
Sat Mar 27 16:45:01 UTC 2010

xinglin wrote:
> Hi,
> I am Xing, a PHD candidate in University of Utah. I am trying to compile
> and install an OpenVZ kernel in FEDORA8, but one error prevents me. The
> error is "No build ID note found in /var/tmp/kernel***". I have tried
> several ways to solve it but still failed. I introduced what I did to solve
> this problem and hope to get some help from you.

Hello Xing! I know nothing about OpenVZ and only a little about compiling 
Linux, but I thought I'd point out that Fedora 8 was retired over a year ago. 
No bugs will get fixed in Fedora 8 anymore, so it's pretty much off-topic on 
this list. I would suggest trying with Fedora 12 instead. I think you're more 
likely to get replies if you can reproduce the problem on a current version of 

> ~/openvz/ovzkernel-2.6.18-128.2.1.el5.028stab064.7.src.rpm

I see "el5" in there. Have you tried compiling it on RHEL 5 or CentOS 5?

Björn Persson
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the devel mailing list