libjpeg for F14

Toshio Kuratomi a.badger at
Sun May 23 06:34:30 UTC 2010

On Sat, May 22, 2010 at 10:23:05PM -0400, Tom Lane wrote:
> Xose Vazquez Perez <xose.vazquez at> writes:
> > Can it be updated to upstream version in rawhide ?
> I've been told (though this may well be inaccurate) that the LSB
> requires libjpeg 6b.  If so, that would pose a problem for adopting
> the non-ABI-compatible version 8.
We don't seem to have any policy, guidelines, or even any mailing list
discussions that I can recall that tell us to what extent LSB compliance is
something we have to watch out for in Fedora.  Perhaps we need to have that
discussion and then decide whether we need to parallel install 8b or not.

> In any case I'm not eager to force
> a recompile of everything that depends on it ...
This is not at all a blocker criteria for rawhide at the beginning of the
release cycle.... We do practically whole distro rebuilds for gcc updates;
doing a rebuild for things that depend on libjpeg is not a big deal compared
to that.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
Url : 

More information about the devel mailing list