Problem with elipse in Fedora 13

Casimiro de Almeida Barreto casimiro.barreto at
Mon May 31 14:08:53 UTC 2010

Em 31-05-2010 09:33, Andrew Overholt escreveu:
> Hi Casimiro,
>> I've got the following problem with eclipse after update to F13: upon launch it
>> freezes at initial banner & uses about 80% of CPU time.
> Please file a bug at and we can work through it there.
> Thanks,
> Andrew

Apparently I have the problem solved. First of all, the listing had all
that modules because when eclipse refused to start I assumed something
was lacking and behave just like a n00b (yum install "eclipse-*" kind of
thing). So, it happened prior of having all those modules installed.
Anyways, what I did was to uninstall eclipse & everything related, to
remove .eclipse and workspace (inherited from F12), re-install eclipse
and bring back old content. And it worked.

Apparently it was a problem with what was before & what was updated. As
error cannot be reproduced there's little sense in filling a bug.

BTW, since I upgraded to F13 (from F12) I've had some abrtd anoying
error messages and they're related to access to USB . It has been
reported already but I'd like to know if someone else has had the same
problem. Transcript follows:

------------[ cut here ]------------
WARNING: at fs/fs-writeback.c:597 writeback_inodes_wb+0x202/0x30e()
Hardware name: System Product Name
Modules linked in: cbc cryptoloop vfat fat usb_storage tcp_lp fuse
ipt_MASQUERADE iptable_nat nf_nat bridge stp llc sunrpc p4_clockmod
xt_physdev ip6t_REJECT nf_conntrack_ipv6 ip6table_filter ip6_tables ipv6
uinput nvidia(P) snd_intel8x0 snd_ac97_codec ac97_bus snd_seq ttm
snd_seq_device drm_kms_helper gspca_ov519 snd_pcm drm gspca_main ppdev
i2c_algo_bit parport_pc videodev snd_timer parport sis900 video
v4l1_compat mii output snd joydev i2c_core soundcore snd_page_alloc
microcode aes_i586 aes_generic xts gf128mul dm_crypt sata_sis
ata_generic pata_acpi pata_sis [last unloaded: nouveau]
Pid: 4402, comm: flush-253:2 Tainted: P        W #1
Call Trace:
[<c043d629>] warn_slowpath_common+0x65/0x7c
[<c04e6dd9>] ? writeback_inodes_wb+0x202/0x30e
[<c043d64d>] warn_slowpath_null+0xd/0x10
[<c04e6dd9>] writeback_inodes_wb+0x202/0x30e
[<c04e6fe8>] wb_writeback+0x103/0x162
[<c0482e6d>] ? call_rcu+0x8/0xa
[<c04e70c4>] ? wb_clear_pending+0x6a/0x6f
[<c04e712e>] wb_do_writeback+0x65/0x128
[<c04e7219>] bdi_writeback_task+0x28/0x84
[<c04b0aed>] ? bdi_start_fn+0x0/0xa3
[<c04b0b42>] bdi_start_fn+0x55/0xa3
[<c04b0aed>] ? bdi_start_fn+0x0/0xa3
[<c045271f>] kthread+0x5f/0x64
[<c04526c0>] ? kthread+0x0/0x64
[<c0408dfe>] kernel_thread_helper+0x6/0x10

Also, upgrading from F12 to F13 messed with the network "connections
manager" applet both in KDE and GNOME... took a while to have it back.

Best regards,

Casimiro Barreto

PS: F13 looks really fine. Pitty kmod-nvidia-173xx -PAE still not available.
-------------- next part --------------
An HTML attachment was scrubbed...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 261 bytes
Desc: OpenPGP digital signature
Url : 

More information about the devel mailing list