Problem with elipse in Fedora 13

shmuel siegel fedora at
Mon May 31 14:54:21 UTC 2010

On 5/31/2010 5:08 PM, Casimiro de Almeida Barreto wrote:
> Em 31-05-2010 09:33, Andrew Overholt escreveu:
>> Hi Casimiro,
>>> I've got the following problem with eclipse after update to F13: upon launch it
>>> freezes at initial banner&  uses about 80% of CPU time.
>> Please file a bug at and we can work through it there.
>> Thanks,
>> Andrew
> Hello,
> Apparently I have the problem solved. First of all, the listing had 
> all that modules because when eclipse refused to start I assumed 
> something was lacking and behave just like a n00b (yum install 
> "eclipse-*" kind of thing). So, it happened prior of having all those 
> modules installed. Anyways, what I did was to uninstall eclipse & 
> everything related, to remove .eclipse and workspace (inherited from 
> F12), re-install eclipse and bring back old content. And it worked.
> Apparently it was a problem with what was before & what was updated. 
> As error cannot be reproduced there's little sense in filling a bug.
yes there is a reason to file the bug report. The upgrade should have 
been seamless. Something like this has happened to many people on many 
eclipse updates. Maybe there is something in your scenario that would 
give the maintainer a clue. At worst, the bug will be closed as 
insufficient information.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the devel mailing list