Clutter 1.5.8 in rawhide

Owen Taylor otaylor at redhat.com
Tue Nov 30 00:39:30 UTC 2010


Just a quick heads up - I'm currently building Clutter 1.5.8 into
rawhide.

Supposedly this is 100% compatible with Clutter 1.4, but there are a lot
of internal changes in the backend parts so there's a possibility of
bugs/regressions.

(I was waiting to upgrade in Rawhide until we got the necessary bugs
fixed to make it work well with GNOME Shell; 1.5.8 achieves that.)

If you run into anything, just file it in bugzilla and I'll take care of
investigating and upstreaming as necessary.

- Owen




More information about the devel mailing list