F14 youtube support?

Andre Robatino robatino at fedoraproject.org
Mon Sep 6 00:21:22 UTC 2010


Michał Piotrowski <mkkp4x4 <at> gmail.com> writes:

> package krb5-libs-1.7.1-13.fc13.x86_64 (which is newer than
> krb5-libs-1.7.1-10.fc13.i686) is already installed

krb5-libs-1.7.1-13.fc13 is from updates-testing. On my F13 box without
updates-testing, I have

krb5-libs-1.7.1-10.fc13.x86_64
krb5-libs-1.7.1-10.fc13.i686

You could try yum downgrade to get the stable version. But you probably won't be
able to reinstall the updates-testing version after installing the i686 packages
and flash-plugin.





More information about the devel mailing list