newer NVRs in older releases.

Dave Jones davej at redhat.com
Tue Sep 7 15:56:23 UTC 2010


I just hit this on an f13 box.

Transaction Check Error:
  package libgcc-4.4.4-11.fc12.x86_64 (which is newer than libgcc-4.4.4-10.fc13.i686) is already installed
 

Could the buildsystem be changed to prevent newer NVRs from being built if an older
one exists in a newer buildroot ? Should it ? Is there a valid reason for ever allowing
this to happen?

	Dave



More information about the devel mailing list