F14 youtube support?

Adam Williamson awilliam at redhat.com
Wed Sep 8 11:50:02 UTC 2010


On Sun, 2010-09-05 at 22:33 +0200, Michał Piotrowski wrote:

> I could swear that a few years ago flash installation was a lot simpler.

You used to be able to use the 64-bit native version, which is why it
was simple. However, the last version of that which Adobe released is
still subject to the huge security hole that was discovered earlier this
year, so it's a very bad idea to use it now (and Adobe no longer makes
it available, for this reason). Adobe have not committed to any specific
updated 64-bit Linux Flash release, so we're stuck with using the 32-bit
plugin through a wrapper for the foreseeable future.
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net



More information about the devel mailing list