rawhide report: 20100908 changes

Rawhide Report rawhide at fedoraproject.org
Wed Sep 8 12:25:10 UTC 2010


Compose started at Wed Sep  8 08:15:28 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
	R-hdf5-1.6.9-8.fc14.x86_64 requires hdf5 = 0:1.8.5
	antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
	claws-mail-plugins-geolocation-3.7.6-5.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
	clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
	clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
	clutter-gtkmm-0.9.5-1.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
	clutter-gtkmm-devel-0.9.5-1.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
	cyphesis-0.5.21-2.fc13.x86_64 requires libpython2.6.so.1.0()(64bit)
	emerillon-0.1.2-7.fc14.x86_64 requires librest-0.6.so.0()(64bit)
	emerillon-0.1.2-7.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	entangle-0.1.0-7.fc14.x86_64 requires libmozjs.so()(64bit)
	ethos-0.2.2-7.fc15.i686 requires libmozjs.so
	ethos-0.2.2-7.fc15.x86_64 requires libmozjs.so()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-sharp-0.21.1-9.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	firstaidkit-plugin-openscap-0.2.15-2.fc15.noarch requires openscap-python >= 0:0.6.3
	frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	gjs-0.7.1-3.fc14.i686 requires libmozjs.so
	gjs-0.7.1-3.fc14.x86_64 requires libmozjs.so()(64bit)
	1:gnome-bluetooth-2.90.0-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
	1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	gnome-media-2.31.5-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
	gnome-shell-2.31.5-5.fc14.x86_64 requires libmozjs.so()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	gxine-0.5.905-3.fc13.x86_64 requires libmozjs.so()(64bit)
	hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
	libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
	libchamplain-gtk-0.6.1-4.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
	libchamplain-gtk-devel-0.6.1-4.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libopenvrml-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	libopenvrml-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	libopenvrml-gl-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
	matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
	maven-doxia-sitetools-1.1.2-3.fc14.noarch requires maven-doxia = 0:1.1.2
	meego-panel-devices-0.2.4-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	meego-panel-zones-0.2.0-0.1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	mine_detector-6.0-3.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-app-installer-0.4.0-0.9.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
	moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	openvrml-java-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-java-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	openvrml-javascript-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-javascript-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	openvrml-javascript-0.18.6-1.fc14.x86_64 requires libmozjs.so()(64bit)
	openvrml-nodes-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-nodes-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	openvrml-xembed-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-xembed-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	ovirt-server-0.100-4.fc12.noarch requires qpidd
	ovirt-server-0.100-4.fc12.noarch requires qpidc
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_system-mt.so.1.41.0()(64bit)
	pybackpack-0.5.7-4.fc14.noarch requires gnome-python2-brasero
	pyclutter-gtk-0.10.0-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
	python-polybori-0.5-8.fc14.x86_64 requires libboost_python.so.1.41.0()(64bit)
	python3-PyQt4-4.7.4-2.fc14.i686 requires python(abi) = 0:3.1
	python3-PyQt4-4.7.4-2.fc14.x86_64 requires python(abi) = 0:3.1
	python3-PyQt4-devel-4.7.4-2.fc14.i686 requires python(abi) = 0:3.1
	python3-PyQt4-devel-4.7.4-2.fc14.x86_64 requires python(abi) = 0:3.1
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
	sugar-read-79-2.fc15.noarch requires gnome-python2-evince
	totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
	totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
	wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
	xulrunner-python-1.9.2-4.20100111hg.fc14.x86_64 requires libmozjs.so()(64bit)



Broken deps for i386
----------------------------------------------------------
	R-hdf5-1.6.9-8.fc14.i686 requires hdf5 = 0:1.8.5
	antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
	claws-mail-plugins-geolocation-3.7.6-5.fc15.i686 requires libclutter-gtk-0.10.so.0
	clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
	clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
	clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
	cyphesis-0.5.21-2.fc13.i686 requires libpython2.6.so.1.0
	emerillon-0.1.2-7.fc14.i686 requires libclutter-gtk-0.10.so.0
	emerillon-0.1.2-7.fc14.i686 requires librest-0.6.so.0
	entangle-0.1.0-7.fc14.i686 requires libmozjs.so
	ethos-0.2.2-7.fc15.i686 requires libmozjs.so
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
	evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-sharp-0.21.1-9.fc14.i686 requires libcamel-1.2.so.19
	firstaidkit-plugin-openscap-0.2.15-2.fc15.noarch requires openscap-python >= 0:0.6.3
	frysk-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
	gjs-0.7.1-3.fc14.i686 requires libmozjs.so
	1:gnome-bluetooth-2.90.0-5.fc15.i686 requires libgnome-control-center.so.1
	1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
	gnome-media-2.31.5-5.fc15.i686 requires libgnome-control-center.so.1
	gnome-shell-2.31.5-5.fc14.i686 requires libmozjs.so
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
	gxine-0.5.905-3.fc13.i686 requires libmozjs.so
	hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
	intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
	libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
	libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
	maven-doxia-sitetools-1.1.2-3.fc14.noarch requires maven-doxia = 0:1.1.2
	meego-panel-devices-0.2.4-2.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-zones-0.2.0-0.1.fc15.i686 requires libclutter-gtk-0.10.so.0
	mine_detector-6.0-3.fc13.i686 requires libgnat-4.4.so
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-app-installer-0.4.0-0.9.fc14.i686 requires libclutter-gtk-0.10.so.0
	moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
	moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
	openvrml-java-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-java-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	openvrml-javascript-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-javascript-0.18.6-1.fc14.i686 requires libmozjs.so
	openvrml-javascript-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	openvrml-nodes-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-nodes-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	openvrml-xembed-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-xembed-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	ovirt-server-0.100-4.fc12.noarch requires qpidd
	ovirt-server-0.100-4.fc12.noarch requires qpidc
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_filesystem-mt.so.1.41.0
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_system-mt.so.1.41.0
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_thread-mt.so.1.41.0
	pybackpack-0.5.7-4.fc14.noarch requires gnome-python2-brasero
	pyclutter-gtk-0.10.0-2.fc14.i686 requires libclutter-gtk-0.10.so.0
	python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
	python-psyco-1.6-4.fc12.i686 requires libpython2.6.so.1.0
	python-psyco-1.6-4.fc12.i686 requires python(abi) = 0:2.6
	python3-PyQt4-4.7.4-2.fc14.i686 requires python(abi) = 0:3.1
	python3-PyQt4-devel-4.7.4-2.fc14.i686 requires python(abi) = 0:3.1
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
	sugar-read-79-2.fc15.noarch requires gnome-python2-evince
	totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
	viking-0.9.91-3.fc13.i686 requires libgps.so.18
	wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
	xulrunner-python-1.9.2-4.20100111hg.fc14.i686 requires libmozjs.so



New package: eclipse-ptp-4.0.3-0.3.RC2c.fc15
             Eclipse Parallel Tools Platform

New package: mongodb-1.6.2-2.fc15
             High-performance, schema-free document-oriented database

New package: openstack-swift-1.0.2-5.fc15
             OpenStack Object Storage (swift)

New package: perl-File-FnMatch-0.02-6.fc15
             Simple file-name and pathname matching

Removed package:  eclipse-photran-5.0.0-0.4.200910081739.fc13

Updated Packages:

GtkAda-2.14.0-8.fc14
--------------------
* Sun Aug 29 2010 Björn Persson <bjorn at rombobjörn.se> - 2.14.0-8
- Removed static libraries the minimally invasive way.


NetworkManager-openswan-0.8.0-6.20100411git.fc15
------------------------------------------------
* Tue Sep 07 2010 Avesh Agarwal <avagarwa at redhat.com> - 0.8.0-6.20100411git
- Modified import and export interfaces to import_from_file and export_to_file, respectively,
  due to changes in NMVpnPluginUiInterface struct in NM (bz 631159).


ORBit-0.5.17-30.fc15
--------------------
* Tue Sep 07 2010 Paul Howarth <paul at city-fan.org> - 1:0.5.17-30
- Fix Makefile issue that kills build with make 3.82 (#631204)

* Mon May 10 2010 Paul Howarth <paul at city-fan.org> - 1:0.5.17-29
- Manual dependency of devel package on pkgconfig not needed from F-11, EL-6
- %{_datadir}/aclocal included in filesystem package from F-14
- BR: glibc-static for EL-6 onwards


R-IRanges-1.6.16-1.fc15
-----------------------
* Tue Sep 07 2010 pingou <pingou at pingoured.fr> 1.6.16-1
- Update to version 1.6.16

* Mon Jul 05 2010 pingou <pingou at pingoured.fr> 1.6.8-2
- Remove Require post and postun
- Change the URL and source0 to a more stable form
- Fix BR to tex(latex)


Spawning-0.9.4-2.fc15
---------------------
* Tue Sep 07 2010 Steve 'Ashcrow' Milner <me at stevemilner.org> - 0.9.4-2
- Updated spawning-without-with.patch for current release.

* Tue Sep 07 2010 Steve 'Ashcrow' Milner <me at stevemilner.org> - 0.9.4-1
- Update for upstream release.
- Added man page
- Aded spawning-eventlet-version.patch (see http://github.com/rtyler/Spawning/issues/#issue/17)


banshee-1.7.4-2.fc15
--------------------
* Wed Sep 08 2010 Christian Krause <chkr at fedoraproject.org> - 1.7.4-2
- Add patch to properly comment out some make rules (BZ 631387)


bluefish-2.0.2-0.1.rc1.fc15
---------------------------
* Tue Sep 07 2010 Paul Howarth <paul at city-fan.org> - 2.0.2-0.1.rc1
- Update to 2.0.2-rc1
- Drop patch for #626246, no longer needed
- License changed from GPLv2+ to GPLv3+


cairo-1.10.0-1.fc15
-------------------
* Tue Sep 07 2010 Benjamin Otte <otte at redhat.com> - 1.10.0-1
- Update to 1.10.0
- Add cairo-gobject package


contacts-0.12-1.fc15
--------------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> - 0.12-1
- New upstream 0.12 release


control-center-2.31.91-1.fc14
-----------------------------
* Wed Sep 01 2010 Matthias Clasen <mclasen at redhat.com> 2.31.91-1
- Update to 2.31.91


curl-7.21.1-4.fc15
------------------
* Tue Sep 07 2010 Kamil Dudka <kdudka at redhat.com> 7.21.1-4
- work around glibc/valgrind problem on x86_64 (#631449)


dates-0.4.11-7.fc15
-------------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> 0.4.11-7
- Bump build


dhcp-4.2.0-7.fc15
-----------------
* Tue Sep 07 2010 Jiri Popelka <jpopelka at redhat.com> - 12:4.2.0-7
- Hardening dhcpd/dhcrelay/dhclient by making them PIE & RELRO


eekboard-0.0.5-2.fc15
---------------------
* Tue Sep 07 2010 Daiki Ueno <dueno at redhat.com> - 0.0.5-2
- rebuild to resolve broken dependency on clutter-gtk


f-spot-0.7.2-2.fc15
-------------------
* Tue Sep 07 2010 Christian Krause <chkr at fedoraproject.org> - 0.7.2-2
- Add patch to properly comment out some make rules (BZ 631287)


fipscheck-1.3.0-1.fc15
----------------------
* Tue Sep 07 2010 Tomas Mraz - 1.3.0-1
- look up the hmac files in the _libdir/fipscheck first


firefox-4.0-0.2b4.fc15
----------------------
* Tue Sep 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 4.0-0.2.b4
- get package building and mostly functional

* Mon Aug 30 2010 Martin Stransky <stransky at redhat.com> - 4.0-0.1.b4
- Update to 4.0 Beta 4


firstaidkit-0.2.15-2.fc15
-------------------------
* Wed Sep 08 2010 Martin Sivak <msivak at redhat.com> - 0.2.15-2
- Fix dependency on OpenSCAP
- Add freespace plugin

* Tue Sep 07 2010 Martin Sivak <msivak at redhat.com> - 0.2.15-1
- Saving results
- Improvements in OpenSCAP plugin


fontik-0.6-1.20100901git8dd5b9fe7.fc15
--------------------------------------
* Wed Sep 08 2010 Daiki Ueno <dueno at redhat.com> - 0.6-1.20100901git8dd5b9fe7
- new upstream snapshot (fontik-makefile.patch is no longer necessary)

* Mon Aug 30 2010 Daiki Ueno <dueno at redhat.com> - 0-0.3.20100825git8e8cea81d
- use only "variable style" macro for build root


geoclue-0.12.0-2.fc15
---------------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> 0.12.0-2
- Add libtoolize to fix the build until we get a new upstream release


ginac-1.5.8-1.fc15
------------------
* Tue Sep 07 2010 Rakesh Pandit <rakesh at fedoraproject.org> - 1.5.6-1
- Updated to 1.5.8


git-1.7.2.3-1.fc15
------------------
* Tue Sep 07 2010 Adam Tkac <atkac redhat com> - 1.7.2.3-1
- update to 1.7.2.3

* Fri Aug 20 2010 Adam Tkac <atkac redhat com> - 1.7.2.2-1
- update to 1.7.2.2


gle-4.2.2-5.fc15
----------------
* Tue Sep 07 2010 Terje Rosten <terje.rosten at ntnu.no> - 4.2.2-3
* Be more explicit about qt devel buildreq


gnome-color-manager-2.31.91-2.fc14
----------------------------------
* Tue Aug 31 2010 Richard Hughes <richard at hughsie.com> 2.31.91-2
- Rebuild as the source upload failed due to an expired cert.

* Tue Aug 31 2010 Richard Hughes <richard at hughsie.com> 2.31.91-1
- New upstream release.
- Lots of translation updates.
- Restore the correct application icon.

* Mon Aug 16 2010 Matthias Clasen <mclasen at redhat.com> 2.31.6-3
- Rebuild to circumvent bodhi limitations

* Fri Aug 06 2010 Richard Hughes <richard at hughsie.com> 2.31.6-2
- Include libnotify as a BR again.

* Fri Aug 06 2010 Richard Hughes <richard at hughsie.com> 2.31.6-1
- New upstream release.
- This is 2.31.6, which is forked from the gnome-2-30 branch.
- If you have been using 2.31.5 or any earlier 2.31 version, then you will
  notice the UI and functionality going back in time. This is unfortunate.


gnome-packagekit-2.31.91-2.fc14
-------------------------------
* Wed Sep 01 2010 Richard Hughes <rhughes at redhat.com> - 2.31.91-2
- Switch to using UPower rather than DeviceKit-power
- Fix a silly crash in the update viewer.
- Resolves #629390

* Tue Aug 31 2010 Richard Hughes <rhughes at redhat.com> - 2.31.91-1
- New upstream version.
- Mostly translation updates.

* Mon Aug 16 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.6-3
- Rebuild to work around bodhi limitations

* Sun Aug 08 2010 Richard Hughes <rhughes at redhat.com> - 2.31.6-2
- Re-include libunique as a BR.

* Sun Aug 08 2010 Richard Hughes <rhughes at redhat.com> - 2.31.6-1
- New upstream version.
- This is 2.31.6, which is forked from the gnome-2-30 branch.
- If you have been using 2.31.5 or any earlier 2.31 version, then you will
  notice the UI and functionality going back in time. This is unfortunate.


gnome-power-manager-2.31.91-1.fc14
----------------------------------
* Tue Aug 31 2010 Richard Hughes <richard at hughsie.com> 2.31.91-1
- New upstream release.
- Remove obsolete downstream patches.
- Lots of translation updates.

* Mon Aug 23 2010 Matthias Clasen <mclasen at redhat.com> 2.31.90-3
- Fix policy for backlight helper

* Mon Aug 23 2010 Matthias Clasen <mclasen at redhat.com> 2.31.90-2
- Assorted backlight fixes

* Thu Aug 19 2010 Matthias Clasen <mclasen at redhat.com> 2.31.90-1
- Update to 2.31.90

* Mon Aug 16 2010 Matthias Clasen <mclasen at redhat.com> 2.31.6-4
- Rebuild again to circumvent bodhi limitations


gnuradio-3.2.2-8.fc15
---------------------
* Tue Sep 07 2010 Dan Horák <dan[at]danny.cz> - 3.2.2-8
- Add sparc64 and s390x to 64-bit platforms


gupnp-igd-0.1.7-2.fc15
----------------------

gypsy-0.8-2.fc15
----------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> 0.8-2
- Update to new source URL


hal-0.5.14-4.fc15
-----------------
* Tue Sep 07 2010 Matthias Clasen <mclasen at redhat.com> 0.5.14-4
- Fix a segfault in probe-input (#630859)


hdf5-1.8.5.patch1-1.fc15
------------------------
* Tue Sep 07 2010 Orion Poplawski <orion at cora.nwra.com> 1.8.5.patch1-1
- Update to 1.8.5-patch1

* Wed Jun 23 2010 Orion Poplawski <orion at cora.nwra.com> 1.8.5-4
- Re-add rebased tstlite patch - not fixed yet

* Wed Jun 23 2010 Orion Poplawski <orion at cora.nwra.com> 1.8.5-3
- Update longdouble patch for 1.8.5

* Wed Jun 23 2010 Orion Poplawski <orion at cora.nwra.com> 1.8.5-2
- Re-add longdouble patch on ppc64 for EPEL builds


highlight-3.1-2.fc15
--------------------
* Tue Sep 07 2010 Jochen Schmitt <Jochen herr-schmitt de> - 3.1-2
- Add epoche for qt-devel BR (#631442)


hivex-1.2.3-2.fc15
------------------
* Tue Sep 07 2010 Dan Horák <dan[at]danny.cz> - 1.2.3-2
- conditionalize ocaml support


hunspell-fj-1.2-1.fc15
----------------------
* Tue Sep 07 2010 Caolán McNamara <caolanm at redhat.com> - 1.2-1
- latest version

* Wed Apr 07 2010 Caolán McNamara <caolanm at redhat.com> - 0.20090521-1
- latest version


hunspell-pt-0.20100907-1.fc15
-----------------------------
* Wed Jun 09 2010 Caolan McNamara <caolanm at redhat.com> - 0.20100907-1
- latest pt_BR version


hunspell-zu-0.20100126-2.fc15
-----------------------------
* Tue Sep 07 2010 Caolán McNamara <caolanm at redhat.com> - 0.20100126-2
- tidy spec

* Sat Feb 06 2010 Caolán McNamara <caolanm at redhat.com> - 0.20100126-1
- latest version


ibus-qt-1.3.1-2.fc15
--------------------
* Wed Sep 08 2010 Takao Fujiwara <tfujiwar at redhat.com> - 1.3.1-2
- Fix Bug 631043 s/qt-devel/qt4-devel/ in BuildRequires


ikiwiki-3.20100831-1.fc15
-------------------------
* Tue Sep 07 2010 Thomas Moschny <thomas.moschny at gmx.de> - 3.20100831-1
- Update to 3.20100831.


im-chooser-1.3.2-1.fc15
-----------------------
* Wed Sep 08 2010 Akira TAGOH <tagoh at redhat.com> - 1.3.2-1
- New upstream release.
  - Improve UI (#607513)


initscripts-9.19-1.fc15
-----------------------
* Tue Sep 07 2010 Bill Nottingham <notting at redhat.com> - 9.19-1
- fix packaging of prefdm, rc-local systemd units (#630952)
- systemd/single.service: conflict with shutdown.target (#630935)
- translation updates: ja, pt_BR, ru


kcm_touchpad-0.3.1-3.fc15
-------------------------
* Tue Sep 07 2010 Ryan Rix <ry at n.rix.si> - 0.3.1-3
- Update the category to adhere to new SC 4.5 systemsettings layout. Will now
  appear under the "input devices" section.


kde-plasma-yawp-0.3.4-2.fc15
----------------------------
* Tue Sep 07 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.3.4-2
- patch for KDE4.5


kdegraphics-4.5.1-2.fc15
------------------------
* Tue Sep 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.5.1-2
- okular.desktop : Categories=-Office,+VectorGraphics (#591089)


kdeutils-4.5.1-2.fc15
---------------------
* Tue Sep 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.5.1-2
- -minimal: Conflicts: kdeutils < 6:4.5.0-2


kernel-2.6.36-0.17.rc3.git0.fc15
--------------------------------
* Tue Sep 07 2010 Kyle McMartin <kyle at redhat.com> 2.6.36-0.17.rc3.git0
- Revert ce171780 which breaks my graphics on resume.
  (drm/i915: Enable RC6 on Ironlake.)

* Fri Sep 03 2010 Kyle McMartin <kyle at redhat.com>
- Restore AppleIR USB driver which got lost between F-13 and now.


konq-plugins-4.4.0-5.fc15
-------------------------
* Tue Sep 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.0-5
- Embeddable Image Viewer permanently messes up status bar (kde#234624)

* Tue Sep 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.0-4
- ftbfs qt47 issues (#599830)


kpackagekit-0.6.1-1.fc15
------------------------
* Tue Sep 07 2010 Steven M. Parrish <smparrish at gmail.com> - 0.6.1-1
- New upstream release


libccss-0.3.1-4.fc15
--------------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> 0.3.1-4
- Fix dep issues in rawhide


libfontenc-1.0.5-3.fc15
-----------------------
* Tue Sep 07 2010 Parag Nemade <paragn AT fedoraproject.org> 1.0.5-3
- Merge-review cleanup (#226004)


libmodman-2.0.1-1.fc15
----------------------
* Tue Sep 07 2010 Nicolas Chauvet <kwizart at gmail.com> - 2.0.1-1
- Update to 2.0.1


libsocialweb-0.25.3-2.fc15
--------------------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> 0.25.3-2
- Add api key for twitpic


m4-1.4.15-1.fc15
----------------
* Tue Sep 07 2010 Vitezslav Crhonek <vcrhonek at redhat.com> - 1.4.15-1
- Update to m4-1.4.15 (removed include patch, already applied in upstream source)
  Resolves: #630709


maven-doxia-1.1.3-1.fc15
------------------------
* Tue Sep 07 2010 Stanislav Ochotnicky <sochotnicky at redhat.com> - 0:1.1.3-1
- New bugfix version
- Fix javadoc generation error
- Use %{_mavenpomdir} macro
- Update BRs to latest maven plugin names
- Use new plexus-containers components
- Remove/update old patches


maven2-common-poms-1.0-21.fc15
------------------------------
* Tue Sep 07 2010 Guido Grazioli <guido.grazioli at gmail.com> 0:1.0-21
- Fix cvsclient pom to new jar location (#572165)
- Drop apache-commons-langs (#591878)

* Mon Aug 30 2010 Alexander Kurtakov <akurtako at redhat.com> 0:1.0-20
- Remove ant and plugins depmaps. They are properly handled by ant packages.


mc-4.7.4-1.fc15
---------------
* Tue Sep 07 2010 Jindrich Novy <jnovy at redhat.com> 4.7.4-1
- update to 4.7.4 (#630900)

* Fri Sep 03 2010 Jindrich Novy <jnovy at redhat.com> 4.7.3-4
- fix segfault when pressing Cancel in Replace String dialog (#629847)
- show proper contents in history and fix memleak (ticket #2299)


mingw32-binutils-2.20.51.0.10-1.fc15
------------------------------------
* Tue Sep 07 2010 Richard W.M. Jones <rjones at redhat.com> - 2.20.51.0.10-1
- Synchronize with Fedora native version (2.20.51.0.10).
- Note however that we are not using any Fedora patches.


mingw32-w32api-3.15-1.fc15
--------------------------
* Tue Sep 07 2010 Richard W.M. Jones <rjones at redhat.com> - 3.15-1
- Update to 3.15.


mythes-sk-0.20100907-1.fc15
---------------------------
* Wed Sep 08 2010 Caolán McNamara <caolanm at redhat.com> - 0.20100907-1
- latest version


nco-4.0.3-1.fc15
----------------
* Tue Sep 07 2010 - Orion Poplawski <orion at cora.nwra.com> - 4.0.3-1
- Update to 4.0.3
- Rebase install_C_headers patch


netbeans-platform-6.9-4.fc15
----------------------------
* Wed Sep 08 2010 Victor G. Vasilyev <victor.vasilyev at sun.com> 6.9-4
- Correct symlink to felix/org.osgi.compendium.jar


openbox-3.4.11.2-3.fc15
-----------------------
* Tue Sep 07 2010 Miroslav Lichvar <mlichvar at redhat.com> - 3.4.11.2-3
- generate terminals menu (#622426)
- remove double quotes from menu labels (#630109)


openoffice.org-3.3.0-6.2.fc15
-----------------------------
* Mon Sep 06 2010 Caolán McNamara <caolanm at redhat.com>- 1:3.3.0-6.2
- Resolves: rhbz#630344 handle upgrade from broken extension dir to fixed extension dir

* Mon Aug 30 2010 Caolán McNamara <caolanm at redhat.com>- 1:3.3.0-6.1
- next milestone

* Fri Aug 27 2010 Caolán McNamara <caolanm at redhat.com>- 1:3.3.0-5.4
- Resolves: rhbz#627210 fix extensions


opensc-0.11.13-4.fc15
---------------------
* Tue Sep 07 2010 Tomas Mraz <tmraz at redhat.com> - 0.11.13-4
- fix build with new pcsc-lite


openscap-0.6.2-1.fc15
---------------------
* Fri Aug 27 2010 Peter Vrabec <pvrabec at redhat.com> 0.6.2-1
- upgrade


openssh-5.6p1-3.fc15
--------------------
* Wed Sep 08 2010 Tomas Mraz <tmraz at redhat.com> - 5.6p1-3 + 0.9.2-27
- Make fipscheck hmacs compliant with FHS - requires new fipscheck

* Fri Sep 03 2010 Jan F. Chadima <jchadima at redhat.com> - 5.6p1-2 + 0.9.2-27
- Added -z relro -z now to LDFLAGS

* Fri Sep 03 2010 Jan F. Chadima <jchadima at redhat.com> - 5.6p1-1 + 0.9.2-27
- Rebased to openssh5.6p1


openssl-1.0.0a-3.fc15
---------------------
* Tue Sep 07 2010 Tomas Mraz <tmraz at redhat.com> 1.0.0a-3
- make SHLIB_VERSION reflect the library suffix


pam_smb-1.1.7-12.fc15
---------------------
* Wed Sep 08 2010 Parag Nemade <paragn AT fedoraproject.org> - 1.1.7-12
- Merge-review cleanup (#226227)


pcsc-perl-1.4.10-1.fc15
-----------------------
* Tue Sep 07 2010 Tomas Mraz <tmraz at redhat.com> - 1.4.10-1
- New upstream version


pcsc-tools-1.4.17-1.fc15
------------------------
* Tue Sep 07 2010 Tomas Mraz <tmraz at redhat.com> - 1.4.17-1
- upgrade to a latest upstream version


perl-5.12.2-133.fc15
--------------------
* Tue Sep 07 2010 Petr Pisar <ppisar at redhat.com> - 4:5.12.2-133
- Do not leak when destroying thread (RT #77352, RHBZ #630667)

* Tue Sep 07 2010 Petr Sabata <psabata at redhat.com> - 5:5.12.2-132
- Fixing release number for modules

* Tue Sep 07 2010 Petr Sabata <psabata at redhat.com> - 4:5.12.2-1
- Update to 5.12.2
- Removed one hardcoded occurence of perl version in build process
- Added correct path to dtrace binary
- BuildRequires: systemtap-sdt-devel

* Tue Sep 07 2010 Marcela Mašláňová <mmaslano at redhat.com> - 4:5.12.1-131
- run Configure with -Dusedtrace for systemtap support


perl-HTML-Parser-3.68-1.fc15
----------------------------
* Tue Sep 07 2010 Petr Sabata <psabata at redhat.com> - 3.68-1
- Update to the latest upstream release, v3.68


pgp-tools-1.1.3-1.fc15
----------------------
* Tue Sep 07 2010 Jochen Schmitt <Jochen herr-schmitt de> - 1.1.3-1
- New upstream release
- Get Source from http://ftp.debian.org
- Upstream tarball contains verbain license text


pmd-4.2.5-7.fc15
----------------
* Tue Sep 07 2010 Jerry James <loganjerry at gmail.com> - 0:4.2.5-7
- Update junit4 dependency for junit 4.8.2.


podsleuth-0.6.7-2.fc15
----------------------
* Tue Sep 07 2010 Dan Horák <dan[at]danny.cz> - 0.6.7-2
- Enable s390(x)


polkit-qt-0.96.1-1.fc15
-----------------------
* Tue Sep 07 2010 Rex Dieter <rdieter at fedoraproject.org> - 0.96.1-1
- polkit-qt-1-0.96.1


powertop-1.13-1.fc14
--------------------
* Wed Aug 25 2010 Adam Jackson <ajax at redhat.com> 1.13-1
- powertop 1.13


python-eventlet-0.9.12-1.fc15
-----------------------------
* Wed Sep 08 2010 Lev Shamardin <shamardin at gmail.com> - 0.9.12-1
- Updated to version 0.9.12.


python-sqlalchemy-0.6.4-1.fc15
------------------------------
* Tue Sep 07 2010 Luke Macken <lmacken at redhat.com> - 0.6.4-1
- 0.6.4 upstream release


python-stomper-0.2.3-1.fc15
---------------------------
* Tue Sep 07 2010 Luke Macken <lmacken at redhat.com> - 0.2.3-1
- Update to 0.2.3


python-tgext-admin-0.3.10-1.fc15
--------------------------------
* Tue Sep 07 2010 Luke Macken <lmacken at redhat.com> - 0.3.10-1
- Update to 0.3.10


python-tgext-crud-0.3.8-1.fc15
------------------------------
* Tue Sep 07 2010 Luke Macken <lmacken at redhat.com> - 0.3.8-1
- Update to 0.3.8
- Update our sprox & tw.forms requirements


python-turbokid-1.0.5-2.fc15
----------------------------
* Tue Sep 07 2010 Luke Macken <lmacken at redhat.com> - 1.0.5-2
- Fix our setuptools BR conditionals

* Tue Sep 07 2010 Luke Macken <lmacken at redhat.com> - 1.0.5-1
- Update to 1.0.5
- Enable the test suite


rmol-0.23.1-1.fc15
------------------
* Tue Sep 07 2010 Denis Arnaud <denis.arnaud_fedora at m4x.org> 0.23.1-1
- Upstream integration
- Fixed bug #631080 (https://bugzilla.redhat.com/show_bug.cgi?id=631080)


rsyslog-4.6.3-2.fc15
--------------------
* Tue Sep 07 2010 Tomas Heinrich <theinric at redhat.com> 4.6.3-2
- build rsyslog with PIE and RELRO


rubygem-icalendar-1.1.5-1.fc15
------------------------------
* Tue Sep 07 2010 Mark Chappell <tremble at fedoraproject.org> - 1.1.5-1
- Update to latest version
- Add BuildRequires rubygem(hoe)
- Update Rakefile patch
- Fix EOL encoding issues

* Wed Feb 03 2010 M D Chappell <tremble at fedoraproject.org> - 1.1.0-4
- Version bump to force rebuild


rubygem-shoulda-2.11.3-1.fc15
-----------------------------
* Wed Sep 01 2010 Michael Stahnke <stahnma at fedoraproject.org> - 2.11.3-1
- New version
- Fix many broken tests 
- Split into -doc package


setup-2.8.27-1.fc15
-------------------
* Tue Sep 07 2010 Ondrej Vasik <ovasik at redhat.com> 2.8.27-1
- add double quotes arround sourced profile.d scripts -
  allow special characters in script names


soci-3.0.0-18.fc15
------------------
* Tue Sep 07 2010 Denis Arnaud <denis.arnaud_fedora at m4x.org> 3.0.0-18
- Fixed bug #631175 (https://bugzilla.redhat.com/show_bug.cgi?id=631175)


sqlite-3.7.0.1-2.fc15
---------------------
* Thu Sep 02 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 3.7.0.1-2
- enable SQLITE_SECURE_DELETE, SQLITE_ENABLE_UNLOCK_NOTIFY for firefox 4


subcommander-2.0-0.6.fc15.7
---------------------------
* Tue Sep 07 2010 Jochen Schmitt <Jochen herr-schmitt de> 2.0-0.6.7
- Add a epoche to qt-devel BR (#631459)


subversion-1.6.12-5.fc15
------------------------
* Tue Sep 07 2010 Joe Orton <jorton at redhat.com> - 1.6.12-5
- add svnserve init script
- split out -libs subpackage


sudo-1.7.4p4-2.fc15
-------------------
* Tue Sep 07 2010 Daniel Kopecek <dkopecek at redhat.com> - 1.7.4p4-2
- sudo now uses /var/db/sudo for timestamps

* Tue Sep 07 2010 Daniel Kopecek <dkopecek at redhat.com> - 1.7.4p4-1
- update to new upstream version
- new command available: sudoreplay
- use native audit support
- corrected license field value: BSD -> ISC


torque-2.5.2-1.fc15
-------------------
* Tue Sep 07 2010 Steve Traylen <steve.traylen at cern.ch> - 2.5.2-1
- New upstream 2.5.2
- Three new man pages added to file listing.


urg-0.8.7-4.fc15
----------------
* Tue Sep 07 2010 Dan Horák <dan[at]danny.cz> - 0.8.7-4
- fix build on 64-bit architectures


uriparser-0.7.5-3.fc15
----------------------
* Tue Sep 07 2010 Rakesh Pandit <rakesh at fedoraproject.org> 0.7.5-3
- Fixed FTBFS


uxlaunch-0.56-1.fc15
--------------------
* Tue Sep 07 2010 Peter Robinson <pbrobinson at gmail.com> 0.56-1
- New upstream 0.56 release


xterm-262-1.fc15
----------------
* Tue Sep 07 2010 Miroslav Lichvar <mlichvar at redhat.com> 262-1
- update to 262


xulrunner-1.9.3.0-0.2b4.fc15
----------------------------
* Tue Sep 07 2010 Tom "spot" Callaway <tcallawa at redhat.com> 1.9.3.0-0.2.b4
- spec file cleanup


zint-2.3.2-4.fc15
-----------------
* Tue Sep 07 2010 Martin Gieseking <martin.gieseking at uos.de> - 2.3.2-4
- replaced BR: qt-devel with qt4-devel



Summary:
Added Packages: 4
Removed Packages: 1
Modified Packages: 99


More information about the devel mailing list