rawhide report: 20100912 changes

Rawhide Report rawhide at fedoraproject.org
Sun Sep 12 11:46:07 UTC 2010


Compose started at Sun Sep 12 08:15:38 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
	antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
	avogadro-libs-1.0.1-6.fc15.i686 requires sip-api(7) >= 0:7.1
	avogadro-libs-1.0.1-6.fc15.x86_64 requires sip-api(7) >= 0:7.1
	claws-mail-plugins-geolocation-3.7.6-5.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
	clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
	clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
	clutter-gtkmm-0.9.5-1.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
	clutter-gtkmm-devel-0.9.5-1.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
	cyphesis-0.5.21-2.fc13.x86_64 requires libpython2.6.so.1.0()(64bit)
	emerillon-0.1.2-7.fc14.x86_64 requires librest-0.6.so.0()(64bit)
	emerillon-0.1.2-7.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	entangle-0.1.0-7.fc14.x86_64 requires libmozjs.so()(64bit)
	ethos-0.2.2-7.fc15.i686 requires libmozjs.so
	ethos-0.2.2-7.fc15.x86_64 requires libmozjs.so()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-sharp-0.21.1-9.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	firstaidkit-plugin-openscap-0.2.15-2.fc15.noarch requires openscap-python >= 0:0.6.3
	frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	gjs-0.7.1-3.fc14.i686 requires libmozjs.so
	gjs-0.7.1-3.fc14.x86_64 requires libmozjs.so()(64bit)
	1:gnome-bluetooth-2.90.0-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
	1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	gnome-media-2.31.5-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
	gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-evolution-2.31.1-5.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gnome-python2-totem-2.31.1-5.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnome-shell-2.31.5-5.fc14.x86_64 requires libmozjs.so()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	gxine-0.5.905-3.fc13.x86_64 requires libmozjs.so()(64bit)
	hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
	libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
	libchamplain-gtk-0.6.1-4.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
	libchamplain-gtk-devel-0.6.1-4.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libopenvrml-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	libopenvrml-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	libopenvrml-gl-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
	matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
	meego-panel-devices-0.2.4-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	meego-panel-zones-0.2.0-0.1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-app-installer-0.4.0-0.9.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
	moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	openvrml-java-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-java-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	openvrml-javascript-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-javascript-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	openvrml-javascript-0.18.6-1.fc14.x86_64 requires libmozjs.so()(64bit)
	openvrml-nodes-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-nodes-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	openvrml-xembed-0.18.6-1.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	openvrml-xembed-0.18.6-1.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	ovirt-server-0.100-4.fc12.noarch requires qpidd
	ovirt-server-0.100-4.fc12.noarch requires qpidc
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_system-mt.so.1.41.0()(64bit)
	pyclutter-gtk-0.10.0-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
	python-polybori-0.5-8.fc14.x86_64 requires libboost_python.so.1.41.0()(64bit)
	qgis-python-1.5.0-3.fc15.i686 requires sip-api(7) >= 0:7.1
	qgis-python-1.5.0-3.fc15.x86_64 requires sip-api(7) >= 0:7.1
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
	totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
	totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
	wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
	xulrunner-python-1.9.2-4.20100111hg.fc14.x86_64 requires libmozjs.so()(64bit)



Broken deps for i386
----------------------------------------------------------
	antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
	avogadro-libs-1.0.1-6.fc15.i686 requires sip-api(7) >= 0:7.1
	claws-mail-plugins-geolocation-3.7.6-5.fc15.i686 requires libclutter-gtk-0.10.so.0
	clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
	clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
	clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
	cyphesis-0.5.21-2.fc13.i686 requires libpython2.6.so.1.0
	emerillon-0.1.2-7.fc14.i686 requires libclutter-gtk-0.10.so.0
	emerillon-0.1.2-7.fc14.i686 requires librest-0.6.so.0
	entangle-0.1.0-7.fc14.i686 requires libmozjs.so
	ethos-0.2.2-7.fc15.i686 requires libmozjs.so
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
	evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-sharp-0.21.1-9.fc14.i686 requires libcamel-1.2.so.19
	firstaidkit-plugin-openscap-0.2.15-2.fc15.noarch requires openscap-python >= 0:0.6.3
	frysk-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
	gjs-0.7.1-3.fc14.i686 requires libmozjs.so
	1:gnome-bluetooth-2.90.0-5.fc15.i686 requires libgnome-control-center.so.1
	1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
	gnome-media-2.31.5-5.fc15.i686 requires libgnome-control-center.so.1
	gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-evolution-2.31.1-5.fc14.i686 requires libcamel-1.2.so.19
	gnome-python2-totem-2.31.1-5.fc14.i686 requires libgnome-media-profiles.so.0
	gnome-shell-2.31.5-5.fc14.i686 requires libmozjs.so
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
	gxine-0.5.905-3.fc13.i686 requires libmozjs.so
	hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
	intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
	libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
	libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	libopenvrml-gl-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
	meego-panel-devices-0.2.4-2.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-zones-0.2.0-0.1.fc15.i686 requires libclutter-gtk-0.10.so.0
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-app-installer-0.4.0-0.9.fc14.i686 requires libclutter-gtk-0.10.so.0
	moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
	moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
	openvrml-java-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-java-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	openvrml-javascript-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-javascript-0.18.6-1.fc14.i686 requires libmozjs.so
	openvrml-javascript-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	openvrml-nodes-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-nodes-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	openvrml-xembed-0.18.6-1.fc14.i686 requires libboost_filesystem-mt.so.1.41.0
	openvrml-xembed-0.18.6-1.fc14.i686 requires libboost_thread-mt.so.1.41.0
	ovirt-server-0.100-4.fc12.noarch requires qpidd
	ovirt-server-0.100-4.fc12.noarch requires qpidc
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_filesystem-mt.so.1.41.0
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_system-mt.so.1.41.0
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_thread-mt.so.1.41.0
	pyclutter-gtk-0.10.0-2.fc14.i686 requires libclutter-gtk-0.10.so.0
	python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
	python-psyco-1.6-4.fc12.i686 requires libpython2.6.so.1.0
	python-psyco-1.6-4.fc12.i686 requires python(abi) = 0:2.6
	qgis-python-1.5.0-3.fc15.i686 requires sip-api(7) >= 0:7.1
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
	totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
	viking-0.9.91-3.fc13.i686 requires libgps.so.18
	wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
	xulrunner-python-1.9.2-4.20100111hg.fc14.i686 requires libmozjs.so



New package: perl-MIME-Base32-1.02a-1.fc15
             Base32 encoder / decoder


Updated Packages:

R-AnnotationDbi-1.10.2-1.fc15
-----------------------------
* Sat Sep 11 2010 pingou <pingou at pingoured.fr> 1.10.2-1
- Update to version 1.10.2


R-BSgenome-1.16.5-2.fc15
------------------------
* Sat Sep 11 2010 pingou <pingou at pingoured.fr> 1.16.5-2
- Add R-GenomicRanges in R and BR

* Sat Sep 11 2010 pingou <pingou at pingoured.fr> 1.16.5-1
- Update to version 1.16.5

* Sat Jun 05 2010 pingou <pingou at pingoured.fr> 1.16.1-1
- Update to version 1.16.1
- Update to R-2.11.0
- Remove post/postun
- Update R and BR to R-core and R-devel
- Change source0 and URL to a more stable form


R-GenomicRanges-1.0.9-1.fc15
----------------------------
* Tue Sep 07 2010 pingou <pingou at pingoured.fr> 1.0.9-1
- Update to version 1.0.9


apiextractor-0.8.0-1.fc15
-------------------------
* Sat Sep 11 2010 Kalev Lember <kalev at smartlink.ee> - 0.8.0-1
- Update to 0.8.0


calf-0.0.18.6-1.fc15
--------------------
* Sat Sep 11 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.0.18.6-1
- Update to 0.0.18.6
- Drop upstreamed patch


curl-7.21.1-5.fc15
------------------
* Sat Sep 11 2010 Kamil Dudka <kdudka at redhat.com> 7.21.1-5
- make it possible to run SCP/SFTP tests on x86_64 (#632914)


dracut-modules-olpc-0.5.3-1.fc15
--------------------------------
* Sat Sep 11 2010 Daniel Drake <dsd at laptop.org> - 0.5.3-1
- Fix detection of boot filesystem

* Sat Sep 11 2010 Daniel Drake <dsd at laptop.org> - 0.5.2-2
- Add missing dep on wireless-tools


flowcanvas-0.6.4-1.fc15
-----------------------
* Sat Sep 11 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.6.4-1
- Update to 0.6.4


generatorrunner-0.6.1-1.fc15
----------------------------
* Sat Sep 11 2010 Kalev Lember <kalev at smartlink.ee> - 0.6.1-1
- Update to 0.6.1


jack_capture-0.9.56-1.fc15
--------------------------
* Sat Sep 11 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.9.56-1
- Update to 0.9.56 (drops /usr/bin/jack_capture_gui which depended on gtk1)


kdebindings-4.5.1-3.fc15
------------------------

kernel-2.6.36-0.20.rc3.git4.fc15
--------------------------------
* Sat Sep 11 2010 Chuck Ebbert <cebbert at redhat.com> - 2.6.36-0.20.rc3.git4
- Linux 2.6.36-rc3-git4
- Drop revert-drm-i915-enable-rc6-on-ironlake.patch, now merged


libguestfs-1.5.12-1.fc15
------------------------
* Sat Sep 11 2010 Richard Jones <rjones at redhat.com> - 1:1.5.12-1
- New upstream version 1.5.12.


libunwind-0.99-0.14.20090430betagit4b8404d1.fc15
------------------------------------------------
* Sat Sep 11 2010 Parag Nemade <paragn AT fedoraproject.org> 0.99-0.14.20090430betagit4b8404d1.fc15
- Merge-review cleanup (#226052)

* Fri Dec 04 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.99-0.13.20090430betagit4b8404d1
- The devel package now requires also base package's 0.14.20090430betagit4b8404d1.fc15.
- Update the obsolete macro %{package_version}.


livecd-tools-034-1.fc15
-----------------------
* Sat Sep 11 2010 Bruno Wolff III <bruno at wolff.to> - 034-1
- A new experimental script for creating live images.
- Handle partition devices that have a separator character in them.
- Initial checkin of a new expermiental tool for live backup images.
- Allow use of stage2 for repos to help with netinst ISOs.
- Fix issue with using netinst ISOs.
- Add support for ext4 now that syslinux supports it.
- Fix for enumerating loop devices using bash 4.1.7.
- Change --skipcopy to not overwrite other large areas.
- Add basic video driver option to syslinux/isolinux.
- Don't create sparse files one byte too large.
- Display progress information when copying image to USB devices.
- Set default boot language for USB images to the current locale.
- Use grep instead of depreceated egrep.
- Set up locale or there can be problems handling nonascii strings.
- Try normal umount before falling back to lazy umount.
- Allow creation of SELinux enabled LiveCD from an SELinux disabled system.


mirrormanager-1.3.7-1.fc15
--------------------------
* Sat Sep 11 2010 Matt Domsch <mdomsch at fedoraproject.org> - 1.3.7-1
Matt Domsch:
      mirrorlist_server: always output a metalink header
      crawler: fix indentation, causing crawler to fail


nagios-3.2.2-1.fc15
-------------------
* Sat Sep 11 2010 Peter Lemenkov <lemenkov at gmail.com> - 3.2.2-1
- Ver. 3.2.2 (rhbz #629439).
- Cleanup spec-file
- Ensure that %{_sysconfdir}/httpd/conf.d/nagios.conf points to
  the actual passwd file (see rhbz #576571).


nrpe-2.12-14.fc15
-----------------
* Sat Sep 11 2010 Peter Lemenkov <lemenkov at gmail.com> - 2.12-14
- Issue with SELinux was resolved (see rhbz #565220).


perl-Devel-StackTrace-1.25-1.fc15
---------------------------------
* Sun Sep 12 2010 Ralf Corsépius <corsepiu at fedoraproject.org> - 1:1.25-1
- Upstream update.
- Spec overhaul.
- Add %bcond_with release_tests


perl-Text-vFile-asData-0.07-2.fc15
----------------------------------
* Sun Sep 12 2010 Ralf Corsépius <corsepiu at fedoraproject.org> - 0.07-2
- Remove Text-vFile-asData-0.07.diff.
- Remove *-utils.


poppler-0.14.3-1.fc15
---------------------
* Sat Sep 11 2010 Rex Dieter <rdieter at fedoraproject.org> - 0.14.3-1
- Update to 0.14.3


python-tgext-admin-0.3.10-2.fc15
--------------------------------
* Sat Sep 11 2010 Luke Macken <lmacken at redhat.com> - 0.3.10-2
- Require python-sprox, and add strict version requirements (#632844)


qjson-0.7.1-2.fc15
------------------
* Sun Sep 12 2010 Eli Wapniarski <eli at orbsky.homelinux.org> 0.7.1-2
-0.7.1
- Fixed dependancy issue


raul-0.7.0-1.fc15
-----------------
* Sat Sep 11 2010 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 0.7.0-1
- Update to 0.7.0


redland-1.0.10-7.fc15
---------------------
* Sat Sep 11 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.0.10-7
- Don't require gtk-doc RHBZ#604414


shiboken-0.5.0-2.fc15
---------------------
* Sat Sep 11 2010 Kalev Lember <kalev at smartlink.ee> - 0.5.0-2
- Added patch to fix pkgconfig file generation

* Sat Sep 11 2010 Kalev Lember <kalev at smartlink.ee> - 0.5.0-1
- Update to 0.5.0
- Dropped upstreamed patches


sugar-chat-67-1.fc15
--------------------
* Sat Sep 11 2010 Peter Robinson <pbrobinson at gmail.com> - 67-1
- New 67 release


sugar-datastore-0.89.4-1.fc15
-----------------------------
* Sat Sep 11 2010 Peter Robinson <pbrobinson at gmail.com> - 0.89.4-1
- New upstream devel 0.89.4 release


telepathy-butterfly-0.5.14-1.fc15
---------------------------------
* Sat Sep 11 2010 Brian Pepple <bpepple at fedoraproject.org> - 0.5.14-1
- Update to 0.5.14.



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 29


More information about the devel mailing list