Broadcom wifi drivers in F-14?

David Woodhouse dwmw2 at infradead.org
Tue Sep 14 11:31:44 UTC 2010


On Tue, 2010-09-14 at 00:40 -0700, Jesse Keating wrote:
> IIRC they require a firmware blob that has a license that we cannot distribute
> unlike say the Intel firmwares. I could be wrong though. 

That's still true of the b43 firmware for older (pre-802.11n) devices,
but the firmware to go with their new driver is now in
linux-firmware.git.

Their *original* offering of that new firmware had a stupid licence --
you could only distribute it if you promised to indemnify and defend
Broadcom from all related third-party lawsuits. They fixed that though,
and I merged it.

-- 
dwmw2



More information about the devel mailing list