F-14 Branched report: 20100919 changes

Branched Report rawhide at fedoraproject.org
Sun Sep 19 15:00:13 UTC 2010


Compose started at Sun Sep 19 13:15:27 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
	RackTables-0.18.3-1.fc14.noarch requires /usr/local/bin/php
	RackTables-0.18.3-1.fc14.noarch requires perl(File::FnMatch)
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	1:anjuta-2.30.0.0-2.fc14.i686 requires libvala.so.0
	1:anjuta-2.30.0.0-2.fc14.i686 requires libdevhelp-1.so.1
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libdevhelp-1.so.1()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libvala.so.0()(64bit)
	antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
	cyphesis-0.5.21-2.fc13.x86_64 requires libpython2.6.so.1.0()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
	evolution-sharp-0.21.1-9.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	gnome-python2-evolution-2.31.1-5.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
	matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	ovirt-server-0.100-4.fc12.noarch requires qpidd
	ovirt-server-0.100-4.fc12.noarch requires qpidc
	perl-Gtk2-MozEmbed-0.08-6.fc14.15.x86_64 requires gecko-libs = 0:1.9.2.4
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
	plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_system-mt.so.1.41.0()(64bit)
	python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
	python-polybori-0.5-8.fc14.x86_64 requires libboost_python.so.1.41.0()(64bit)
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	spacewalk-certs-tools-1.1.1-2.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	valide-0.6.1-0.22.20103003svn511.fc14.i686 requires libvala.so.0
	valide-0.6.1-0.22.20103003svn511.fc14.x86_64 requires libvala.so.0()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
	wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)



Broken deps for i386
----------------------------------------------------------
	RackTables-0.18.3-1.fc14.noarch requires /usr/local/bin/php
	RackTables-0.18.3-1.fc14.noarch requires perl(File::FnMatch)
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	1:anjuta-2.30.0.0-2.fc14.i686 requires libvala.so.0
	1:anjuta-2.30.0.0-2.fc14.i686 requires libdevhelp-1.so.1
	antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
	cyphesis-0.5.21-2.fc13.i686 requires libpython2.6.so.1.0
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
	evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
	evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
	evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
	evolution-sharp-0.21.1-9.fc14.i686 requires libcamel-1.2.so.19
	frysk-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
	gnome-python2-evolution-2.31.1-5.fc14.i686 requires libcamel-1.2.so.19
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
	intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	ovirt-server-0.100-4.fc12.noarch requires qpidd
	ovirt-server-0.100-4.fc12.noarch requires qpidc
	perl-Gtk2-MozEmbed-0.08-6.fc14.15.i686 requires gecko-libs = 0:1.9.2.4
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_filesystem-mt.so.1.41.0
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_system-mt.so.1.41.0
	plee-the-bear-0.4.1-5.fc14.i386 requires libboost_thread-mt.so.1.41.0
	python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	spacewalk-certs-tools-1.1.1-2.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	valide-0.6.1-0.22.20103003svn511.fc14.i686 requires libvala.so.0
	viking-0.9.91-3.fc13.i686 requires libgps.so.18
	wfut-1.1.0-8.fc12.i686 requires libgcj.so.10




Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 0


More information about the devel mailing list