Fedora "backports" repo? (Was Re: PostgreSQL 9 for F14?)

Jeff Spaleta jspaleta at gmail.com
Tue Sep 21 00:31:48 UTC 2010


2010/9/20 Michał Piotrowski <mkkp4x4 at gmail.com>:
> Yes. Most users don't care about libfoo 1.6.54 -> libfoo 1.7.0 upgrade.
> It's cool if you have strange problems with PgPool


You understand that what you have just describe is not easily wrapped
into a self-consistent policy right?  There are undoubtably "strange
problems" one one sort of another which impact "niche users" across
the existing packagescape and backports to address their problems
would not meet any reasonable definition that relied on the
anticipated desires of "most users."  Every conceivable possible
update will most likely solve a problem for someone.  You haven't
really sketched out a policy by which any reasonable person or persons
could judge suitability of a particular potential update and exclude
it from such a backports repository.

-jef


More information about the devel mailing list