Why is Coin3d version 3 and Pivy not in Fedora

Ralf Corsepius rc040203 at freenet.de
Wed Sep 22 07:59:44 UTC 2010


On 09/22/2010 08:32 AM, Prasad H. L. wrote:
> Hi,
>
> I was trying to find out why is coin3d version 3.1.3 (latest stable
> version) and its python binding (pivy) not in fedora. All I managed to
> get was a bugzilla thread
> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
> which was talking about getting coin3d version 3 for Fedora. However,
> that thread is already an year old.
I am the packager of Coin2 and other Coin/Inventor related packages.

The problem with Coin3 are
a) It is incompatble to Coin2
b) It can not be installed in parallel to Coin2

I have rpm pending addressing both issues, but haven't found sufficient 
time to submit them to Fedora.

> Besides, coin 4x version (though
> alpha currently) is already coming up as well.
No idea where you've got this information from.

I am closely monitoring Coin's development but haven't noticed any 
indication for such claims.

> Could somebody give me
> pointers in this direction? I would be happy to be part of packaging
> these for Fedora...

As written above, I have packages ready and can submit them at any time.

Ralf


More information about the devel mailing list