Orion Poplawski orion at cora.nwra.com
Mon Aug 22 20:52:23 UTC 2011

On 08/21/2011 10:19 AM, Thomas Spura wrote:
> On Sun, 21 Aug 2011 18:04:48 +0200
> Joachim Backes wrote:
>> Hi,
>> in F15 I could install pdfedit by yum. Anybody knows when this will
>> be possible in F16?
> Hi Joachim,
> It won't be possible in the near future, because it's orphaned:
> https://admin.fedoraproject.org/pkgdb/acls/name/pdfedit
> Unless tremble or anyone else wants to maintain it, it won't be
> possible. (CC'ing tremble)
> The dead.package says this:
> "Upstream is essentially dead - gui stuck on qt3 and buggy"
> But the upstream url says, it was ported to qt4 and upstream still
> wored on it...
> Greetings,
>     Tom

Hpefully it gets completed.  I finally gave up maintaining it since nothing 
seemed to be happening for over a year and the ABRT reports kept coming in.  I 
would advise against reviving it until a Qt4 version is fully ready and tested.

Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion at cora.nwra.com
Boulder, CO 80301              http://www.cora.nwra.com

More information about the devel mailing list