rawhide report: 20111201 changes

Rawhide Report rawhide at fedoraproject.org
Thu Dec 1 12:26:42 UTC 2011


Compose started at Thu Dec  1 08:15:23 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	OpenGTL-0.9.15.1-3.fc17.x86_64 requires libLLVM-2.9.so()(64bit)
	OpenGTL-devel-0.9.15.1-3.fc17.i686 requires libLLVM-2.9.so
	OpenGTL-devel-0.9.15.1-3.fc17.x86_64 requires libLLVM-2.9.so()(64bit)
	OpenGTL-libs-0.9.15.1-3.fc17.i686 requires libLLVM-2.9.so
	OpenGTL-libs-0.9.15.1-3.fc17.x86_64 requires libLLVM-2.9.so()(64bit)
	avogadro-1.0.3-4.fc16.x86_64 requires libboost_python-mt.so.1.47.0()(64bit)
	avogadro-libs-1.0.3-4.fc16.i686 requires libboost_python-mt.so.1.47.0
	avogadro-libs-1.0.3-4.fc16.x86_64 requires libboost_python-mt.so.1.47.0()(64bit)
	bacula-director-common-5.2.2-1.fc17.x86_64 requires libbaccats-5.2.2.so()(64bit)
	bacula-storage-common-5.2.2-1.fc17.x86_64 requires libbaccats-5.2.2.so()(64bit)
	bacula-storage-common-5.2.2-1.fc17.x86_64 requires bacula-storage = 0:5.2.2-1.fc17
	boinc-manager-6.12.35-1.r24014svn.fc17.x86_64 requires libxcb-atom.so.1()(64bit)
	collada-dom-2.3.1-1.fc16.i686 requires libboost_system-mt.so.1.47.0
	collada-dom-2.3.1-1.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	collada-dom-2.3.1-1.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	collada-dom-2.3.1-1.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	compiz-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	compiz-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	compiz-fusion-extras-0.9.5.92-1.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	compiz-fusion-unsupported-0.9.4-6.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	compiz-gtk-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	compiz-kde-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	compiz-plugins-main-0.9.5.92-1.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicuuc.so.46()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicui18n.so.46()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicudata.so.46()(64bit)
	curry-0.9.11-7.fc12.x86_64 requires libgmp.so.3()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	easystroke-0.5.4-2.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	ekg2-xosd-0.2-0.17.rc1.fc16.x86_64 requires libxosd.so.2()(64bit)
	fawkes-plugin-player-0.4.2-7.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	fawkes-plugin-player-0.4.2-7.fc17.x86_64 requires libboost_signals-mt.so.1.47.0()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
	flush-0.9.10-4.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	flush-0.9.10-4.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	flush-0.9.10-4.fc17.x86_64 requires libboost_signals-mt.so.1.47.0()(64bit)
	flush-0.9.10-4.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	fusecompress-2.6-11.20110801git913897f4.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	fusecompress-2.6-11.20110801git913897f4.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	fusecompress-2.6-11.20110801git913897f4.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
	fusecompress-2.6-11.20110801git913897f4.fc17.x86_64 requires libboost_iostreams-mt.so.1.47.0()(64bit)
	fusecompress-2.6-11.20110801git913897f4.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	gcc-python2-debug-plugin-0.7-1.fc17.x86_64 requires gcc = 0:4.6.2-1.fc17
	gcc-python2-plugin-0.7-1.fc17.x86_64 requires gcc = 0:4.6.2-1.fc17
	gcc-python3-debug-plugin-0.7-1.fc17.x86_64 requires gcc = 0:4.6.2-1.fc17
	gcc-python3-plugin-0.7-1.fc17.x86_64 requires gcc = 0:4.6.2-1.fc17
	gearmand-0.23-2.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
	1:geda-gattrib-1.6.2-2.fc16.x86_64 requires libgmp.so.3()(64bit)
	1:geda-gnetlist-1.6.2-2.fc16.x86_64 requires libgmp.so.3()(64bit)
	1:geda-gschem-1.6.2-2.fc16.x86_64 requires libgmp.so.3()(64bit)
	1:geda-gsymcheck-1.6.2-2.fc16.x86_64 requires libgmp.so.3()(64bit)
	1:geda-utils-1.6.2-2.fc16.x86_64 requires libgmp.so.3()(64bit)
	genius-1.0.12-2.fc15.x86_64 requires libgmp.so.3()(64bit)
	gnome-genius-1.0.12-2.fc15.x86_64 requires libgmp.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnome-python2-evolution-2.32.0-6.fc17.x86_64 requires libebook-1.2.so.12()(64bit)
	gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libmapnik.so.0.7()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gstreamer-java-swt-1.5-1.fc16.x86_64 requires libswt3-gtk2
	hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-property.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-keysyms.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-icccm.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-event.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-aux.so.0()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-atom.so.1()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	kalzium-4.7.3-1.fc17.x86_64 requires libboost_python-mt.so.1.47.0()(64bit)
	kalzium-libs-4.7.3-1.fc17.i686 requires libboost_python-mt.so.1.47.0
	kalzium-libs-4.7.3-1.fc17.x86_64 requires libboost_python-mt.so.1.47.0()(64bit)
	kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
	7:kdepim-4.7.80-1.fc17.x86_64 requires kdepim4-runtime >= 0:4.7.80
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetakastengui.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetakastencore.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetakastencontrollers.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetagui.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetacore.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires libkastengui.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires libkastencore.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires libkastencontrollers.so.4
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires liboktetakastengui.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires liboktetakastencore.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires liboktetakastencontrollers.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires liboktetagui.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires liboktetacore.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires libkastengui.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires libkastencore.so.4()(64bit)
	9:kdevelop-libs-4.2.3-4.fc17.x86_64 requires libkastencontrollers.so.4()(64bit)
	kphotoalbum-4.1.1-13.fc17.x86_64 requires libmarblewidget.so.12()(64bit)
	lcdproc-0.5.4-1.fc16.x86_64 requires libxosd.so.2()(64bit)
	libcompizconfig-0.9.5.92-1.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	libcompizconfig-0.9.5.92-1.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	1:libgeda-1.6.2-2.fc16.i686 requires libgmp.so.3
	1:libgeda-1.6.2-2.fc16.x86_64 requires libgmp.so.3()(64bit)
	libkgeomap-2.3.0-2.fc17.i686 requires libmarblewidget.so.12
	libkgeomap-2.3.0-2.fc17.x86_64 requires libmarblewidget.so.12()(64bit)
	libmapi-7.0.2-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	libmapi-7.0.2-1.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
	libmapi-7.0.2-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libmapi-7.0.2-1.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	licq-osd-1.3.5-10.fc15.x86_64 requires libxosd.so.2()(64bit)
	media-explorer-0.3.2-1.fc17.i686 requires libcogl.so.5
	media-explorer-0.3.2-1.fc17.i686 requires libclutter-glx-1.0.so.0
	media-explorer-0.3.2-1.fc17.x86_64 requires libcogl.so.5()(64bit)
	media-explorer-0.3.2-1.fc17.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.x86_64 requires libgnome-menu.so.2()(64bit)
	meego-panel-applications-0.2.5-3.fc15.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	meego-panel-devices-0.2.9-1.fc17.x86_64 requires libcogl.so.5()(64bit)
	meego-panel-devices-0.2.9-1.fc17.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	meego-panel-pasteboard-0.0.8-3.fc15.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libclutter-glx-1.0.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	meego-panel-zones-0.2.2-0.4.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	meego-panel-zones-0.2.2-0.4.fc15.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	minion-0.10-7.fc17.x86_64 requires libboost_iostreams-mt.so.1.47.0()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.2.fc17.x86_64 requires perl(Spreadsheet::Read)
	pdns-3.0-7.fc17.x86_64 requires libboost_serialization-mt.so.1.47.0()(64bit)
	pdns-3.0-7.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
	perl-qpid-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	perl-qpid-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-2.fc17.x86_64 requires deskbar-applet
	plasma-wallpaper-marble-4.7.3-1.fc17.x86_64 requires libmarblewidget.so.12()(64bit)
	plee-the-bear-0.6.0-1.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	plee-the-bear-0.6.0-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	plee-the-bear-0.6.0-1.fc17.x86_64 requires libboost_signals-mt.so.1.47.0()(64bit)
	plee-the-bear-0.6.0-1.fc17.x86_64 requires libboost_regex-mt.so.1.47.0()(64bit)
	plee-the-bear-0.6.0-1.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	pragha-0.99.0-1.fc17.x86_64 requires libcdio_paranoia.so.0()(64bit)
	pragha-0.99.0-1.fc17.x86_64 requires libcdio_cdda.so.0(CDIO_CDDA_0)(64bit)
	pragha-0.99.0-1.fc17.x86_64 requires libcdio_cdda.so.0()(64bit)
	pragha-0.99.0-1.fc17.x86_64 requires libcdio.so.12(CDIO_12)(64bit)
	pragha-0.99.0-1.fc17.x86_64 requires libcdio.so.12()(64bit)
	pyactivemq-0.1.0-13.20100214svn209.fc16.x86_64 requires libboost_python.so.1.47.0()(64bit)
	pyactivemq-0.1.0-13.20100214svn209.fc16.x86_64 requires libactivemq-cpp.so.12()(64bit)
	pyexiv2-0.3.1-1.fc17.x86_64 requires libboost_python.so.1.47.0()(64bit)
	python-tag-0.94.8-1.fc17.x86_64 requires libboost_python.so.1.47.0()(64bit)
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qpid-cpp-client-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-client-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-client-devel-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-devel-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-devel-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-client-devel-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-client-rdma-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-rdma-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-rdma-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-client-rdma-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-client-ssl-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-ssl-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-ssl-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-client-ssl-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-server-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-server-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-server-cluster-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-server-cluster-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-server-rdma-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-server-rdma-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-server-ssl-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-server-ssl-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-server-store-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-server-store-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-cpp-server-xml-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-cpp-server-xml-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qpid-qmf-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-qmf-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-qmf-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	qpid-qmf-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
	ruby-qpid-qmf-0.12-4.fc17.1.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	ruby-qpid-qmf-0.12-4.fc17.1.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) >= 0:2.2
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	spring-83.0-1.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_signals-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_regex-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
	springlobby-0.139-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_system.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_signals.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_regex.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_program_options.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_filesystem.so.1.47.0()(64bit)
	swift-1.0-4.fc16.x86_64 requires libboost_date_time.so.1.47.0()(64bit)
	1:syncevolution-1.2-2.fc17.x86_64 requires libedataserver-1.2.so.15()(64bit)
	1:syncevolution-libs-1.2-2.fc17.i686 requires libedataserver-1.2.so.15
	1:syncevolution-libs-1.2-2.fc17.i686 requires libecal-1.2.so.10
	1:syncevolution-libs-1.2-2.fc17.i686 requires libebook-1.2.so.12
	1:syncevolution-libs-1.2-2.fc17.i686 requires libcamel-1.2.so.29
	1:syncevolution-libs-1.2-2.fc17.x86_64 requires libedataserver-1.2.so.15()(64bit)
	1:syncevolution-libs-1.2-2.fc17.x86_64 requires libecal-1.2.so.10()(64bit)
	1:syncevolution-libs-1.2-2.fc17.x86_64 requires libebook-1.2.so.12()(64bit)
	1:syncevolution-libs-1.2-2.fc17.x86_64 requires libcamel-1.2.so.29()(64bit)
	taoframework-glfw-2.1.0-4.fc17.x86_64 requires libglfw
	tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	v8-3.3.10-4.fc17.i686 requires libicuuc.so.46
	v8-3.3.10-4.fc17.i686 requires libicui18n.so.46
	v8-3.3.10-4.fc17.i686 requires libicudata.so.46
	v8-3.3.10-4.fc17.x86_64 requires libicuuc.so.46()(64bit)
	v8-3.3.10-4.fc17.x86_64 requires libicui18n.so.46()(64bit)
	v8-3.3.10-4.fc17.x86_64 requires libicudata.so.46()(64bit)
	vigra-python-1.8.0-1.fc17.x86_64 requires libboost_python-mt.so.1.47.0()(64bit)
	votca-csg-1.2.1-1.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
	votca-csg-libs-1.2.1-1.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	votca-csg-libs-1.2.1-1.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
	xmms2-0.7-10.fc16.i686 requires libcdio_cdda.so.0(CDIO_CDDA_0)
	xmms2-0.7-10.fc16.i686 requires libcdio_cdda.so.0
	xmms2-0.7-10.fc16.i686 requires libcdio.so.12(CDIO_12)
	xmms2-0.7-10.fc16.i686 requires libcdio.so.12
	xmms2-0.7-10.fc16.x86_64 requires libcdio_cdda.so.0(CDIO_CDDA_0)(64bit)
	xmms2-0.7-10.fc16.x86_64 requires libcdio_cdda.so.0()(64bit)
	xmms2-0.7-10.fc16.x86_64 requires libcdio.so.12(CDIO_12)(64bit)
	xmms2-0.7-10.fc16.x86_64 requires libcdio.so.12()(64bit)
	xneur-0.13.0-1.fc16.i686 requires libxosd.so.2
	xneur-0.13.0-1.fc16.x86_64 requires libxosd.so.2()(64bit)
	zarafa-server-7.0.2-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	zarafa-server-7.0.2-1.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)



Broken deps for i386
----------------------------------------------------------
	OpenGTL-0.9.15.1-3.fc17.i686 requires libLLVM-2.9.so
	OpenGTL-devel-0.9.15.1-3.fc17.i686 requires libLLVM-2.9.so
	OpenGTL-libs-0.9.15.1-3.fc17.i686 requires libLLVM-2.9.so
	avogadro-1.0.3-4.fc16.i686 requires libboost_python-mt.so.1.47.0
	avogadro-libs-1.0.3-4.fc16.i686 requires libboost_python-mt.so.1.47.0
	bacula-director-common-5.2.2-1.fc17.i686 requires libbaccats-5.2.2.so
	bacula-storage-common-5.2.2-1.fc17.i686 requires libbaccats-5.2.2.so
	bacula-storage-common-5.2.2-1.fc17.i686 requires bacula-storage = 0:5.2.2-1.fc17
	boinc-manager-6.12.35-1.r24014svn.fc17.i686 requires libxcb-atom.so.1
	collada-dom-2.3.1-1.fc16.i686 requires libboost_system-mt.so.1.47.0
	collada-dom-2.3.1-1.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	compiz-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	compiz-fusion-extras-0.9.5.92-1.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	compiz-fusion-unsupported-0.9.4-6.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	compiz-gtk-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	compiz-kde-0.9.5.92.1-0.1.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	compiz-plugins-main-0.9.5.92-1.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	couchdb-1.0.3-2.fc16.i686 requires libicuuc.so.46
	couchdb-1.0.3-2.fc16.i686 requires libicui18n.so.46
	couchdb-1.0.3-2.fc16.i686 requires libicudata.so.46
	curry-0.9.11-7.fc12.i686 requires libgmp.so.3
	dh-make-0.55-3.fc15.noarch requires debhelper
	easystroke-0.5.4-2.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	ekg2-xosd-0.2-0.17.rc1.fc16.i686 requires libxosd.so.2
	fawkes-plugin-player-0.4.2-7.fc17.i686 requires libboost_thread-mt.so.1.47.0
	fawkes-plugin-player-0.4.2-7.fc17.i686 requires libboost_signals-mt.so.1.47.0
	fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
	fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
	flush-0.9.10-4.fc17.i686 requires libboost_thread-mt.so.1.47.0
	flush-0.9.10-4.fc17.i686 requires libboost_system-mt.so.1.47.0
	flush-0.9.10-4.fc17.i686 requires libboost_signals-mt.so.1.47.0
	flush-0.9.10-4.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
	fusecompress-2.6-11.20110801git913897f4.fc17.i686 requires libboost_system-mt.so.1.47.0
	fusecompress-2.6-11.20110801git913897f4.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	fusecompress-2.6-11.20110801git913897f4.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	fusecompress-2.6-11.20110801git913897f4.fc17.i686 requires libboost_iostreams-mt.so.1.47.0
	fusecompress-2.6-11.20110801git913897f4.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
	gcc-python2-debug-plugin-0.7-1.fc17.i686 requires gcc = 0:4.6.2-1.fc17
	gcc-python2-plugin-0.7-1.fc17.i686 requires gcc = 0:4.6.2-1.fc17
	gcc-python3-debug-plugin-0.7-1.fc17.i686 requires gcc = 0:4.6.2-1.fc17
	gcc-python3-plugin-0.7-1.fc17.i686 requires gcc = 0:4.6.2-1.fc17
	gearmand-0.23-2.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	1:geda-gattrib-1.6.2-2.fc16.i686 requires libgmp.so.3
	1:geda-gnetlist-1.6.2-2.fc16.i686 requires libgmp.so.3
	1:geda-gschem-1.6.2-2.fc16.i686 requires libgmp.so.3
	1:geda-gsymcheck-1.6.2-2.fc16.i686 requires libgmp.so.3
	1:geda-utils-1.6.2-2.fc16.i686 requires libgmp.so.3
	genius-1.0.12-2.fc15.i686 requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.i686 requires libgmp.so.3
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnome-python2-evolution-2.32.0-6.fc17.i686 requires libebook-1.2.so.12
	gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
	gpsdrive-2.11-10.fc17.i686 requires libmapnik.so.0.7
	gpsdrive-2.11-10.fc17.i686 requires libboost_thread-mt.so.1.47.0
	gpsdrive-2.11-10.fc17.i686 requires libboost_system-mt.so.1.47.0
	gpsdrive-2.11-10.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-glx-1.0.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gstreamer-java-swt-1.5-1.fc16.i686 requires libswt3-gtk2
	hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
	hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
	i3-4.0.1-2.fc17.i686 requires libxcb-property.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-keysyms.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-icccm.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-event.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-aux.so.0
	i3-4.0.1-2.fc17.i686 requires libxcb-atom.so.1
	ikarus-0.0.3-5.fc15.i686 requires libgmp.so.3
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	kalzium-4.7.3-1.fc17.i686 requires libboost_python-mt.so.1.47.0
	kalzium-libs-4.7.3-1.fc17.i686 requires libboost_python-mt.so.1.47.0
	kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
	7:kdepim-4.7.80-1.fc17.i686 requires kdepim4-runtime >= 0:4.7.80
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetakastengui.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetakastencore.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetakastencontrollers.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetagui.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires liboktetacore.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires libkastengui.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires libkastencore.so.4
	9:kdevelop-libs-4.2.3-4.fc17.i686 requires libkastencontrollers.so.4
	kphotoalbum-4.1.1-13.fc17.i686 requires libmarblewidget.so.12
	lcdproc-0.5.4-1.fc16.i686 requires libxosd.so.2
	libcompizconfig-0.9.5.92-1.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	1:libgeda-1.6.2-2.fc16.i686 requires libgmp.so.3
	libkgeomap-2.3.0-2.fc17.i686 requires libmarblewidget.so.12
	libmapi-7.0.2-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	libmapi-7.0.2-1.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	licq-osd-1.3.5-10.fc15.i686 requires libxosd.so.2
	media-explorer-0.3.2-1.fc17.i686 requires libcogl.so.5
	media-explorer-0.3.2-1.fc17.i686 requires libclutter-glx-1.0.so.0
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.i686 requires libgnome-menu.so.2
	meego-panel-applications-0.2.5-3.fc15.i686 requires libclutter-glx-1.0.so.0
	meego-panel-devices-0.2.9-1.fc17.i686 requires libcogl.so.5
	meego-panel-devices-0.2.9-1.fc17.i686 requires libclutter-glx-1.0.so.0
	meego-panel-pasteboard-0.0.8-3.fc15.i686 requires libclutter-glx-1.0.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libclutter-glx-1.0.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-zones-0.2.2-0.4.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-zones-0.2.2-0.4.fc15.i686 requires libclutter-glx-1.0.so.0
	minion-0.10-7.fc17.i686 requires libboost_iostreams-mt.so.1.47.0
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	network-manager-netbook-1.8-3.fc15.i686 requires libclutter-glx-1.0.so.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	pcp-import-sheet2pcp-3.5.0-1.2.fc17.i686 requires perl(Spreadsheet::Read)
	pdns-3.0-7.fc17.i686 requires libboost_serialization-mt.so.1.47.0
	pdns-3.0-7.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	perl-qpid-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	perl-qpid-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	pida-0.5.1-13.fc15.i686 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-2.fc17.i686 requires deskbar-applet
	plasma-wallpaper-marble-4.7.3-1.fc17.i686 requires libmarblewidget.so.12
	plee-the-bear-0.6.0-1.fc17.i686 requires libboost_thread-mt.so.1.47.0
	plee-the-bear-0.6.0-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	plee-the-bear-0.6.0-1.fc17.i686 requires libboost_signals-mt.so.1.47.0
	plee-the-bear-0.6.0-1.fc17.i686 requires libboost_regex-mt.so.1.47.0
	plee-the-bear-0.6.0-1.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
	pragha-0.99.0-1.fc17.i686 requires libcdio_paranoia.so.0
	pragha-0.99.0-1.fc17.i686 requires libcdio_cdda.so.0(CDIO_CDDA_0)
	pragha-0.99.0-1.fc17.i686 requires libcdio_cdda.so.0
	pragha-0.99.0-1.fc17.i686 requires libcdio.so.12(CDIO_12)
	pragha-0.99.0-1.fc17.i686 requires libcdio.so.12
	pyactivemq-0.1.0-13.20100214svn209.fc16.i686 requires libboost_python.so.1.47.0
	pyactivemq-0.1.0-13.20100214svn209.fc16.i686 requires libactivemq-cpp.so.12
	pyexiv2-0.3.1-1.fc17.i686 requires libboost_python.so.1.47.0
	python-tag-0.94.8-1.fc17.i686 requires libboost_python.so.1.47.0
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qpid-cpp-client-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-devel-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-devel-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-rdma-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-rdma-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-client-ssl-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-client-ssl-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-cluster-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-cluster-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-rdma-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-rdma-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-ssl-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-ssl-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-store-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-store-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-cpp-server-xml-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-cpp-server-xml-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qpid-qmf-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	qpid-qmf-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
	ruby-qpid-qmf-0.12-4.fc17.1.i686 requires libboost_program_options.so.1.47.0
	ruby-qpid-qmf-0.12-4.fc17.1.i686 requires libboost_filesystem.so.1.47.0
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) >= 0:2.2
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	spring-83.0-1.fc17.i686 requires libboost_thread-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_signals-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_regex-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	springlobby-0.139-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_thread-mt.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_system.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_signals.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_regex.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_program_options.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_filesystem.so.1.47.0
	swift-1.0-4.fc16.i686 requires libboost_date_time.so.1.47.0
	1:syncevolution-1.2-2.fc17.i686 requires libedataserver-1.2.so.15
	1:syncevolution-libs-1.2-2.fc17.i686 requires libedataserver-1.2.so.15
	1:syncevolution-libs-1.2-2.fc17.i686 requires libecal-1.2.so.10
	1:syncevolution-libs-1.2-2.fc17.i686 requires libebook-1.2.so.12
	1:syncevolution-libs-1.2-2.fc17.i686 requires libcamel-1.2.so.29
	taoframework-glfw-2.1.0-4.fc17.i686 requires libglfw
	tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.i686 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	v8-3.3.10-4.fc17.i686 requires libicuuc.so.46
	v8-3.3.10-4.fc17.i686 requires libicui18n.so.46
	v8-3.3.10-4.fc17.i686 requires libicudata.so.46
	vigra-python-1.8.0-1.fc17.i686 requires libboost_python-mt.so.1.47.0
	votca-csg-1.2.1-1.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	votca-csg-libs-1.2.1-1.fc17.i686 requires libboost_program_options-mt.so.1.47.0
	xmms2-0.7-10.fc16.i686 requires libcdio_cdda.so.0(CDIO_CDDA_0)
	xmms2-0.7-10.fc16.i686 requires libcdio_cdda.so.0
	xmms2-0.7-10.fc16.i686 requires libcdio.so.12(CDIO_12)
	xmms2-0.7-10.fc16.i686 requires libcdio.so.12
	xneur-0.13.0-1.fc16.i686 requires libxosd.so.2
	zarafa-server-7.0.2-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	zarafa-server-7.0.2-1.fc17.i686 requires libboost_filesystem-mt.so.1.47.0



New package: aeolus-audrey-agent-0.4.0-9.fc17
             The Aeolus Audrey Startup Agent

New package: aeolus-configserver-0.4.1-4.fc17
             The Aeolus Config Server

New package: kaccessible-4.7.80-1.fc17
             An accessibility bridge plugin

New package: perl-Pod-Perldoc-3.15.10-1.fc17
             Look up Perl documentation in Pod format

New package: perl-Router-Simple-0.09-1.fc17
             Simple HTTP router

New package: python-phacter-0.2.0-2.fc17
             System fact look up tool

New package: python-restauth-common-0.5.1-3.fc17
             Python module containing classes used by both RestAuth server/client

New package: restauth-0.5.2-3.fc17
             Web-service providing shared authentication, authorization and preferences


Updated Packages:

apache-commons-cli-1.2-5.fc17
-----------------------------
* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 1.2-5
- Build with maven 3.
- Adapt to current guidelines.


apache-commons-codec-1.4-13.fc17
--------------------------------
* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 1.4-13
- Build with maven 3.
- Adapt to current guidelines.


apache-commons-digester-1.8.1-9.fc17
------------------------------------
* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 1.8.1-9
- Build with maven 3.
- Adapt to current guidelines.


apache-mime4j-0.7.1-1.fc17
--------------------------
* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 0.7.1-1
- Update to latest upstream.

* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 0.6.1-2
- Adapt to current guidelines.


askbot-0.7.32-1.fc17
--------------------
* Wed Nov 30 2011 Rahul Sundaram <sundaram at fedoraproject.org> - 0.7.32-1
- update to 0.7.32
  * Bugfixes in English locale (Evgeny)
- 0.7.31 
  * Added ``askbot_create_test_fixture`` management command (Dejan Noveski)
  * Integrated new test fixture into the page load test cases (Dejan Noveski)
  * Added an embeddable widget for the questions list matching tags (Daniel Mican, Evgeny Fadeev, Dejan Noveski)
- 0.7.30
  * Context-sensitive RSS url (Dejan Noveski)
  * Implemented new version of skin (Byron Corrales)
  * Show unused vote count (Tomasz Zielinski)
  * Categorized live settings (Evgeny)
  * Merge users management command (Daniel Mican)
  * Added management command ``send_accept_answer_reminders`` (Evgeny)
  * Improved the ``askbot-setup`` script (Adolfo, Evgeny)
  * Merge users management command (Daniel Mican)
  * Anonymous caching of the question page (Vlad Bokov)
  * Fixed sharing button bug, css fixes for new template (Alexander Werner)
  * Added ASKBOT_TRANSLATE_URL setting for url localization(Alexander Werner)
  * Changed javascript translation model, moved from jqueryi18n to django (Rosandra Cuello Suñol)
  * Private forum mode (Vlad Bokov)
  * Improved text search query in Postgresql (Alexander Werner)
  * Take LANGUAGE_CODE from request (Alexander Werner)
  * Added support for LOGIN_REDIRECT_URL to the login app (hjwp, Evgeny)
  * Updated Italian localization (Luca Ferroni)
  * Added Catalan localization (Jordi Bofill)
  * Added management command ``askbot_add_test_content`` (Dejan Noveski)
  * Continued work on refactoring the database schema (Tomasz Zielinski)


bacula-5.2.2-1.fc17
-------------------
* Tue Nov 29 2011 Tom Callaway <spot at fedoraproject.org> - 5.2.2-1
- Update to 5.2.2
- minor spec cleanups, conditionalized support for systemd

* Fri Nov 04 2011 Simone Caronni <negativo17 at gmail.com> - 5.2.1-1
- Updated to 5.2.1.
- Reworked and removed some patches for 5.2.1 codebase.
- Reworked bat installation.
- Removed sqlite2 support.
- Removed all the fancy database backend rebuilding.
- Disabled libtool for bpipe-fd.so.
- Passed plugins dir as libdir/bacula.
- Added sql libs to alternatives.
- Disabled traymonitor.
- Minor fixes to spec file, rpmlint fixes.
- Nagios patch for Enterprise FDs.
- Removed all gui/web stuff.
- Removed a lot of comments.
- Conditional on Fedora 11 / RHEL 6 for bat build.
- Obsolete bacula-sysconfdir.
- Removed bwxconsole.


beust-jcommander-1.17-3.fc17
----------------------------
* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 1.17-3
- Use the new maven macro.


cachefilesd-0.10.4-1.fc17
-------------------------
* Wed Nov 30 2011 David Howells <dhowells at redhat.com> 0.10.4-1
- Fix packaging of systemd service file.
- Fix rpmlint complaints.

* Tue Nov 22 2011 David Howells <dhowells at redhat.com> 0.10.3-1
- Move to native systemd management [RH BZ 754811].

* Fri Jul 15 2011 David Howells <dhowells at redhat.com> 0.10.2-1
- Downgrade all the culling messages to debug level [RH BZ 660347].


claws-mail-3.7.10-7.fc17
------------------------
* Wed Nov 30 2011 Michael Schwendt <mschwendt at fedoraproject.org> - 3.7.10-7
- 3.7.10-7
- merge fix from 3.7.10cvs47 for odd mimeview_start_drag crash (#748384)
- included built/installed manual and not its XML source
- add scriptlets for icon cache update
- add scriptlets for update-desktop-database (#690298)
- add BR gnome-libs-devel so gnome-config script is available
- drop ancient Obsoletes/Provides
- drop old spec sections not needed anymore


claws-mail-plugins-3.7.10-10.fc17
---------------------------------
* Wed Nov 30 2011 Michael Schwendt <mschwendt at fedoraproject.org>
- 3.7.10-10
- don't build geolocation plugin since we can't mix gtk2 and gtk3
  (#758173, #662800)
- remove libchamplain* pkg-config hacks for geolocation plugin
  (it supports 0.4 to 0.8 only)
- merge newer vcalendar plugin to fix a crash (#742249)
- drop ancient Obsoletes/Provides
- drop old spec sections not needed anymore


colorhug-client-0.1.1-1.fc17
----------------------------
* Wed Nov 30 2011 Richard Hughes <richard at hughsie.com> 0.1.1-1
- New upstream version.


dovecot-2.1-0.1.rc1.fc17
------------------------
* Wed Nov 30 2011 Michal Hlavinka <mhlavink at redhat.com> - 1:2.1-0.1.rc1
- updated to 2.1.rc1
- major changes since 2.0.x:
- plugins now use UTF-8 mailbox names rather than mUTF-7
- auth_username_format default changed to %Lu
- solr full text search backend changed to use mailbox GUIDs instead of
  mailbox names, requiring reindexing everything


drupal7-date-2.0-0.1.alpha5.fc17
--------------------------------

eclipse-3.7.1-8.fc17
--------------------
* Tue Nov 29 2011 Sami Wagiaalla <swagiaal at redhat.com> 1:3.7.0-8
- Stop using -clean option.
- Use -Dosgi.checkConfiguration=true when updating the platform.
- Remove cache.timestamps and .bundledata* when running the reconciler
  with -Dosgi.checkConfiguration=true.
- Do not verify /usr/lib64/eclipse/artifacts.xml.


eclipse-callgraph-0.9.0-1.fc17
------------------------------
* Wed Nov 30 2011 Roland Grunberg <rgrunber at redhat.com> 0.9.0-1
- Update to Linux Tools 0.9.0 release.
- Add ExclusiveArch for RHEL.


eclipse-emf-2.7.1-1.fc17
------------------------
* Tue Nov 29 2011 Jeff Johnston <jjohnstn at redhat.com> 2.7.1-1
- Update to 2.7.1.
- Add rhel flags.


eclipse-mylyn-3.6.4-2.fc17
--------------------------
* Tue Nov 29 2011 Sami Wagiaalla <swagiaal at redhat.com> 3.6.4-2
- Add ExclusiveArch: i386 i486 i586 i686 pentium3 pentium4 athlon geode x86_64 for RHEL.


eclipse-mylyn-commons-3.6.4-2.fc17
----------------------------------
* Wed Nov 30 2011 Sami Wagiaalla <swagiaal at redhat.com> 3.6.4-2
- Add ExclusiveArch: i386 i486 i586 i686 pentium3 pentium4 athlon geode x86_64 for RHEL.


eclipse-mylyn-context-3.6.4-2.fc17
----------------------------------
* Wed Nov 30 2011 Sami Wagiaalla <swagiaal at redhat.com> 3.6.4-2
- Add ExclusiveArch: i386 i486 i586 i686 pentium3 pentium4 athlon geode x86_64 for RHEL.


eclipse-mylyn-tasks-3.6.4-2.fc17
--------------------------------
* Wed Nov 30 2011 Sami Wagiaalla <swagiaal at redhat.com> 3.6.4-2
- Add ExclusiveArch: i386 i486 i586 i686 pentium3 pentium4 athlon geode x86_64 for RHEL.


epiphany-3.3.2-2.fc17
---------------------
* Wed Nov 30 2011 Bastien Nocera <bnocera at redhat.com> 3.3.2-2
- Remove obsolete BRs, there's no Python support anymore


fatrat-1.2.0_beta1-1.fc17
-------------------------
* Tue Nov 22 2011 Jan Vcelak <jvcelak at redhat.com> 1.2.0_beta1-1
- rebase the package:
  + new AJAX web interface
  + support for plugins written in Java
- removed all plugins, will be packaged separately due to diversion
  in version numbering


felix-osgi-foundation-1.2.0-7.fc17
----------------------------------
* Wed Nov 30 2011 Alexander Kurtakov <akurtako at redhat.com> 1.2.0-7
- Build with maven 3.
- Adapt to current guidelines.

* Tue Feb 08 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.2.0-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


folks-0.6.5-4.fc17
------------------
* Wed Nov 30 2011 Peter Robinson <pbrobinson at fedoraproject.org> - 1:0.6.5-4
- Move the vala vapi files to the devel package where they should be and add the appropriate requires

* Sun Nov 27 2011 Colin Walters <walters at verbum.org> - 1:0.6.5-3
- Add patch from git to fix gnome-shell crashes


freeipa-2.1.3-7.fc17
--------------------
* Wed Nov 30 2011 Alexander Bokovoy <abokovoy at redhat.com> - 2.1.3-7
- Fix wrong path in packaging freeipa-systemd-upgrade

* Wed Nov 30 2011 Alexander Bokovoy <abokovoy at redhat.com> - 2.1.3-6
- Introduce upgrade script to recover existing configuration after systemd migration
  as user has no means to recover FreeIPA from systemd migration
- Upgrade script:
  - recovers symlinks in Dogtag instance install
  - recovers systemd configuration for FreeIPA's directory server instances
  - recovers freeipa.service
  - migrates directory server and KDC configs to use proper keytabs for systemd services

* Wed Oct 26 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.1.3-5
- Rebuilt for glibc bug#747377


glibc-2.14.90-20.fc17
---------------------
* Mon Nov 28 2011 Jeff Law <law at redhat.com> - 2.14.90-20
- Drop lock before calling malloc_printerr (#757881)

* Fri Nov 18 2011 Jeff Law <law at redhat.com> - 2.14.90-19
- Check malloc arena atomically  (BZ#13071)
  - Don't call reused_arena when _int_new_arena failed (#753601)

* Wed Nov 16 2011 Jeff Law <law at redhat.com> - 2.14.90-18
- Fix grouping and reuse other locales in various locales (BZ#13147)

* Tue Nov 15 2011 Jeff Law <law at redhat.com> - 2.14.90-17
Revert bogus commits/rebasing of Nov 14, Nov 11 and Nov 8.  Sources
  should be equivalent to Fedora 16's initial release.


glpi-0.80.5-1.fc17
------------------
* Wed Nov 30 2011 Remi Collet <remi at fedoraproject.org> - 0.80.5-1
- version 0.80.5 released (bugfix)
  0.80.5 https://forge.indepnet.net/projects/glpi/versions/643
  0.80.4 https://forge.indepnet.net/projects/glpi/versions/632
  0.80.3 https://forge.indepnet.net/projects/glpi/versions/621
  0.80.2 https://forge.indepnet.net/projects/glpi/versions/605
  0.80.1 https://forge.indepnet.net/projects/glpi/versions/575
  0.80   https://forge.indepnet.net/projects/glpi/versions/466
- increase cron run frequency (3 tasks each 3 minutes)


glpi-data-injection-2.1.2-1.fc17
--------------------------------
* Wed Nov 30 2011 Remi Collet <remi at fedoraproject.org> - 2.1.2-1
- version 2.1.2 for GLPI 0.80


glpi-mass-ocs-import-1.5.2-1.fc17
---------------------------------
* Wed Nov 30 2011 Remi Collet <remi at fedoraproject.org> - 1.5.2-1
- version 1.5.2 for GLPI 0.80


glpi-pdf-0.80.3-1.fc17
----------------------
* Wed Nov 30 2011 Remi Collet <remi at fedoraproject.org> - 0.80.5-1
- version 0.80.3 for GLPI 0.80


gsm-1.0.13-5.fc17
-----------------
* Wed Nov 30 2011 Jaroslav Škarvada <jskarvad at redhat.com> - 1.0.13-5
- Fixed build failure, defuzzified gsm-warnings patch
  Resolves: rhbz#757136

* Wed Feb 09 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0.13-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Sat Jan 16 2010 Dominik Mierzejewski <rpm[AT]greysector.net> 1.0.13-3
- update homepage and source URLs


itext-2.1.7-9.fc17
------------------
* Wed Nov 30 2011 Andrew Robinson <arobinso at redhat.com> 2.1.7-9
- Fix build issue with un-ASCII-mappable characters.
- Fix build issue inconsistent use of mavenpomdir.

* Fri Nov 25 2011 Andrew Robinson <arobinso at redhat.com> 2.1.7-8
- Add orbit manifest so manifest lists package exports correctly.


json_diff-1.2.3-1.fc17
----------------------
* Wed Nov 30 2011 Matěj Cepl <mcepl at redhat.com> 1.2.2-1
- New upstream release (exit code)
- Make tests independent of the current locale (including on RHEL 5)
- Workaround a stupid incompatible change in optparse between python 2.4 and 2.6


keyutils-1.5.5-1.fc17
---------------------
* Wed Nov 30 2011 David Howells <dhowells at redhat.com> - 1.5.5-1
- Fix a Makefile error.

* Wed Nov 30 2011 David Howells <dhowells at redhat.com> - 1.5.4-1
- Fix the keyctl padd command and similar to handle binary input.
- Make keyctl show able to take a keyring to dump.
- Make keyctl show able to take a flag to request hex key IDs.
- Make keyctl show print the real ID of the root keyring.

* Tue Nov 15 2011 David Howells <dhowells at redhat.com>
- Allow /sbin/request-key to have multiple config files.

* Sun Aug 14 2011 David Howells <dhowells at redhat.com>
- Adjust the manual page for 'keyctl unlink' to show keyring is optional.
- Add --version support for the keyutils version and build date.

* Thu Aug 11 2011 David Howells <dhowells at redhat.com> - 1.5.3-1
- Make the keyutils rpm depend on the same keyutils-libs rpm version.

* Tue Jul 26 2011 David Howells <dhowells at redhat.com> - 1.5.2-1
- Use correct format spec for printing pointer subtraction results.


kmess-2.0.6.1-3.fc17
--------------------
* Wed Nov 30 2011 Rex Dieter <rdieter at fedoraproject.org> 2.0.6.1-3
- Requires: kdebase-runtime

* Wed Nov 23 2011 Manuel Escudero <manuelescudero at xenodesystems.com> 2.0.6.1-2
- Contact List is not Shown (#757410)


krb5-1.10-0.fc17.alpha1.1
-------------------------
* Wed Nov 30 2011 Nalin Dahyabhai <nalin at redhat.com> 1.10-0.alpha1.1
- correct a bug in the fix for #754001 so that the file creation context is
  consistently reset


libgnomecups-0.2.3-10.fc17
--------------------------
* Wed Nov 30 2011 Marek Kasik <mkasik at redhat.com> - 0.2.3-10
- Fix build by including glib.h alone


libgnomeprint22-2.18.8-3.fc17
-----------------------------
* Wed Nov 30 2011 Marek Kasik <mkasik at redhat.com> - 2.18.8-3
- Include stdio.h to have FILE defined in gnome-print-cups-transport.c


libpst-0.6.53-3.fc17
--------------------
* Wed Nov 30 2011 Petr Pisar <ppisar at redhat.com> - 0.6.53-3
- Rebuild against boost-1.48


libwps-0.2.4-1.fc17
-------------------
* Thu Dec 01 2011 David Tardon <dtardon at redhat.com> - 0.2.4-1
- latest version


mausezahn-0.40-1.fc17
---------------------
* Mon Oct 17 2011 Jon Ciesla <limb at jcomserv.net> - 0.40-1
- New upstream.


meego-panel-datetime-0.3.2-10.fc17
----------------------------------
* Sun Oct 30 2011 Bruno Wolff III <bruno at wolff.to> - 0.3.2-10
- Rebuild against newer evolution-data-server


mingw32-wpcap-4.1.final2-3.fc17
-------------------------------
* Wed Nov 30 2011 Thomas Sailer <t.sailer at alumni.ethz.ch> - 4.1.final2-3
- fix build
- make wpcap.dll work again on Windows 2000


nilfs-utils-2.1.0-2.fc17
------------------------
* Wed Nov 30 2011 Eric Sandeen <sandeen at redhat.com> 2.1.0-2
- Fix up a couple packaging thinkos


openldap-2.4.28-1.fc17
----------------------
* Wed Nov 30 2011 Jan Vcelak <jvcelak at redhat.com> 2.4.28-1
- new upstream release
  + server: support for delta-syncrepl in multi master replication
  + server: add experimental backend - MDB
  + server: dynamic configuration for passwd, perl, shell, sock, and sql backends
  + server: support passwords in APR1
  + library: support for Wahl (draft)
  + a lot of bugfixes
- remove patches which were merged upstream
- compile backends as modules (except BDB, HDB, and monitor)
- reload systemd daemon after installation


pandoc-1.8.2.1-4.fc17
---------------------
* Wed Nov 30 2011 Jens Petersen <petersen at redhat.com> - 1.8.2.1-4
- add missing requires for pdflatex


perl-App-cpanminus-1.5006-1.fc17
--------------------------------
* Wed Nov 30 2011 Petr Šabata <contyk at redhat.com> - 1.5006-1
- 1.5006 bump


perl-Module-ScanDeps-1.07-1.fc17
--------------------------------
* Wed Nov 30 2011 Petr Šabata <contyk at redhat.com> - 1.07-1
- 1.07 bump


php-phpunit-PHPUnit-Selenium-1.1.1-1.fc17
-----------------------------------------
* Wed Nov 30 2011 Remi Collet <remi at fedoraproject.org> - 1.1.1-1
- Version 1.1.1 (stable) - API 1.1.0 (stable)


pm-utils-1.4.1-14.fc17
----------------------
* Wed Nov 30 2011 Jaroslav Škarvada <jskarvad at redhat.com> - 1.4.1-14
- Removed restorecon hack from init_logfile, it is now correctly handled by selinux


redhat-lsb-4.0-10.fc17
----------------------
* Wed Nov 30 2011 Parag <pnemade AT redhat DOT com> - 4.0-10
- Resolves:rh#758383:- redhat-lsb does not pull in required perl-Pod-Perldoc

* Wed Nov 30 2011 Parag <pnemade AT redhat DOT com> - 4.0-9
- Resolves:rh#738256:- redhat-lsb fails to build on ARM


rpm-4.9.1.2-6.fc17
------------------
* Thu Dec 01 2011 Panu Matilainen <pmatilai at redhat.com> - 4.9.1.2-6
- fix classification of ELF binaries with setuid/setgid bit (#758251)


rubygem-glib2-1.0.3-2.fc17
--------------------------
* Thu Dec 01 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 1.0.3-2
- Workaround on build issue and test suite with GLib 2.31.2


sparse-0.4.4-2.fc17
-------------------
* Wed Nov 30 2011 Jeff Layton <jlayton at redhat.com> - 0.4.4-2
- fix project URL in specfile (again) (bz#732529)

* Wed Nov 30 2011 Jeff Layton <jlayton at redhat.com> - 0.4.4-1
- update to new upstream release (bz#757482)

* Mon Aug 29 2011 Jeff Layton <jlayton at redhat.com> - 0.4.3-4
- fix project URL in specfile (bz#732529)


splix-2.0.1-0.6.20111121svn.fc17
--------------------------------
* Wed Nov 30 2011 Jiri Popelka <jpopelka at redhat.com> - 2.0.1-0.6.20111121svn
- Install splix PPDs into separate directory.
- Added patch for compiling/installing DRVs instead of PPDs.
  However we still ship only selected PPDs instead of DRVs as some printers
  require JBIG1 support.


sysstat-10.0.3-1.fc17
---------------------
* Wed Nov 30 2011 Peter Schiffer <pschiffe at redhat.com> - 10.0.3-1
- resolves: #757687
  update to 10.0.3


unicode-ucd-6.0.0-3.fc17
------------------------
* Wed Nov 30 2011 Jens Petersen <petersen at redhat.com> - 6.0.0-3
- do not duplicate ReadMe.txt in doc files


upx-3.07-3.fc17
---------------
* Tue Aug 09 2011 Tom Callaway <spot at fedoraproject.org> - 3.07-3
- use lzma-sdk system library/headers


vfrnav-0.6-3.fc17
-----------------
* Wed Nov 30 2011 Dan Horák <dan[at]danny.cz> - 0.6-3
- no pilot-link on s390(x)


wmctrl-1.07-10.fc17
-------------------
* Thu Dec 01 2011 Jens Petersen <petersen at redhat.com> - 1.07-10
- drop INSTALL and ChangeLog from doc files

* Thu Sep 29 2011 Jens Petersen <petersen at redhat.com> - 1.07-9
- revive orphaned package (#742166)


zanata-python-client-1.3.3-1.fc17
---------------------------------
* Thu Dec 01 2011 James Ni <jni at redhat.com> - 1.3.3-1
- Fixed rhbz#751648: Error reading path names with dots
- Fixed rhbz#754869: The python client is pulling some files with a wrong path
- Fixed rhbz#756617: python client process file name not correctly for file name contain more than one dot
- Fixed rhbz#753719: Python client explodes on F16



Summary:
Added Packages: 8
Removed Packages: 0
Modified Packages: 61


More information about the devel mailing list