why java-1.7.0-openjdk does not provide jre while do java-1.6.0-openjdk ?

Muayyad AlSadi alsadi at gmail.com
Sun Dec 18 08:51:35 UTC 2011


I found that I have two java

[root at localhost ~]# rpm -qa 'java*'
java-1.7.0-openjdk-1.7.0.1-2.0.3.fc16.x86_64
java-1.6.0-openjdk-1.6.0.0-61.1.10.4.fc16.x86_64
[root at localhost ~]# rpm -e java-1.6.0-openjdk
error: Failed dependencies:
	jre >= 1.5.0 is needed by (installed) libreoffice-ure-1:3.4.4.2-3.fc16.x86_64
[root at localhost ~]# rpm -e java-1.7.0-openjdk
[root at localhost ~]#

I guess this is not right ?

if so please tell me to file a bug report
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20111218/052be1d0/attachment.html>


More information about the devel mailing list