rawhide woes

Felix Miata mrmazda at earthlink.net
Thu Feb 3 23:04:19 UTC 2011

On 2011/02/03 23:08 (GMT+0100) Christoph Frieben composed:

> John Reiser wrote:

>>  Thinking it might be easier to install a new system, I first tried the latest nightly, desktop-x86_64-20110130.16.iso, ..

> Recent install media can be found at:

> http://alt.fedoraproject.org/pub/alt/stage/15-Alpha.TC1/Fedora/x86_64/iso/

> in particular a working netinst.iso.

I tried to net (minimal) install 40 hours ago and got no initrd and thus no 
boot. Culprit was less not installed. I made a working initrd via chroot and 
yum install less. Still when done, ethX cannot be found, so I have no network 
except via chroot, and even then after installing X and KDE, yum gives errors 
about installed packages not actually being installed.

>>    then disable firstboot by editing /etc/rc.d/init.d/firstboot and inserting "exit 0".

> A more standard procedure in this case is

> $ chkconfig firstboot off
"How much better to get wisdom than gold, to choose
understanding rather than silver." Proverbs 16:16 NKJV

  Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***  http://fm.no-ip.com/

More information about the devel mailing list