rawhide report: 20110205 changes

Richard W.M. Jones rjones at redhat.com
Sat Feb 5 15:21:22 UTC 2011

On Sat, Feb 05, 2011 at 01:28:03PM +0000, Rawhide Report wrote:
> 	frama-c-1.5-2.fc15.x86_64 requires ocaml(GEdit) = 0:19e02eb8d58960097f5

> ocaml-lablgtk-2.14.2-2.fc15
> ---------------------------
> * Fri Feb 04 2011 Richard W.M. Jones <rjones at redhat.com> - 2.14.2-2
> - Rebuild for libpanel-applet soname bump.

RPM seems to have stop generating OCaml automatic dependencies.  It
was working in January, and is not working for this build yesterday.

Still looking into this ...


Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 80 OCaml packages (the OPEN alternative to F#)

More information about the devel mailing list