gsoap updated to 2.7.17 in F15 and rawhide

Mattias Ellert mattias.ellert at
Mon Feb 14 12:12:58 UTC 2011


The gsoap package has been updated to version 2.7.17 in F15 and rawhide.

This update also turns on the IPv6 support in the provided gsoap
libraries. Due to the IPv6 support dependent packages need to be

According to repoquery the following packages are affected:

  VirtualBox-OSE (this one is from rpmfusion)

If compilations are using "pkg-config --cflags gsoap" to get the
compiler flags just doing a rebuild should be enough. Otherwise the
-DWITH_IPV6 needs to be added in some other way when compiling sources
that includes stdsoap2.h.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5734 bytes
Desc: not available
Url : 

More information about the devel mailing list