New celt build broke jack-audio-connection-kit...

Michael S mschwendt at
Sat Feb 19 23:29:22 UTC 2011

On 17 February 2011 01:02, Jeffrey Ollie wrote:
> I was just trying to build the latest Asterisk, which uses
> jack-audio-connection-kit, but it looks like the most recent build of
> celt from this afternoon broke the build:
> DEBUG is needed by
> jack-audio-connection-kit-1.9.6-4.fc16.x86_64

SONAME bump and API change in the new CELT.

I've jumped in to fix this in Rawhide as it had broken the koji
buildroot creation for more packages. Couldn't find any announcement
or thread about this upgrade, so I don't know if anyone else was
working on it.

More information about the devel mailing list