F-15 Branched report: 20110224 changes

Tim Niemueller tim at niemueller.de
Sat Feb 26 09:32:40 UTC 2011

On 25.02.2011 01:29, Branched Report wrote:
> Compose started at Thu Feb 24 13:15:49 UTC 2011
> Broken deps for x86_64
> ----------------------------------------------------------
> 	fawkes-plugin-player-0.4.1-1.fc15.x86_64 requires libboost_signals-mt.so.1.44.0()(64bit)
> 	fawkes-plugin-player-0.4.1-1.fc15.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
> 	urg-0.8.7-4.fc15.i686 requires libboost_filesystem-mt.so.1.44.0
> 	urg-0.8.7-4.fc15.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)

I have filed updates for urg, but it has not been marked as stable for a
few days now, and I need it to rebuild Fawkes.

What is the policy of accepting F-15 updates? I mean, there is no risk
in accepting an update if the package was simply broken and unusable
before anyway. I'd like to get rid of broken deps mails rather sooner
than later...


    Tim Niemueller <tim at niemueller.de>      www.niemueller.de
 Imagination is more important than knowledge. (Albert Einstein)

More information about the devel mailing list