F15 Alpha impressions

drago01 drago01 at gmail.com
Sun Feb 27 22:03:02 UTC 2011

On Sun, Feb 27, 2011 at 10:39 PM, Michael Schwendt <mschwendt at gmail.com> wrote:
> On Sun, 27 Feb 2011 21:43:54 +0100, drago01 wrote:
>> >> Have you tried right-click?
>> >
>> > Right-click is flawed, as it doesn't offer to start the app if no instance of
>> > the app is running already:
>> >
>> >  http://lists.fedoraproject.org/pipermail/test/2011-February/097333.html
>> >
>> > To start a new instance of an app, you are supposed to drag'n'drop the Favorites
>> > icon onto the desktop. Right-click only works if the app is running already.
>> As I told you in the other thread I have already fixed it upstream,
>> that is you will always see a "New window" item regardless
>> if the app is running or not (once the fix hits rawhide / f15).
> Well, I figured it was you who committed the change, but that would
> have been more obvious if you used your real name for all emails. ;)

Doesn't matter who made the changes just wanted to point out that the
"flaw" is already fixed.

> About the right-click, I'm not fond of the extra work - I can't tell
> whether I will use it to start new apps or whether I will try to get
> accustomed to drag'n'drop instead. Compared with what I've been using
> so far before (a single-click launcher icon in the GNOME panel for a
> couple of "favourites"), the new day is more work and less convenient.

Well I mostly use the drag n drop .. as it allows opening apps on
different workspaces /  creating new workspaces
without the extra step of switching to the workspace first.

When on the same workspace I don't really have the need to open
multiple windows using launchers that often
(most of the time I use shortcuts like ctrl-n / ctrl-shift-n etc.).

> Btw, I think the GNOME 3 roll-out in Fedora should be "all or nothing",
> that means, no *competing* fallback mode that tries to keep old panel
> features alive.

Well the primary purpose of the fallback is to home something for
devices without proper 3D acceleration (either because the driver
sucks, the hardware is too old or because it is a VM).

More information about the devel mailing list