memtest86+

Jaroslav Skarvada jskarvad at redhat.com
Thu Jun 2 08:44:49 UTC 2011


----- Original Message -----
> On 06/01/2011 09:59 PM, Genes MailLists wrote:
> >
> >  Best I can tell the current version of memtest86+ in Fedora is
> >  v4.10
> > which is too old for Sandy Bridge which needs version v4.20.
> >
> >  Anyone know if there is some reason we haven't updated to the
> >  current
> > version (released January 2011) ?
> >
> 
> This also means anyone using the memtest86+ from install (F15 or F14)
> will not be able to run it if they have Sandy Bridge - it just hangs.
> Probably worth noting that in the wiki somewhere too ..
> --

4.20 is in rawhide since March 07. I will push it to f14/f15 also. Please
file a bug next time

thanks & regards

Jaroslav



More information about the devel mailing list