Are 3.0 kernels working for anyone?

Lucas macachuto at gmail.com
Mon Jun 13 12:42:22 UTC 2011


On 06/13/2011 04:33 PM, Daniel J Walsh wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 06/11/2011 03:11 PM, Lucas wrote:
>> On 06/11/2011 11:00 PM, Andre Robatino wrote:
>>> Lucas<macachuto<at>   gmail.com>   writes:
>>>
>>>> I use systemd-28-3.fc16.i686 and updated it when it became available,
>>>> but still have real problems
>>>> with boot.
>>>> If it stops it happens definitely in systemd job - when it is starting
>>>> services. And I can't find any errors.
>>>> More important that I have changed selinux to permissive - there is
>>>> no difference. I can boot only with selinux=0.
>>>> I have tried upstart - it works without any problems.
>>>
>>> If you've been using selinux=0, try doing a relabeling. I did "touch
>>> /.autorelabel" and rebooted without selinux=0, but got dropped to
>>> single-user mode. I then did "restorecon -R -v /" and rebooted successfully
>>> without selinux=0. After that, I did "touch /.autorelabel" again and was able
>>> to successfully reboot without selinux=0, without getting dropped to
>>> single-user mode, and booting has been normal since. (This is all after
>>> updating to the latest systemd.)
>>>
>>
>> Actually it does relabel by it self after boot with option "selinux=0", and of course I did relabel.
>> It manages to stop anyway. But not always, sometime I can boot, sometime not.
>>
> Does booting with enforcing=0 work?
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk32A5UACgkQrlYvE4MpobOh1QCgmZ3uYWh4KY58Z4460HQrzmrX
> PTMAnj6bM8Xla6SDEun9p41IogiksPsz
> =MCU1
> -----END PGP SIGNATURE-----

I have not tried to boot with enforcing=0, because I solved this problem removing b43 driver 
(blacklist) and I also removed some systemd services (md.... and something else - I do not remember 
exactly, as rawhide on different HDD)
So now rawhide boots properly.
Thanks.


More information about the devel mailing list