Orphaning gbirthday and linbox

Jerry James loganjerry at gmail.com
Sun May 15 03:14:20 UTC 2011

On Thu, May 12, 2011 at 6:46 AM, Thomas Spura <tomspur at fedoraproject.org> wrote:
>        * linbox:
>          Required for SAGE [1], but FTBFS since a while and the new
>          version now requires another package, not yet in fedora. This
>          is hard to maintain, because of many multilib problems/hacks
>          etc.
>          (CC'ing givaro maintainer, so he doesn't need to wait for an
>          upgrade for linbox.)

What other package, not yet in Fedora, does the new version require?
I've been collecting SAGE-related packages lately, so I might be
willing to take this one, too.
Jerry James

More information about the devel mailing list