which video player for a package Requires ?

Domingo Becker domingobecker at gmail.com
Tue May 24 22:31:36 UTC 2011

2011/5/24 Nicoleau Fabien <nicoleau.fabien at gmail.com>:
> Hi,
> I'm packaging a software that downloads videos from websites like
> youtube, dailymotion, etc ...
> This software also allow the user to launch a video player that will
> read the video as a stream.
> The default value in the configuration file for the video player is "vlc
> --quiet %u".
> My question is :
> what am I suppose to set in "Requires" field for the package ? totem ?
> something generic ? nothing ?

I play videos downloaded from websites like the ones you mention with
totem (.flv and .mp4).
The Requires would be totem and gstreamer-ffmpeg (from rpmfusion-free).

Other media players using gstreamer would work too, but totem works fine for me.

xdg-open would work too, and I guess the Requires would be the same if
default values are used.

kind regards

Domingo Becker

More information about the devel mailing list