Cannot upload sources to git repository

Casper casper.le.fantom at
Fri Nov 11 01:24:27 UTC 2011

I have three approved packages :

I followed the link :

At the step 9, fedpkg can't import the srpm for [2] and [3] but it worked for [1]
The output error :
     [Casper at Blackbird ~/fedora-scm]$ fedpkg clone Xnee
     Cloning into Xnee...
     remote: Counting objects: 7, done.
     remote: Compressing objects: 100% (6/6), done.
     remote: Total 7 (delta 1), reused 0 (delta 0)
     Receiving objects: 100% (7/7), done.
     Resolving deltas: 100% (1/1), done.
     [Casper at Blackbird ~/fedora-scm]$ cd Xnee/
     [Casper at Blackbird ~/fedora-scm/Xnee]$ fedpkg -v import ../xnee-3.10-6.fc15.src.rpm
     Running: rpm -qp --qf %{NAME} /home/Casper/fedora-scm/xnee-3.10-6.fc15.src.rpm
     Running: rpm -qpl /home/Casper/fedora-scm/xnee-3.10-6.fc15.src.rpm
     Creating module object from /home/Casper/fedora-scm/Xnee
     Running: rpm -q --qf %{NAME}  --specfile /home/Casper/fedora-scm/Xnee/xnee.spec
     Uploading: 193feae64496d8c83ba32ce3994123da  xnee-3.10.tar.gz
     Could not import srpm: Error checking for xnee-3.10.tar.gz at:

It's exactly the same output for openstego. Why fedpkg worked for xinput_calibrator and never worked for xnee and openstego ? I contacted my sponsor, we think it's maybe the different spelling of the package and repository names (Xnee vs. xnee, and OpenStego vs. openstego). This would also explain why I was able to build xinput_calibrator.
What is the issue of the problem ?

Best regards,
Matthieu Saulnier
Pour encrypter vos emails
Clef GPG ID : 83288189
Empreinte : CC26 692F 5205 AC8F 7912  7783 D7A7 F4C5 8328 8189
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
Url : 

More information about the devel mailing list