PA 1.0 for FC16?

Conan Kudo (ニール・ゴンパ) ngompa13 at gmail.com
Sat Oct 8 17:23:04 UTC 2011


It might be better to make a case to bend the rules for PulseAudio and have
it included in Fedora 16. It could be problematic if more programs have
issues like wine where they won't work with pre-1.0 PulseAudio properly or
reliably.

On Sat, Oct 8, 2011 at 12:04 PM, Rex Dieter <rdieter at math.unl.edu> wrote:

>
>
> > I might be completely off target on this one, but assuming that the
> > information I've gathered thus far is correct, read: assuming that
> > wine *requires* PA 1.0 to work reliably, will it possible to push PA
> > 1.0 as a post installation upgrade or alternatively, using a personal
> > repo?
>
> I can offer to update,
> http://repos.fedorapeople.org/repos/rdieter/pulseaudio-backport/
> to pa-1.0 (once it hits rawhide) for f16 at least.
>
> -- rex
>
> --
> devel mailing list
> devel at lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/devel
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/devel/attachments/20111008/cd6a39d3/attachment-0001.html 


More information about the devel mailing list