PA 1.0 for FC16?

Peter Robinson pbrobinson at gmail.com
Sat Oct 8 20:30:17 UTC 2011


On Sat, Oct 8, 2011 at 8:40 PM, Kevin Fenzi <kevin at scrye.com> wrote:
> On Sat, 08 Oct 2011 14:14:50 -0500
> Michael Cronenworth <mike at cchtml.com> wrote:
>
>> On 10/08/2011 01:15 PM, Kevin Kofler wrote:
>> > If Ubuntu is doing a better job than us of shipping an updated
>> > version of OUR OWN FEATURE, we're failing very badly.
>> >
>> > What happened to "First" in the 4 'F's?
>> >
>> > Our objectives are NOT to deliver current software only 6+ months
>> > after the competition.
>>
>> Create a FESCO ticket and get it brought up in a meeting.
>
> I'd personally like to see more discussion/convincing of the
> maintainers before asking FESCo.
>
> On the pro side we have:
>
> - Wine needs it.
>
> On the con side we have:
>
> - Lots of changes? (I have no idea).
> - High chance for regression? or is this mostly just bugfixes?
>
> Perhaps maintainer(s) could explain why they are reluctant to push this
> into f16 with more specificity?

Well we're suppose to be stabilising, its not in rawhide yet so any
form of impact can even be assessed and personally I would trust the
maintainer as he's also one of the upstream maintainers.

Also reading the reference bugs about wine I'd like to point out the following:
1) Wine audio is broken since F-15 as per bug # 28622 so this is not a
regression
2) To quote bug # 10495 - "Yes, PulseAudio is supported through its
ALSA compatibility plugin. It's
possible that a PulseAudio driver might happen at some point, but there's no
plans for one at the moment."
3) I don't believe from reading the bugs that the wine problem will be
fixed by adding PA 1.0 but there might be a patch that could be added
to either PA or wine to fix or at least improve the problem.

Peter


More information about the devel mailing list