yum update -- F16-latest => rawhide

Jan Vcelak jvcelak at redhat.com
Tue Oct 11 17:16:19 UTC 2011


On Tuesday 11 October 2011 18:22:34, Tomi Leppikangas wrote:
> Kashyap Chamarthy writes:
> > Running Transaction Check
> > ERROR with transaction check vs depsolve:
> > /bin/sh is needed by groff-base-1.21-5.fc17.x86_64
> 
> I have this same problem when trying to upgrade from fedora 15 to rawhide.
> I noticed that groff-base package have 2 /bin/sh as dependency, is there
> some whitespace or some other error?

I probably missed that. And I will take a look at it.

Jan


More information about the devel mailing list