rawhide report: 20111016 changes

Rawhide Report rawhide at fedoraproject.org
Sun Oct 16 13:27:38 UTC 2011


Compose started at Sun Oct 16 08:15:52 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	389-admin-1.1.23-1.fc17.i686 requires libicuuc.so.46
	389-admin-1.1.23-1.fc17.i686 requires libicui18n.so.46
	389-admin-1.1.23-1.fc17.i686 requires libicudata.so.46
	389-admin-1.1.23-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
	389-admin-1.1.23-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
	389-admin-1.1.23-1.fc17.x86_64 requires libicudata.so.46()(64bit)
	389-adminutil-1.1.14-1.fc16.i686 requires libicuuc.so.46
	389-adminutil-1.1.14-1.fc16.i686 requires libicui18n.so.46
	389-adminutil-1.1.14-1.fc16.i686 requires libicudata.so.46
	389-adminutil-1.1.14-1.fc16.x86_64 requires libicuuc.so.46()(64bit)
	389-adminutil-1.1.14-1.fc16.x86_64 requires libicui18n.so.46()(64bit)
	389-adminutil-1.1.14-1.fc16.x86_64 requires libicudata.so.46()(64bit)
	389-dsgw-1.1.7-2.fc16.x86_64 requires libicuuc.so.46()(64bit)
	389-dsgw-1.1.7-2.fc16.x86_64 requires libicui18n.so.46()(64bit)
	389-dsgw-1.1.7-2.fc16.x86_64 requires libicudata.so.46()(64bit)
	aeolus-all-0.4.0-1.fc17.noarch requires rubygem(aeolus-cli)
	airrac-0.2.0-1.fc17.i686 requires libstdairuicl.so.0.38
	airrac-0.2.0-1.fc17.i686 requires libstdair.so.0.38
	airrac-0.2.0-1.fc17.x86_64 requires libstdairuicl.so.0.38()(64bit)
	airrac-0.2.0-1.fc17.x86_64 requires libstdair.so.0.38()(64bit)
	assogiate-0.2.1-5.fc15.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	bibletime-2.8.1-1.fc16.x86_64 requires libicuuc.so.46()(64bit)
	bibletime-2.8.1-1.fc16.x86_64 requires libicui18n.so.46()(64bit)
	bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
	cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicuuc.so.46()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicui18n.so.46()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicudata.so.46()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	ease-0.4-9.fc17.i686 requires libclutter-gtk-0.10.so.0
	ease-0.4-9.fc17.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	ease-devel-0.4-9.fc17.i686 requires pkgconfig(clutter-gtk-0.10)
	ease-devel-0.4-9.fc17.x86_64 requires pkgconfig(clutter-gtk-0.10)
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
	gcc-python2-debug-plugin-0.6-3.fc17.x86_64 requires gcc = 0:4.6.1-9.fc17
	gcc-python2-plugin-0.6-3.fc17.x86_64 requires gcc = 0:4.6.1-9.fc17
	gcc-python3-debug-plugin-0.6-3.fc17.x86_64 requires gcc = 0:4.6.1-9.fc17
	gcc-python3-plugin-0.6-3.fc17.x86_64 requires gcc = 0:4.6.1-9.fc17
	gdcm-2.0.17-7.fc17.i686 requires libvtkverdict.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtksys.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtksqlite.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkmetaio.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkftgl.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkexoIIc.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkWidgets.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkRenderingPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkRendering.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkParallel.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkNetCDF_cxx.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkNetCDF.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkImagingPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkImaging.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkIOPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkIO.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkHybrid.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkGraphicsPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkGraphics.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkFilteringPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkFiltering.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkDICOMParser.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkCommonPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkCommon.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libVPIC.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libCosmo.so.5.6
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkverdict.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtksys.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtksqlite.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkmetaio.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkftgl.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkexoIIc.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkWidgets.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkRenderingPythonD.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkRendering.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkParallel.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkNetCDF_cxx.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkNetCDF.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkImagingPythonD.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkImaging.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkIOPythonD.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkIO.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkHybrid.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkGraphicsPythonD.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkGraphics.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkFilteringPythonD.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkFiltering.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkDICOMParser.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkCommonPythonD.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libvtkCommon.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libVPIC.so.5.6()(64bit)
	gdcm-2.0.17-7.fc17.x86_64 requires libCosmo.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkverdict.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtksys.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtksqlite.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkmetaio.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkftgl.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkRenderingPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkRendering.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkNetCDF_cxx.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkNetCDF.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkImagingPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkImaging.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkIOPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkIO.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkGraphicsPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkGraphics.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkFilteringPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkFiltering.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkDICOMParser.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkCommonPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkCommon.so.5.6
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkverdict.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtksys.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtksqlite.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkmetaio.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkftgl.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkRenderingPythonD.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkRendering.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkNetCDF_cxx.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkNetCDF.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkImagingPythonD.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkImaging.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkIOPythonD.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkIO.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkGraphicsPythonD.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkGraphics.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkFilteringPythonD.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkFiltering.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkDICOMParser.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkCommonPythonD.so.5.6()(64bit)
	gdcm-devel-2.0.17-7.fc17.x86_64 requires libvtkCommon.so.5.6()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libthreadutil.so.2()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnustep-examples-1.3.0-8.fc16.x86_64 requires libgnustep-base.so.1.22()(64bit)
	gold-2.1.12.2-7.fc17.noarch requires perl(Data::Properties)
	gorm-1.2.13-0.1.20110331.fc16.i686 requires libgnustep-base.so.1.22
	gorm-1.2.13-0.1.20110331.fc16.x86_64 requires libgnustep-base.so.1.22()(64bit)
	gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gspiceui-0.9.98-3.fc15.x86_64 requires gwave
	gstreamer-java-swt-1.5-1.fc16.x86_64 requires libswt3-gtk2
	hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
	mapnik-0.7.1-10.fc16.i686 requires libicuuc.so.46
	mapnik-0.7.1-10.fc16.x86_64 requires libicuuc.so.46()(64bit)
	mapnik-utils-0.7.1-10.fc16.x86_64 requires libicuuc.so.46()(64bit)
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.x86_64 requires libgnome-menu.so.2()(64bit)
	meego-panel-datetime-0.3.2-9.fc17.x86_64 requires libcogl.so.2()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	meego-panel-zones-0.2.2-0.4.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
	meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
	mpich2-1.4.1p1-1.fc17.i686 requires libhwloc.so.3
	mpich2-1.4.1p1-1.fc17.x86_64 requires libhwloc.so.3()(64bit)
	mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.2.fc17.x86_64 requires perl(Spreadsheet::Read)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-1.fc16.x86_64 requires deskbar-applet
	ppl-swiprolog-0.11.2-2.fc16.x86_64 requires libswipl.so.5.10.2()(64bit)
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libpoppler.so.14()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomeuimm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomemm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libboost_regex.so.1.46.1()(64bit)
	rhythmbox-2.90.1-14.git20110823.fc17.i686 requires libcogl.so.2
	rhythmbox-2.90.1-14.git20110823.fc17.x86_64 requires libcogl.so.2()(64bit)
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) >= 0:2.2
	shotwell-0.10.1-1.fc16.x86_64 requires libexiv2.so.10()(64bit)
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	sugar-read-88-1.fc16.noarch requires gnome-python2-evince
	taoframework-glfw-2.1.0-3.fc17.x86_64 requires libglfw
	tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	travelccm-0.5.0-2.fc17.i686 requires libstdairuicl.so.0.38
	travelccm-0.5.0-2.fc17.i686 requires libstdair.so.0.38
	travelccm-0.5.0-2.fc17.x86_64 requires libstdairuicl.so.0.38()(64bit)
	travelccm-0.5.0-2.fc17.x86_64 requires libstdair.so.0.38()(64bit)
	v8-3.3.10-4.fc17.i686 requires libicuuc.so.46
	v8-3.3.10-4.fc17.i686 requires libicui18n.so.46
	v8-3.3.10-4.fc17.i686 requires libicudata.so.46
	v8-3.3.10-4.fc17.x86_64 requires libicuuc.so.46()(64bit)
	v8-3.3.10-4.fc17.x86_64 requires libicui18n.so.46()(64bit)
	v8-3.3.10-4.fc17.x86_64 requires libicudata.so.46()(64bit)



Broken deps for i386
----------------------------------------------------------
	389-admin-1.1.23-1.fc17.i686 requires libicuuc.so.46
	389-admin-1.1.23-1.fc17.i686 requires libicui18n.so.46
	389-admin-1.1.23-1.fc17.i686 requires libicudata.so.46
	389-adminutil-1.1.14-1.fc16.i686 requires libicuuc.so.46
	389-adminutil-1.1.14-1.fc16.i686 requires libicui18n.so.46
	389-adminutil-1.1.14-1.fc16.i686 requires libicudata.so.46
	389-dsgw-1.1.7-2.fc16.i686 requires libicuuc.so.46
	389-dsgw-1.1.7-2.fc16.i686 requires libicui18n.so.46
	389-dsgw-1.1.7-2.fc16.i686 requires libicudata.so.46
	aeolus-all-0.4.0-1.fc17.noarch requires rubygem(aeolus-cli)
	airrac-0.2.0-1.fc17.i686 requires libstdairuicl.so.0.38
	airrac-0.2.0-1.fc17.i686 requires libstdair.so.0.38
	assogiate-0.2.1-5.fc15.i686 requires libgnomevfsmm-2.6.so.1
	bibletime-2.8.1-1.fc16.i686 requires libicuuc.so.46
	bibletime-2.8.1-1.fc16.i686 requires libicui18n.so.46
	bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
	cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	couchdb-1.0.3-2.fc16.i686 requires libicuuc.so.46
	couchdb-1.0.3-2.fc16.i686 requires libicui18n.so.46
	couchdb-1.0.3-2.fc16.i686 requires libicudata.so.46
	dh-make-0.55-3.fc15.noarch requires debhelper
	ease-0.4-9.fc17.i686 requires libclutter-gtk-0.10.so.0
	ease-devel-0.4-9.fc17.i686 requires pkgconfig(clutter-gtk-0.10)
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
	fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
	gcc-python2-debug-plugin-0.6-3.fc17.i686 requires gcc = 0:4.6.1-9.fc17
	gcc-python2-plugin-0.6-3.fc17.i686 requires gcc = 0:4.6.1-9.fc17
	gcc-python3-debug-plugin-0.6-3.fc17.i686 requires gcc = 0:4.6.1-9.fc17
	gcc-python3-plugin-0.6-3.fc17.i686 requires gcc = 0:4.6.1-9.fc17
	gdcm-2.0.17-7.fc17.i686 requires libvtkverdict.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtksys.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtksqlite.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkmetaio.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkftgl.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkexoIIc.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkWidgets.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkRenderingPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkRendering.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkParallel.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkNetCDF_cxx.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkNetCDF.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkImagingPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkImaging.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkIOPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkIO.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkHybrid.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkGraphicsPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkGraphics.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkFilteringPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkFiltering.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkDICOMParser.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkCommonPythonD.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libvtkCommon.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libVPIC.so.5.6
	gdcm-2.0.17-7.fc17.i686 requires libCosmo.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkverdict.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtksys.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtksqlite.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkmetaio.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkftgl.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkRenderingPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkRendering.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkNetCDF_cxx.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkNetCDF.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkImagingPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkImaging.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkIOPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkIO.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkGraphicsPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkGraphics.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkFilteringPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkFiltering.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkDICOMParser.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkCommonPythonD.so.5.6
	gdcm-devel-2.0.17-7.fc17.i686 requires libvtkCommon.so.5.6
	gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
	gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnustep-examples-1.3.0-8.fc16.i686 requires libgnustep-base.so.1.22
	gold-2.1.12.2-7.fc17.noarch requires perl(Data::Properties)
	gorm-1.2.13-0.1.20110331.fc16.i686 requires libgnustep-base.so.1.22
	gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gspiceui-0.9.98-3.fc15.i686 requires gwave
	gstreamer-java-swt-1.5-1.fc16.i686 requires libswt3-gtk2
	hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
	hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
	mapnik-0.7.1-10.fc16.i686 requires libicuuc.so.46
	mapnik-utils-0.7.1-10.fc16.i686 requires libicuuc.so.46
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.i686 requires libgnome-menu.so.2
	meego-panel-datetime-0.3.2-9.fc17.i686 requires libcogl.so.2
	meego-panel-status-0.3.2-2.fc15.i686 requires libclutter-gtk-0.10.so.0
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-zones-0.2.2-0.4.fc15.i686 requires libclutter-gtk-0.10.so.0
	meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
	mpich2-1.4.1p1-1.fc17.i686 requires libhwloc.so.3
	mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	pcp-import-sheet2pcp-3.5.0-1.2.fc17.i686 requires perl(Spreadsheet::Read)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	pida-0.5.1-13.fc15.i686 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-1.fc16.i686 requires deskbar-applet
	ppl-swiprolog-0.11.2-2.fc16.i686 requires libswipl.so.5.10.2
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
	referencer-1.1.6-17.fc16.i686 requires libpoppler.so.14
	referencer-1.1.6-17.fc16.i686 requires libgnomevfsmm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libgnomeuimm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libgnomemm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libboost_regex.so.1.46.1
	rhythmbox-2.90.1-14.git20110823.fc17.i686 requires libcogl.so.2
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-2.fc17.noarch requires rubygem(addressable) >= 0:2.2
	shotwell-0.10.1-1.fc16.i686 requires libexiv2.so.10
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	sugar-read-88-1.fc16.noarch requires gnome-python2-evince
	taoframework-glfw-2.1.0-3.fc17.i686 requires libglfw
	tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.i686 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	travelccm-0.5.0-2.fc17.i686 requires libstdairuicl.so.0.38
	travelccm-0.5.0-2.fc17.i686 requires libstdair.so.0.38
	v8-3.3.10-4.fc17.i686 requires libicuuc.so.46
	v8-3.3.10-4.fc17.i686 requires libicui18n.so.46
	v8-3.3.10-4.fc17.i686 requires libicudata.so.46




Updated Packages:

avr-gcc-4.6.1-3.fc17
--------------------
* Sat Oct 15 2011 Thibault North <tnorth at fedoraproject.org> - 4.6.1-3
- Fix BZ#737950 thanks Jan Wildeboer

* Mon Oct 10 2011 Peter Schiffer <pschiffe at redhat.com> - 4.6.1-2.1
- rebuild with new gmp


avr-libc-1.7.1-1.fc17
---------------------
* Sat Oct 15 2011 Thibault North <tnorth at fedoraproject.org> 1.7.1-1
- New upstream release
- Fix PSTR definition BZ#737449
- Remove docs for now as they don't compile properly (sorry)

* Mon Feb 07 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.7.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


byobu-4.41-1.fc17
-----------------
* Sat Oct 15 2011 Jan Klepek <jan.klepek at, gmail.com> - 4.41-1
- update to 4.41


clamtk-4.36-1.fc17
------------------
* Sat Oct 15 2011 Dave M. <dave.nerd at gmail.com> - 4.36-1
- Updated to release 4.36.


cloud-init-0.6.2-0.7.bzr457.fc16
--------------------------------
* Wed Oct 05 2011 Garrett Holmstrom <gholms at fedoraproject.org> - 0.6.2-0.7.bzr457
- Disabled SSH key-deleting on startup

* Wed Sep 28 2011 Garrett Holmstrom <gholms at fedoraproject.org> - 0.6.2-0.6.bzr457
- Consolidated selinux file context patches
- Fixed cloud-init.service dependencies
- Updated sshkeytypes patch
- Dealt with differences from Ubuntu's sshd


cmigemo-1.3-0.8.date20110227.fc16.2
-----------------------------------
* Sun Oct 16 2011 Mamoru Tasaka <mtasaka at fedoraproject.org>
- Rebuild for updated skkdic (for F-16)


drupal7-auto_nodetitle-1.0-1.fc16
---------------------------------

drupal7-features-1.0-0.1.beta4.fc16
-----------------------------------

drupal7-feeds-2.0-0.1.alpha4.fc16
---------------------------------

drupal7-flexifilter-1.0-0.1.beta1.fc16
--------------------------------------

drupal7-job_scheduler-2.0-0.1.alpha2.fc16
-----------------------------------------

drupal7-pathauto-1.0-0.1.rc2.fc16
---------------------------------

drupal7-strongarm-2.0-0.1.beta3.fc16
------------------------------------

ghc-haskell-src-exts-1.11.1-3.fc17
----------------------------------
* Sat Oct 15 2011 Jens Petersen <petersen at redhat.com> - 1.11.1-3
- rebuild for newer cpphs

* Tue Oct 11 2011 Peter Schiffer <pschiffe at redhat.com> - 1.11.1-2.1
- rebuild with new gmp


hlint-1.8.17-1.fc17
-------------------
* Sat Oct 15 2011 Jens Petersen <petersen at redhat.com> - 1.8.17-1
- update to 1.8.17

* Wed Oct 12 2011 Peter Schiffer <pschiffe at redhat.com> - 1.8.13-1.1
- rebuild with new gmp


hwloc-1.3-0.fc17
----------------
* Sat Oct 15 2011 Jirka Hladky <hladky.jiri at gmail.com> - 1.3-0
- 1.3 release
 - added dependency on libibverbs-devel pciutils-devel
 - cannot provide support for cuda (cuda_runtime_api.h). 
 - Nvidia CUDA is free but not open-source therefore not in Fedora.


jline-0.9.94-5.fc17
-------------------
* Sat Oct 15 2011 Ville Skyttä <ville.skytta at iki.fi> - 0.9.94-5
- BuildRequire maven2.

* Sat Oct 15 2011 Ville Skyttä <ville.skytta at iki.fi> - 0.9.94-4
- Patch delete to actually behave as delete instead of backspace, include
  keybindings.properties in docs (#720170).
- Drop executable bit from jar.
- Crosslink with local javadocs.
- Include LICENSE.txt in -javadoc.


kde-settings-4.7-12.fc17
------------------------
* Sat Oct 15 2011 Kevin Kofler <Kevin at tigcc.ticalc.org> 4.7-12
- disable the default Plasma digital-clock's displayEvents option by default


kdebase-workspace-4.7.2-6.fc17
------------------------------
* Sat Oct 15 2011 Kevin Kofler <Kevin at tigcc.ticalc.org> 4.7.2-6
- drop displayEvents patch, moved to kde-settings (in kde-settings-4.7-12)


kdepim-4.7.2-6.fc17
-------------------
* Sun Oct 16 2011 Kevin Kofler <Kevin at tigcc.ticalc.org> 7:4.7.2-6
- rebuild for patched Qt in Rawhide (#746252)


libmemcached-0.53-1.fc17
------------------------
* Sun Oct 16 2011 Remi Collet <remi at fedoraproject.org> - 0.53-1
- update to 0.53


maxima-5.25.1-2.fc17
--------------------
* Sat Oct 15 2011 Rex Dieter <rdieter at fedoraproject.org> 5.25.1-2
- rebuild (sbcl)

* Wed Oct 12 2011 Peter Schiffer <pschiffe at redhat.com> - 5.25.1-1.1
- rebuild with new gmp


mfiler3-4.4.3-3.fc16
--------------------
* Sun Oct 16 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 4.4.3-3
- Rebuild against new saphire


pcsc-lite-1.7.4-6.fc16
----------------------
* Mon Oct 10 2011 Kalev Lember <kalevlember at gmail.com> - 1.7.4-6
- Remove the automatic card power down disabling patch again;
  no longer needed with latest libusb1 1.0.9 rc1 (#737988)


perl-Mouse-0.97-1.fc17
----------------------
* Sat Oct 15 2011 Iain Arnell <iarnell at gmail.com> 0.97-1
- update to latest upstream version


php-pecl-geoip-1.0.7-7.fc17
---------------------------
* Sat Oct 15 2011 Remi Collet <remi at fedoraproject.org> - 1.0.7-7
- fix segfault when build with latest GeoIP (#746417)
- run test suite during build
- add patch for tests, https://bugs.php.net/bug.php?id=59804
- add filter to avoid private-shared-object-provides geoip.so


pvs-sbcl-5.0-3.fc17
-------------------
* Sat Oct 15 2011 Rex Dieter <rdieter at fedoraproject.org> 5.0-3
- rebuild (sbcl)


qt-4.8.0-0.15.rc1.fc17
----------------------
* Sat Oct 15 2011 Rex Dieter <rdieter at fedoraproject.org> 4.8.0-0.15.rc1
- revert qlist.h commit that seems to induce crashes in qDeleteAll<QList... (QTBUG-22037)

* Sat Oct 15 2011 Rex Dieter <rdieter at fedoraproject.org> 4.8.0-0.14.rc1
- pkgconfig-style deps


rkhunter-1.3.8-10.fc17
----------------------
* Wed Oct 12 2011 Jim Pirzyk <jim+rpm at pirzyk.org> - 1.3.8-10
- Update %files section so that some .dat files are marked %ghost


rubygem-coderay-1.0.0-1.fc17
----------------------------
* Sat Oct 15 2011 Jan Klepek <jan.klepek at, gmail.com> - 1.0.0-1
- new version


rubygem-sequel-3.24.0-8.fc16
----------------------------
* Wed Sep 21 2011 Alejandro Pérez <aeperezt at fedoraproject.org> - 3.24.0-8
- change version to 3.24.0

* Mon Apr 11 2011 Alejandro Pérez <aeperezt at fedoraproject.org> - 3.20.0-7
- change version to 3.20.0

* Tue Jan 18 2011 Alejandro Pérez <aeperezt at fedoraproject.org> - 3.19.0-6
* Wed Feb 09 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 3.19.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


rubygem-state_machine-1.0.2-1.fc17
----------------------------------
* Thu Sep 15 2011 Guillermo Gómez <gomix at fedoraproject.org> - 1.0.2-1
- Update to version 1.0.2


saphire-3.5.5-1.fc16
--------------------
* Sun Oct 16 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 3.5.5-1
- 3.5.5


skkdic-20111016-1.T0540.fc16
----------------------------
* Sun Oct 16 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 20111016-1.T0540
- Update for F16


stdair-0.43.0-1.fc17
--------------------
* Sat Oct 15 2011 Denis Arnaud <denis.arnaud_fedora at m4x.org> 0.43.0-1
- Upstream update


subversion-1.7.0-2.fc17
-----------------------
* Sat Oct 15 2011 Ville Skyttä <ville.skytta at iki.fi> - 1.7.0-2
- Fix apr Conflicts syntax in -libs.
- Fix obsolete chown syntax in subversion.conf.
- Fix use of spaces vs tabs in specfile.


svn2cl-0.13-2.fc17
------------------
* Thu Oct 13 2011 Ville Skyttä <ville.skytta at iki.fi> - 0.13-2
- Provide subversion-svn2cl.

* Wed Oct 12 2011 Ville Skyttä <ville.skytta at iki.fi> - 0.13-1
- Update to 0.13, obsolete subversion-svn2cl.
- Specfile cleanups.


voms-2.0.6-2.fc17
-----------------
* Sat Oct 01 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 2.0.6-2
- Don't build java in parallel
- Remove the data.3 man page (too common name)


xfwm4-4.8.1-4.fc17
------------------
* Sat Oct 15 2011 Christoph Wickert <cwickert at fedoraproject.org> - 4.8.3-4
- Another patch to fix resizing (#670173)


yash-2.29-1.fc16
----------------
* Sun Oct 16 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 2.29-1
- 2.29



Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 40


More information about the devel mailing list