F-16 Branched report: 20111018 changes

Branched Report rawhide at fedoraproject.org
Tue Oct 18 11:45:56 UTC 2011


Compose started at Tue Oct 18 08:15:25 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	assogiate-0.2.1-5.fc15.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
	cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tks-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-kra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tps-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-console-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ocsp-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-common-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ca-theme >= 0:9.0.9
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	emerillon-0.1.90-1.fc16.x86_64 requires libchamplain-0.10.so.0()(64bit)
	emerillon-0.1.90-1.fc16.x86_64 requires libcogl.so.2()(64bit)
	emerillon-0.1.90-1.fc16.x86_64 requires libchamplain-gtk-0.10.so.0()(64bit)
	emerillon-devel-0.1.90-1.fc16.i686 requires pkgconfig(champlain-0.10)
	emerillon-devel-0.1.90-1.fc16.x86_64 requires pkgconfig(champlain-0.10)
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_imgproc.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_objdetect.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_contrib.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_core.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_legacy.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_highgui.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_flann.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_ml.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_video.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_features2d.so.2.2()(64bit)
	fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_calib3d.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_legacy.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_imgproc.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_highgui.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_features2d.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_objdetect.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_ml.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_video.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_calib3d.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_contrib.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_flann.so.2.2()(64bit)
	fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_core.so.2.2()(64bit)
	fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
	fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libgvc.so.5()(64bit)
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libcdt.so.4()(64bit)
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libgraph.so.4()(64bit)
	fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libboost_signals-mt.so.1.46.1()(64bit)
	fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libgeos-3.2.1.so()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
	garden-1.0.8-3.fc15.x86_64 requires liballeg.so.4.2()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libthreadutil.so.2()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gnome-schedule-2.0.2-6.fc15.noarch requires gnome-python2-applet
	gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
	gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gspiceui-0.9.98-3.fc15.x86_64 requires gwave
	gyachi-1.2.10-5.fc16.x86_64 requires libgtkhtml-2.so.0()(64bit)
	hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.x86_64 requires libgnome-menu.so.2()(64bit)
	meego-panel-datetime-0.3.2-8.fc16.x86_64 requires libcogl.so.2()(64bit)
	meego-panel-myzone-0.2.7-4.fc16.i686 requires libcogl.so.2
	meego-panel-myzone-0.2.7-4.fc16.x86_64 requires libcogl.so.2()(64bit)
	meego-panel-people-0.2.4-8.fc16.x86_64 requires libcogl.so.2()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
	minion-0.10-6.fc16.x86_64 requires libboost_iostreams-mt.so.1.46.1()(64bit)
	monodevelop-boo-2.4-7.fc16.x86_64 requires mono(MonoDevelop.Ide) = 0:2.4.0.0
	monodevelop-boo-2.4-7.fc16.x86_64 requires mono(MonoDevelop.Core) = 0:2.4.0.0
	monodevelop-debugger-mdb-2.4-3.fc15.x86_64 requires mono(MonoDevelop.Debugger) = 0:2.4.0.0
	monodevelop-debugger-mdb-2.4-3.fc15.x86_64 requires mono(MonoDevelop.AspNet) = 0:2.4.0.0
	monodevelop-debugger-mdb-2.4-3.fc15.x86_64 requires mono(MonoDevelop.Core) = 0:2.4.0.0
	mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	openscada-DAQ-SNMP-0.7.1-2.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-Text-Aspell-0.09-9.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.3)
	pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-1.fc16.x86_64 requires deskbar-applet
	player-3.0.2-13.fc16.i686 requires libgeos-3.3.0.so
	player-3.0.2-13.fc16.x86_64 requires libgeos-3.3.0.so()(64bit)
	pokerth-0.8.3-7.fc16.x86_64 requires libgnutls-openssl.so.27()(64bit)
	python-basemap-0.99.4-11.fc16.x86_64 requires libgeos-3.3.0.so()(64bit)
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libpoppler.so.14()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libboost_regex.so.1.46.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomemm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomeuimm-2.6.so.1()(64bit)
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	sugar-read-88-1.fc16.noarch requires gnome-python2-evince
	taoframework-glfw-2.1.0-2.fc15.x86_64 requires libglfw
	tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9
	tomcatjss-6.0.2-1.fc16.noarch requires tomcat6 >= 0:6.0.32-16



Broken deps for i386
----------------------------------------------------------
	assogiate-0.2.1-5.fc15.i686 requires libgnomevfsmm-2.6.so.1
	bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
	cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	dh-make-0.55-3.fc15.noarch requires debhelper
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ca-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-common-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ocsp-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-console-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tps-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-kra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tks-theme >= 0:9.0.9
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	emerillon-0.1.90-1.fc16.i686 requires libchamplain-0.10.so.0
	emerillon-0.1.90-1.fc16.i686 requires libcogl.so.2
	emerillon-0.1.90-1.fc16.i686 requires libchamplain-gtk-0.10.so.0
	emerillon-devel-0.1.90-1.fc16.i686 requires pkgconfig(champlain-0.10)
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
	fawkes-core-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
	fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
	fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
	fawkes-plugin-player-0.4.2-4.fc16.i686 requires libboost_signals-mt.so.1.46.1
	fawkes-plugin-player-0.4.2-4.fc16.i686 requires libboost_thread-mt.so.1.46.1
	fawkes-plugin-player-0.4.2-4.fc16.i686 requires libgeos-3.2.1.so
	fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
	fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
	garden-1.0.8-3.fc15.i686 requires liballeg.so.4.2
	gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
	gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnome-schedule-2.0.2-6.fc15.noarch requires gnome-python2-applet
	gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
	gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gspiceui-0.9.98-3.fc15.i686 requires gwave
	gyachi-1.2.10-5.fc16.i686 requires libgtkhtml-2.so.0
	hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
	hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.i686 requires libgnome-menu.so.2
	meego-panel-datetime-0.3.2-8.fc16.i686 requires libcogl.so.2
	meego-panel-myzone-0.2.7-4.fc16.i686 requires libcogl.so.2
	meego-panel-people-0.2.4-8.fc16.i686 requires libcogl.so.2
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
	minion-0.10-6.fc16.i686 requires libboost_iostreams-mt.so.1.46.1
	monodevelop-boo-2.4-7.fc16.i686 requires mono(MonoDevelop.Ide) = 0:2.4.0.0
	monodevelop-boo-2.4-7.fc16.i686 requires mono(MonoDevelop.Core) = 0:2.4.0.0
	monodevelop-debugger-mdb-2.4-3.fc15.i686 requires mono(MonoDevelop.Debugger) = 0:2.4.0.0
	monodevelop-debugger-mdb-2.4-3.fc15.i686 requires mono(MonoDevelop.AspNet) = 0:2.4.0.0
	monodevelop-debugger-mdb-2.4-3.fc15.i686 requires mono(MonoDevelop.Core) = 0:2.4.0.0
	mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	openscada-DAQ-SNMP-0.7.1-2.fc16.i686 requires libnetsnmp.so.25
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-Text-Aspell-0.09-9.fc15.i686 requires perl(:MODULE_COMPAT_5.12.3)
	pida-0.5.1-13.fc15.i686 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-1.fc16.i686 requires deskbar-applet
	player-3.0.2-13.fc16.i686 requires libgeos-3.3.0.so
	pokerth-0.8.3-7.fc16.i686 requires libgnutls-openssl.so.27
	python-basemap-0.99.4-11.fc16.i686 requires libgeos-3.3.0.so
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
	referencer-1.1.6-17.fc16.i686 requires libgnomevfsmm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libgnomeuimm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libgnomemm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libpoppler.so.14
	referencer-1.1.6-17.fc16.i686 requires libboost_regex.so.1.46.1
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	sugar-read-88-1.fc16.noarch requires gnome-python2-evince
	taoframework-glfw-2.1.0-2.fc15.i686 requires libglfw
	tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.i686 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
	tomcatjss-6.0.2-1.fc16.noarch requires tomcat6 >= 0:6.0.32-16



New package: gtranslator-2.90.5-1.fc16
             Gettext po file editor for GNOME


Updated Packages:

PyQwt-5.2.0-14.fc16.2
---------------------
* Fri Oct 07 2011 Tadej Janež <tadej.janez at tadej.hicsalta.si> - 5.2.0-14.2
- removed the temporary work-around to remove rpaths since bug #737236 has
  been resolved

* Sun Sep 18 2011 Tadej Janež <tadej.janez at tadej.hicsalta.si> - 5.2.0-14.1
- followed suggestions from Rex Dieter (bug #737236) and added a temporary
  work-around to remove rpaths

* Wed Sep 07 2011 Tadej Janež <tadej.janez at tadej.hicsalta.si> - 5.2.0-14
- changes to the spec file that follow the latest Packaging Guidelines:
  - added %{?_isa} to arch specific Requires
  - removed %defattr sections which are no longer necessary
- removed an obsolete work-around which removed files conflicting with the
  PyQt4 package

* Tue Aug 09 2011 Rex Dieter <rdieter at fedoraproject.org> 5.2.0-13
- .spec cosmetics
- rebuild (qwt)


chkconfig-1.3.56-1.fc16
-----------------------
* Tue Oct 11 2011 Bill Nottingham <notting at redhat.com> 1.3.56-1
- add the systemd warning when no arguments are passed (<harald at redhat.com>)


dogtag-pki-9.0.0-7.fc16
-----------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.7-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)


gnokii-0.6.30-1.fc16
--------------------
* Sun Oct 09 2011 Robert Scheck <robert at fedoraproject.org> 0.6.30-1
- Update to 0.6.30 and added SQLite subpackage (#466880, #735717)


grepmail-5.3034-7.fc16
----------------------
* Sat Oct 08 2011 Paul Howarth <paul at city-fan.org> 5.3034-7
- BR/R: perl(Digest::MD5) for improved memory usage
- BR: perl(Carp)
- Nobody else likes macros for commands

* Tue Jul 19 2011 Petr Sabata <contyk at redhat.com> 5.3034-6
- Perl mass rebuild


initscripts-9.33-1.fc16
-----------------------
* Wed Oct 12 2011 Bill Nottingham <notting at redhat.com> - 9.33-1
- netconsole: only use the first ARP response (#744309, <doug.knight at karmix.org>)
- udev/rules.d/88-clock.rules: drop this entirely, as it causes issues in conjunction with systemd
- init.d/network: be less picky about ifcfg file names. (#742276)
- /sbin/service: do not check for the existence of a systemd unit before redirecting (<mschmidt at redhat.com>)
- init.d/functions: only run consoletype if connected to something that's console-ish. (#657869)


jss-4.2.6-20.fc16
-----------------
* Mon Sep 19 2011 Matthew Harmsen <mharmsen at redhat.com> - 4.2.6-20
- Bugzilla Bug #715621 - Defects revealed by Coverity scan


libburn-1.1.6-1.fc16
--------------------
* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 1.1.6-1
- Update to upstream 1.1.6


libisofs-1.1.6-1.fc16
---------------------
* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 1.1.6-1
- Upgrade to 1.1.6


libunicap-0.9.12-8.fc16
-----------------------
* Sun Oct 09 2011 Robert Scheck <robert at fedoraproject.org> 0.9.12-8
- Added a patch to use the libv4l1compat header (#676470, #716118)

* Tue Feb 08 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.12-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


mimedefang-2.72-2.fc16
----------------------
* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 2.72-2
- Added build requirement to perl(ExtUtils::MakeMaker)
- Reflected changed parameters to disable binary stripping

* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 2.72-1
- Upgrade to 2.72


mingw32-nsiswrapper-8-1.fc16
----------------------------
* Fri Oct 07 2011 Romanov Ivan <drizt at land.ru> - 8-1
- Use $PgrogramFiles as default install path (RHBZ#743002)

* Wed Sep 28 2011 Richard W.M. Jones <rjones at redhat.com> - 7-1
- Don't apply lowercase to Qt library names (thanks Ivan Romanov).


openbox-3.5.0-3.fc16
--------------------
* Mon Oct 10 2011 Miroslav Lichvar <mlichvar at redhat.com> - 3.5.0-3
- fix xdg-menu to not crash without icon file (#737112)


osutil-2.0.2-1.fc16
-------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 2.0.2-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . .


perl-Convert-UUlib-1.4-1.fc16
-----------------------------
* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 2:1.4-1
- Upgrade to 1.4


perl-MooseX-SetOnce-0.200001-1.fc16
-----------------------------------
* Sat Oct 08 2011 Iain Arnell <iarnell at gmail.com> 0.200001-1
- update to latest upstream version
- clean up spec for modern rpmbuild


pki-console-9.0.5-1.fc16
------------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.5-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)


pki-core-9.0.15-1.fc16
----------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.15-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)
- 'pki-setup'
-      Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS
       mode (cfu)
-      Bugzilla Bug #737192 - Need script to upgrade proxy configuration (alee)
- 'pki-symkey'
-      Bugzilla Bug #730162 - TPS/TKS token enrollment failure in FIPS mode
       (hsm+NSS). (jmagne)
- 'pki-native-tools'
-      Bugzilla Bug #730801 - Coverity issues in native-tools area (awnuk)
-      Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS
       mode (cfu)
- 'pki-util'
-      Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS
       mode (cfu)
- 'pki-java-tools'
- 'pki-common'
-      Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS
       mode (cfu)
-      Bugzilla Bug #737218 - Incorrect request attribute name matching
       ignores request attributes during request parsing. (awnuk)
-      Bugzilla Bug #730162 - TPS/TKS token enrollment failure in FIPS mode
       (hsm+NSS). (jmagne)
- 'pki-selinux'
-      Bugzilla Bug #739708 - pki-selinux lacks rules in F16 (alee)
- 'pki-ca'
-      Bugzilla Bug #712931 - CS requires too many ports
       to be open in the FW (alee)
-      Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS
       mode (cfu)
- 'pki-silent'
-      Bugzilla Bug #739201 - pkisilent does not take arch into account
       as Java packages migrated to arch-dependent directories (mharmsen)


pki-kra-9.0.8-1.fc16
--------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.8-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)
- Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS mode (cfu)


pki-ocsp-9.0.7-1.fc16
---------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.7-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)
- Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS mode (cfu)


pki-ra-9.0.4-1.fc16
-------------------
* Thu Sep 22 2011 Ade Lee <alee at redhat.com> 9.0.4-1
- Bugzilla Bug #733065 - User enrollment with RA -- this fails with
  CA Connection Error


pki-tks-9.0.7-1.fc16
--------------------
* Thu Sep 22 2011 Jack Magne <jmagne at redhat.com> 9.0.7-1
- Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS mode (cfu)
- Bugzilla Bug #730162 - TPS/TKS token enrollment failure in FIPS mode
  (hsm+NSS).  (jmagne)
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)


pki-tps-9.0.7-1.fc16
--------------------
* Thu Sep 22 2011 Jack Magne <jmagne at redhat.com> 9.0.7-1
- Bugzilla Bug #730146 - SSL handshake picks non-FIPS ciphers in FIPS mode (cfu)
- Bugzilla Bug #730162 - TPS/TKS token enrollment failure in FIPS mode
  (hsm+NSS).  (jmagne)
- Bugzilla Bug #737184 - TPS UI display admin user name as
  "undefined TUS Administrator". (awnuk)
- Bugzilla Bug #735191 - in ou=tokens, token_type not getting updated if a
  card is changed from one type to another (awnuk)


plowshare-0.9.4-0.17.20110926git.fc16
-------------------------------------
* Fri Oct 07 2011 Elder Marco <eldermarco at fedoraproject.org> - 0.9.4-0.17.20110926git
- Update to new upstream snapshot
- Fixed CDIR path in programmable completion file


qbittorrent-2.9.0-1.fc16
------------------------
* Sat Oct 08 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.9.0-1
- update to 2.9.0

* Sun Oct 02 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.9.0-0.5.rc3
- update to 2.9.0rc3

* Wed Sep 28 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.9.0-0.4.rc2
- update to 2.9.0rc2

* Sun Sep 25 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.9.0-0.3.rc1
- update to 2.9.0rc1

* Thu Sep 22 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.9.0-0.2.beta2
- update to 2.9.0beta2

* Sun Sep 18 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.9.0-0.1.beta1
- update to 2.9.0beta1


qemu-0.15.0-5.fc16
------------------
* Wed Oct 05 2011 Daniel P. Berrange <berrange at redhat.com> - 2:0.15.0-5
- Create a qemu-guest-agent sub-RPM for guest installation


rednotebook-1.2.0-1.fc16
------------------------
* Thu Oct 06 2011 Christoph Wickert <cwickert at fedoraproject.org> - 1.2.0-1
- Update to 1.2.0


ristretto-0.1.1-1.fc16
----------------------
* Sun Oct 09 2011 Christoph Wickert <cwickert at fedoraproject.org> - 0.1.1-1
- Update to 0.1.1
- Drop DSO patch, fixed upstream

* Thu Oct 06 2011 Christoph Wickert <cwickert at fedoraproject.org> - 0.1.0-1
- Update to 0.1.0


rubygem-fastercsv-1.5.4-1.fc16
------------------------------
* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 1.5.4-1
- Upgrade to 1.5.4


snobol-4.1.3-1.fc16
-------------------
* Sat Oct 08 2011 Jochen Schmitt <Jochen herr-schmitt de> - 4.1.3-1
- New upstream release

* Wed Feb 09 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 4.1.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


sugar-measure-35-1.fc16
-----------------------
* Tue Oct 11 2011 Peter Robinson <pbrobinson at fedoraproject.org> - 35-1
- New 35 release


t1utils-1.37-1.fc16
-------------------
* Sat Oct 08 2011 Robert Scheck <robert at fedoraproject.org> 1.37-1
- Update to 1.37


tomcat-7.0.22-1.fc16
--------------------
* Thu Oct 06 2011 Ivan Afonichev <ivan.afonichev at gmail.com> 0:7.0.22-1
- Updated to 7.0.22


tomcatjss-6.0.2-1.fc16
----------------------
* Thu Sep 22 2011 Matthew Harmsen <mharmsen at redhat.com> 6.0.2-1
- Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen)
- Bugzilla Bug #699809 - Convert CS to use systemd (alee)


tortoisehg-2.1.4-2.fc16
-----------------------
* Fri Oct 07 2011 Mads Kiilerich <mads at kiilerich.com> - 2.1.4-2
- the real tortoisehg-2.1.4, not just a stupid proxy

* Thu Oct 06 2011 Mads Kiilerich <mads at kiilerich.com> - 2.1.4-1
- tortoisehg-2.1.4


unbound-1.4.13-1.fc16
---------------------
* Wed Sep 21 2011 Paul Wouters <paul at xelerance.com> - 1.4.13-1
- Upgraded to 1.4.13
- Removed merged in pythonmod patch
- Added EDNS1480 patch to fix unbound on broken EDNS/UDP networks
- Updated unbound.conf with commented out new option tcp-upstream:


xl2tpd-1.3.1-1.fc16
-------------------
* Thu Oct 06 2011 Paul Wouters <paul at xelerance.com> - 1.3.1-1
- Upgraded to 1.3.1 that has 'saref refinfo' support


xscreensaver-5.15-2.fc16
------------------------
* Mon Oct 03 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 1:5.15-2
- Remove newline from xscreensaver-getimage-file result in webcollage
  to make -directory option work



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 38


More information about the devel mailing list