F-16 Branched report: 20111031 changes

Branched Report rawhide at fedoraproject.org
Mon Oct 31 11:36:01 UTC 2011


Compose started at Mon Oct 31 08:16:06 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	PackageKit-zif-0.6.19-3.fc16.x86_64 requires zif >= 0:0.2.5
	bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
	cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tks-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-kra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tps-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-console-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ocsp-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-common-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ca-theme >= 0:9.0.9
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	fawkes-plugin-player-0.4.2-6.fc16.x86_64 requires libgeos-3.3.0.so()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
	freeipa-client-2.1.3-5.fc16.x86_64 requires xmlrpc-c >= 0:1.27.4
	gmediaserver-0.13.0-7.fc15.x86_64 requires libthreadutil.so.2()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gold-2.1.12.2-7.fc16.noarch requires perl(Data::Properties)
	gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gspiceui-0.9.98-3.fc15.x86_64 requires gwave
	hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.x86_64 requires libgnome-menu.so.2()(64bit)
	meego-panel-datetime-0.3.2-8.fc16.x86_64 requires libcogl.so.2()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
	mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.2.fc16.x86_64 requires perl(Spreadsheet::Read)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-1.fc16.x86_64 requires deskbar-applet
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
	rubygem-aeolus-cli-0.1.0-5.fc16.noarch requires rubygem(aeolus-image) >= 0:0.1.0
	rubygem-webmock-1.7.6-2.fc16.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-2.fc16.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-2.fc16.noarch requires rubygem(addressable) >= 0:2.2
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	taoframework-glfw-2.1.0-2.fc15.x86_64 requires libglfw
	tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9



Broken deps for i386
----------------------------------------------------------
	PackageKit-zif-0.6.19-3.fc16.i686 requires zif >= 0:0.2.5
	bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
	cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	dh-make-0.55-3.fc15.noarch requires debhelper
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tks-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-kra-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-tps-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-console-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ocsp-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-common-theme >= 0:9.0.9
	dogtag-pki-9.0.0-7.fc16.noarch requires dogtag-pki-ca-theme >= 0:9.0.9
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	fawkes-plugin-player-0.4.2-6.fc16.i686 requires libgeos-3.3.0.so
	fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
	fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
	freeipa-client-2.1.3-5.fc16.i686 requires xmlrpc-c >= 0:1.27.4
	gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
	gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gold-2.1.12.2-7.fc16.noarch requires perl(Data::Properties)
	gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
	gspiceui-0.9.98-3.fc15.i686 requires gwave
	hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
	hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-applications-0.2.5-3.fc15.i686 requires libgnome-menu.so.2
	meego-panel-datetime-0.3.2-8.fc16.i686 requires libcogl.so.2
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
	mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	pcp-import-sheet2pcp-3.5.0-1.2.fc16.i686 requires perl(Spreadsheet::Read)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	pida-0.5.1-13.fc15.i686 requires gnome-python2-gtkhtml2
	pinot-deskbar-0.97-1.fc16.i686 requires deskbar-applet
	pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
	rubygem-aeolus-cli-0.1.0-5.fc16.noarch requires rubygem(aeolus-image) >= 0:0.1.0
	rubygem-webmock-1.7.6-2.fc16.noarch requires rubygem(addressable) >= 0:2.2
	rubygem-webmock-1.7.6-2.fc16.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-2.fc16.noarch requires rubygem(addressable) > 0:2.2.5
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	taoframework-glfw-2.1.0-2.fc15.i686 requires libglfw
	tasque-0.1.9-5.fc15.i686 requires evolution-sharp
	tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9




Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 0


More information about the devel mailing list