Compiling 32bit on 64bit Fedora

Ricky Zhou ricky at fedoraproject.org
Wed Sep 7 16:15:49 UTC 2011


On 2011-09-07 12:04:06 PM, Nathaniel McCallum wrote:
> That was what I thought... Sot it was the first thing I tried (note,
> this is F16):
> $ sudo yum install glibc-devel.i686
> Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit,
> remove-with-leaves, rpm-warm-cache, show-
>               : leaves, versionlock
> Loading mirror speeds from cached hostfile
>  * fedora: www.gtlib.gatech.edu
>  * updates: mirrors.servercentral.net
>  * updates-testing: mirror.fdcservers.net
> Setting up Install Process
> No package glibc-devel.i686 available.
> Error: Nothing to do
Strange - just tried a yum clean all followed by yum install
glibc-devel.i686 libgcc.i686 on Kevin's F16 test machine - maybe
whatever issue with glibc-devel in the repos has been fixed now?

Thanks,
Ricky
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/devel/attachments/20110907/e237243b/attachment.bin 


More information about the devel mailing list