Broken dependencies: perl-MooseX-Role-Matcher

Iain Arnell iarnell at gmail.com
Mon Sep 12 11:51:19 UTC 2011


On Mon, Sep 12, 2011 at 1:17 PM, Andy Shevchenko
<andy.shevchenko at gmail.com> wrote:
> On Mon, Sep 12, 2011 at 2:13 PM,  <buildsys at fedoraproject.org> wrote:
>> perl-MooseX-Role-Matcher has broken dependencies in the F-16 tree:
>> On x86_64:
>>        perl-MooseX-Role-Matcher-0.05-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.4)
>> On i386:
>>        perl-MooseX-Role-Matcher-0.05-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.4)
>> Please resolve this as soon as possible.
>
> Hmm... I couldn't build the package - the error from fedpkg build like
> "already built".
>

Looks like you just need to submit the f16 build to bodhi.



-- 
Iain.


More information about the devel mailing list