[systemd-devel] question

Sérgio Basto sergio at serjux.com
Wed Sep 14 23:11:35 UTC 2011

On Wed, 2011-09-14 at 09:05 +0200, Reindl Harald wrote:
> and force
> a switch to systemd at the same time and then force the users to
> upgrade again to F16 as soon as possible to get systemd updated
> is simply the wrong way 

I agree! 

other piece of email :
> And FYI to all those that gloriously want to upgrade and claim that
> bug free or "they" ( all of what two people ) not encountered any
> inetd-style socket activation is borked in .35 ( users need to
> to .34 or add StandardOutput=socket if they cant wait until 36 goes
out )."

So Fedora 15, should go to systemd .34 . 
Put in updates-testing, do some testing and push to updates. 

EOL of Fedora 15 is more than 6 months, and shouldn't have a beta
release of systemd, if systemd enter in a early stage in Fedora 15 ,
should be upgradeable ... ( I think). So what is the point in have a
early stage of a software, if we don't update with bug fixes and
features done. 

Sérgio M. B.

More information about the devel mailing list