F15 -> F16 upgrade

Jeffrey Ollie jeff at ocjtech.us
Mon Sep 19 16:40:00 UTC 2011


2011/9/18 Michał Piotrowski <mkkp4x4 at gmail.com>:
>
> Just to let you know - I had to downgrade bind-libs-lite after the
> update, because my network was broken. There is a problem with loading
> lib that is required by dhclient.

This happened to me as well. I think that it happened because I had
been updating my F15 system from updates-testing by manually enabling
the updates-testing repo from the yum command line.  Since
updates-testing wasn't enabled in the config file preupgrade didn't
use the F16 updates-testing repo as a part of the upgrade process.
bind was recently updated so my installed bind from F15
updates-testing was considered newer than the F16 bind.

> I also have an old kernel
> uname -a
> Linux ozzy.pl 2.6.40.4-5.fc15.x86_64 #1 SMP Tue Aug 30 14:38:32 UTC
> 2011 x86_64 x86_64 x86_64 GNU/Linux

This happened to me as well, but I'm not sure/don't remember why.

-- 
Jeff Ollie


More information about the devel mailing list