Non-responsive package maintainer

Caghan Demirci caghand at
Thu Apr 5 16:21:39 UTC 2012

  Hi Jon,

On Thu, Apr 5, 2012 at 10:32 AM, Jon Ciesla <limburgher at> wrote:

> On Thu, Apr 5, 2012 at 9:19 AM, Caghan Demirci <caghand at> wrote:
> >
> >   I would like to call your attention to the following bug:
> >
> >
> The EL6 branch 0.5.2 and EL5 has 0.4.3 in git already, just not build,
> would those suffice until the maintainer updates them?
  No, I am afraid I need at least 0.7.0.
  On CentOS 6, I have been using the Fedora 14 package for nautilus-python
for a long time (
It works perfectly.  All I had to do was to build from the source RPM.  It
doesn't require any modifications.  I am also quite certain that it would
work on CentOS 5.
  If someone can help me out, I would really appreciate it. I have been
running after this package for almost 6 months.


  -Caghan Demirci
   University of Delaware
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the devel mailing list