Skychart broken in rawhide and F17, unable to fix

Kevin Kofler kevin.kofler at
Sun Apr 15 10:36:56 UTC 2012

Mattia Verga wrote:
> I cannot start the "unresponsive package maintainer" policy because the
> package maintainer replied that he will do the upgrade, but when??

IMHO, give the maintainer some limited time (say, 2 weeks) to do the upgrade 
and the rebuild for F17, and start unresponsive maintainer if he doesn't 
comply. It's not just an upgrade to be done at the maintainer's discretion, 
it's actually required to fix showstopper bugs, so it should count as an 
urgent bugfix.

        Kevin Kofler

More information about the devel mailing list