[ACTION REQUIRED v4] Retiring packages for F-17

Bill Nottingham notting at redhat.com
Wed Feb 1 21:50:28 UTC 2012

(comaintainers bcc'd)

Each release, before branching, we block currently orphaned packages.
It's that time again for Fedora 17.

New this go-round is that we are also blocking packages that have
failed to build since before Fedora 15.

The following packages are currently orphaned, or fail to build. If
you have a need for one of these packages, please pick them up.

Due to the orphaning of packages due to inactive maintainers, this list
is a little longer than normal.

If these packages are not claimed, they will be retired shortly before
the mass branch for Fedora 17 on February 7th.

Orphan adaptx
Orphan ario
Orphan asa
	comaintained by: pertusus
Orphan autodafe
Orphan avant-window-navigator
	comaintained by: ngompa
Orphan avl
Orphan awn-extras-applets
Orphan bit
Orphan blam
	comaintained by: alexlan
Orphan blt
Orphan bwidget
Orphan camstream
Orphan ccsm
Orphan compiz
Orphan compiz-bcop
Orphan compiz-fusion-extras
Orphan compiz-fusion-unsupported
Orphan compiz-manager
Orphan compizconfig-backend-gconf
Orphan compizconfig-backend-kconfig4
Orphan compizconfig-python
Orphan conexus
Orphan dbus-cxx
Orphan eazykeyboard
Orphan eclipse-setools
Orphan eclipse-slide
Orphan erlang-erlzmq2
Orphan expatmm
Orphan freehdl
	comaintained by: chitlesh
Orphan gestikk
Orphan gget
Orphan gimpfx-foundry
Orphan gkrellm-volume
Orphan gmime22
Orphan gnome-paint
Orphan gnubversion
Orphan gpx-viewer
Orphan higlayout
Orphan intellij-idea
Orphan intuitively
	comaintained by: pertusus
Orphan invulgotracker
Orphan itaka
Orphan itcl
Orphan itk
Orphan itools
Orphan iwak
Orphan iwidgets
Orphan jps
Orphan kcirbshooter
Orphan libcompizconfig
Orphan libdesktop-agnostic
Orphan libmetalink
Orphan libnoise
Orphan libspe2
Orphan libsx
	comaintained by: pertusus
Orphan lifeograph
	comaintained by: sundaram
Orphan log4c
Orphan lush
Orphan maradns
Orphan mathmap
Orphan maxr
	comaintained by: cassmodiah
Orphan mediawiki-rss
	comaintained by: ianweller
Orphan memchan
Orphan metalink
Orphan mingw32-OpenSceneGraph
Orphan mingw32-plib
Orphan mod_perlite
Orphan monsoon
Orphan mtkbabel
Orphan mulk
Orphan nanoxml
Orphan netbeans
Orphan netstiff
Orphan openbios
Orphan papyrus
Orphan pfscalibration
Orphan pfstmo
Orphan pfstools
Orphan phpTodo
Orphan picocontainer
Orphan pinot
Orphan podcatcher
Orphan puritan
Orphan pyactivemq
Orphan pyevent
	comaintained by: lmacken
Orphan pymssql
Orphan pypar2
Orphan python-ZSI
	comaintained by: jbowes
Orphan python-assets
Orphan python-elixir
	comaintained by: lmacken smilner
Orphan python-text_table
Orphan python-wehjit
Orphan quadkonsole
Orphan quotatool
Orphan rainbow
	comaintained by: mstone
Orphan rudecgi
Orphan rudeconfig
Orphan saxon
	comaintained by: dbhole
Orphan snacc
	comaintained by: chitlesh
Orphan specspo
Orphan spr
Orphan spu-binutils
Orphan stgit
	comaintained by: jcwillia
Orphan systemtapguiserver
Orphan tbcload
Orphan tcl-tclxml
Orphan tcl-thread
Orphan tclchecker
Orphan tclcompiler
Orphan tcldebugger
Orphan tclhttpd
Orphan tcllib
Orphan tclparser
Orphan tclpro
Orphan tclsoap
Orphan tdom
Orphan tkcon
Orphan tklib
Orphan tktable
	comaintained by: sergiopr
Orphan tomcat5
	comaintained by: devrim dwalluck
Orphan transbot
Orphan ugene
Orphan verilator
	comaintained by: chitlesh
Orphan vim-perl-tt2
Orphan wordtrans
Orphan xcftools
Orphan xmldb-api
	comaintained by: dbhole
Orphan xmlrpc-epi
Orphan xmlunit

List of deps left behind by packages which are orphaned or fail to build:

Removing: blt
    magic requires blt = 2.4-34.z.fc17
    ngspice requires blt-devel = 2.4-34.z.fc17
    scitools-extras requires blt = 2.4-34.z.fc17

Removing: bwidget
    amsn requires bwidget = 1.9.0-3.fc17
    mcu8051ide requires bwidget = 1.9.0-3.fc17
    setools-gui requires bwidget = 1.9.0-3.fc17
    tkabber requires bwidget = 1.9.0-3.fc17

Removing: ccsm
    fusion-icon requires ccsm =

Removing: compiz
    compiz-fusion requires compiz-devel =
    compiz-fusion requires compiz =
    compiz-fusion-devel requires pkgconfig(compiz) =
    compiz-fusion-devel requires compiz-devel =
    compiz-plugins-main requires libopengl.so
    compiz-plugins-main requires compiz-devel =
    compiz-plugins-main requires compiz =
    compiz-plugins-main requires libcomposite.so
    compiz-plugins-main requires libcompiztoolbox.so
    compiz-plugins-main-devel requires pkgconfig(compiz-opengl) =
    compiz-plugins-main-devel requires pkgconfig(compiz) =
    compiz-plugins-main-devel requires compiz-devel =
    compiz-plugins-main-devel requires pkgconfig(compiz-composite) =
    emerald requires libdecoration.so.0
    emerald requires compiz-devel =
    emerald requires compiz =
    emerald-devel requires pkgconfig(libdecoration) =
    emerald-themes requires compiz =

Removing: compiz-bcop
    compiz-fusion requires compiz-bcop = 0.8.8-2.fc17

Removing: freehdl
    eclipse-veditor requires freehdl = 0.0.8-2.fc17
    qucs requires freehdl = 0.0.8-2.fc17

Removing: gmime22
    asterisk requires libgmime-2.0.so.2
    asterisk requires gmime22-devel = 2.2.25-3.fc17

Removing: itcl
    insight requires itcl-devel = 3.4-8.fc17
    insight requires libitcl3.4.so
    mcu8051ide requires itcl = 3.4-8.fc17
    plplot requires itcl-devel = 3.4-8.fc17
    plplot-tk requires libitcl3.4.so

Removing: itk
    insight requires itk-devel = 3.4-7.fc17
    plplot requires itk-devel = 3.4-7.fc17
    plplot-tk requires libitk3.4.so

Removing: iwidgets
    insight requires iwidgets = 4.0.2-6.fc17
    msort requires iwidgets = 4.0.2-6.fc17
    redet requires iwidgets = 4.0.2-6.fc17

Removing: libsx
    grads requires libsx.so.0
    grads requires libsx-devel = 2.05-20.fc17

Removing: memchan
    coccinella requires memchan = 2.2.1-9.fc17

Removing: netbeans
    maven-changelog-plugin requires netbeans-cvsclient = 7.0.1-1.fc17
    maven-project-info-reports-plugin requires netbeans-cvsclient = 7.0.1-1.fc17
    maven-scm requires netbeans-cvsclient = 7.0.1-1.fc17
    visualvm requires netbeans-apisupport = 7.0.1-1.fc17

Removing: pinot
    catfish-engines requires pinot = 0.97-4.fc17

Removing: pyevent
    moksha requires pyevent = 0.3-10.fc17

Removing: python-ZSI
    apbs requires python-ZSI = 2.0-10.fc17
    sonata requires python-ZSI = 2.0-10.fc17

Removing: python-elixir
    TurboGears requires python-elixir = 0.7.1-5.fc15
    python-repoze-who-plugins-sa requires python-elixir = 0.7.1-5.fc15

Removing: saxon
    apache-commons-collections requires saxon =
    apache-commons-collections requires saxon-scripts =
    jing-trang requires saxon =
    maven-shared requires saxon =
    maven-shared requires saxon-scripts =
    plexus-mail-sender requires saxon =
    plexus-mail-sender requires saxon-scripts =
    scilab requires saxon =
    xmlbeans requires saxon =

Removing: tcl-tclxml
    tkabber requires tcl-tclxml = 3.2-8.fc17

Removing: tcllib
    mcu8051ide requires tcllib = 1.11.1-5.fc17
    remind-gui requires tcllib = 1.11.1-5.fc17
    tkabber requires tcllib = 1.11.1-5.fc17
    tkimg requires tcllib = 1.11.1-5.fc17

Removing: tclsoap
    amsn requires tclsoap = 1.6.7-9.fc17

Removing: tdom
    mcu8051ide requires tdom = 0.8.2-8.fc17
    tkabber requires tdom = 0.8.2-8.fc17

Removing: tklib
    covered requires tklib = 0.5-6.fc17

Removing: tomcat5
    jakarta-taglibs-standard requires servletapi5
    jakarta-taglibs-standard requires tomcat5-jsp-2.0-api = 5.5.31-5.fc17
    javahelp2 requires servletapi5
    maven-wagon requires servletapi5
    mercury requires servlet_2_4_api
    selenium-remote-control requires tomcat5 = 5.5.31-5.fc17

Removing: xcftools
    phatch-cli requires xcftools = 1.0.7-2.fc15

Removing: xmldb-api
    ws-jaxme requires xmldb-api = 1:0.1-0.6.20011111cvs.2.fc17
    ws-jaxme requires xmldb-api-sdk = 1:0.1-0.6.20011111cvs.2.fc17

Removing: xmlunit
    axis requires xmlunit = 1.3-5.fc17
    fop requires xmlunit = 1.3-5.fc17
    json-lib requires xmlunit = 1.3-5.fc17
    maven requires xmlunit = 1.3-5.fc17
    maven-ear-plugin requires xmlunit = 1.3-5.fc17
    maven-eclipse-plugin requires xmlunit = 1.3-5.fc17
    modello requires xmlunit = 1.3-5.fc17

The script that generated this page can be found at 
There you can also report bugs and RFEs.

More information about the devel mailing list