Changes coming for CUPS 1.6 - PHP extension

Remi Collet Fedora at
Thu Jan 19 18:44:03 UTC 2012

Le 18/01/2012 17:43, Tim Waugh a écrit :
> Although the latest version of CUPS is 1.5.0, development is
> continuing apace on 1.6.  There are some important changes coming
> in 1.6 which deserve to be pointed out.

Another minor change, cups 1.6.0 will also, according to upstream,
drop support of the php extension (cups-php).

I will add the patch for cups 1.5.0 + php 5.4 and build it tomorrow...


P.S. :

More information about the devel mailing list