Retire rubygem-mongrel

Greg Swift xaeth at
Fri Jan 20 15:51:23 UTC 2012

On Fri, Jan 20, 2012 at 09:27, Vít Ondruch <vondruch at> wrote:

> Hi,
> If nobody objects, I am going to retire *rubygem-mongrel* and its
> associated gems rubygem-gem_plugin, rubygem-fastthread and
> rubygem-mongrel_cluster.
> Mongrel is not maintained anymore [1]. It dos not support Ruby on Rails 3
> available in Fedora, the last supported Ruby on Rails version was 2.3.7.
> There are available more viable Ruby web servers such as rubygem-thin. I
> believe nobody will regret this loss.
I believe the rubygem-passenger package that is being worked on for
inclusion in fedora still requires rubygem-fastthread.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the devel mailing list